<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://depauliaonline.com/wp-content/uploads/2018/01/D-2-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia RSS 2.0" href="https://depauliaonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The DePaulia RSS .92" href="https://depauliaonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The DePaulia Atom 0.3" href="https://depauliaonline.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>La comunidad puertorriqueña exige transparencia del nuevo gobernador - The DePaulia</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="La comunidad puertorriqueña exige transparencia del nuevo gobernador - The DePaulia" />
	<meta property="og:description" content="La noche del 4 de noviembre, los estadounidenses no fueron los únicos que esperaban ansiosamente los resultados de las elecciones presidenciales, sino también las elecciones para el gobernador de Puerto Rico. De acuerdo al sitio web de la Comisión Estatal de Elecciones, los candidatos a gobernador incluyeron a Pedro Pierluisi del Partido Nuevo Progresista pro-estadidad,..." />
	<meta property="og:url" content="https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="article:published_time" content="2020-11-16T18:16:33+00:00" />
	<meta property="article:modified_time" content="2020-11-17T00:04:03+00:00" />
	<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2020/11/AP20309187196463.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="998" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Erika Pérez, Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://depauliaonline.com/#website","url":"https://depauliaonline.com/","name":"The DePaulia","description":"The Student News Site of DePaul University","potentialAction":[{"@type":"SearchAction","target":"https://depauliaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/#primaryimage","inLanguage":"en-US","url":"https://depauliaonline.com/wp-content/uploads/2020/11/AP20309187196463.jpg","width":1501,"height":998,"caption":"Pedro Pierluisi, candidato a gobernador del Partido Nuevo Progresista (PNP), llega al Vivo Beach Club para celebrar una peque\u00f1a ventaja del partido pro estadidad en las elecciones generales de Puerto Rico, en Carolina, Puerto Rico, el martes 3 de noviembre de 2020."},{"@type":"WebPage","@id":"https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/#webpage","url":"https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/","name":"La comunidad puertorrique\u00f1a exige transparencia del nuevo gobernador - The DePaulia","isPartOf":{"@id":"https://depauliaonline.com/#website"},"primaryImageOfPage":{"@id":"https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/#primaryimage"},"datePublished":"2020-11-16T18:16:33+00:00","dateModified":"2020-11-17T00:04:03+00:00","author":{"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/"]}]},{"@type":"Person","@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea","name":"adviser","image":{"@type":"ImageObject","@id":"https://depauliaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","caption":"adviser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; La comunidad puertorriqueña exige transparencia del nuevo gobernador Comments Feed" href="https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://depauliaonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://depauliaonline.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://depauliaonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://depauliaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://depauliaonline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://depauliaonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":51530,"token":"75c8d47d42","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://depauliaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://depauliaonline.com/wp-json/wp/v2/posts/51530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://depauliaonline.com/?p=51530' />
<link rel="alternate" type="application/json+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F51530%2Fladepaulia%2Fla-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F51530%2Fladepaulia%2Fla-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830319-c96f-4d7e-9404-8a3bc03e5f06');
</script>
<!-- End Flytedesk Digital -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="La comunidad puertorriqueña exige transparencia del nuevo gobernador" />
<meta property="og:type" content="article" />
<meta name="author" content="Erika Pérez" />
<meta property="og:url" content="https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2020/11/AP20309187196463-900x598.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="598" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="og:description" content="La noche del 4 de noviembre, los estadounidenses no fueron los únicos que esperaban ansiosamente los resultados de las elecciones presidenciales, sino también las elecciones para el gobernador de Puerto Rico. De acuerdo al sitio web de la Comisión Estatal de Elecciones, los candidatos a gobernador incluyeron a Pedro Pierluisi del Partido Nuevo Progresista pro-estadidad,..." />
	<meta name="description" content="La noche del 4 de noviembre, los estadounidenses no fueron los únicos que esperaban ansiosamente los resultados de las elecciones presidenciales, sino también las elecciones para el gobernador de Puerto Rico. De acuerdo al sitio web de la Comisión Estatal de Elecciones, los candidatos a gobernador incluyeron a Pedro Pierluisi del Partido Nuevo Progresista pro-estadidad,..." />
	<meta property="article:section" content="La DePaulia" />
	<meta property="article:tag" content="Carlos Delgado Altieri,Hurricane Maria,Puerto Rico,Ricardo Rosselló" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #0054e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headerlarge"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerlink headerimage" alt="The Student News Site of DePaul University" /></div><h1 style="display:none" aria-hidden="true">The DePaulia</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://depauliaonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://depauliaonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user73684497">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/page29">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedepaulia/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDePaulia/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://depauliaonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform800" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis800">
			<button type="submit" disabled="disabled" id="sno-search-navbar-800" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s800" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s800" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit800" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://depauliaonline.com"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></a></div><h1 style="display:none">The DePaulia</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38194" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://depauliaonline.com/category/news/metro/">City News</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-494" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/campusnews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://depauliaonline.com/category/news/sga/">Student Government Association</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-47866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47866"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-50300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50300"><a href="https://depauliaonline.com/category/politics/">Politics</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://depauliaonline.com/category/nation/">Nation &amp; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-484" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://depauliaonline.com/category/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://depauliaonline.com/category/artslife/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://depauliaonline.com/category/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://depauliaonline.com/category/artslife/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51186" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-51187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51187"><a href="https://depauliaonline.com/category/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://depauliaonline.com/category/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://depauliaonline.com/category/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://depauliaonline.com/category/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://depauliaonline.com/category/sports/mens/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://depauliaonline.com/category/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://depauliaonline.com/category/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://depauliaonline.com/category/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://depauliaonline.com/category/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://depauliaonline.com/category/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://depauliaonline.com/category/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://depauliaonline.com/category/sports/womens/track-field-womens/">Track &amp; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://depauliaonline.com/category/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://depauliaonline.com/category/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://depauliaonline.com/category/sports/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-45372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45372" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a>
<ul class="sub-menu">
	<li id="menu-item-47554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47554"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></li>
	<li id="menu-item-47552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47552"><a href="https://depauliaonline.com/category/ladepaulia/arte-y-vida/">Arte y vida</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47553"><a href="https://depauliaonline.com/category/ladepaulia/deportes/">Deportes</a></li>
	<li id="menu-item-47555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47555"><a href="https://depauliaonline.com/category/ladepaulia/opiniones/">Opiniones</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://depauliaonline.com/category/focus/">Focus</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://depauliaonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38201" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-45994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45994"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="flytedesk leaderboard"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-51530' class='snopostid'><div id='storypage' class='full-width sno-story-51530'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://depauliaonline.com/category/ladepaulia/' rel='category tag'>La DePaulia</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/ladepaulia/noticias/' rel='category tag'>Noticias</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">La comunidad puertorriqueña exige transparencia del nuevo gobernador</h1><div id="storymeta" class="storymeta"><p> <a href="https://depauliaonline.com/staff_profile/erika-perez/" class="creditline">Erika Pérez</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 16, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='51530' data-photo-id='51528' href='#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/11/AP20309187196463-900x598.jpg' alt='Pedro+Pierluisi%2C+candidato+a+gobernador+del+Partido+Nuevo+Progresista+%28PNP%29%2C+llega+al+Vivo+Beach+Club+para+celebrar+una+peque%C3%B1a+ventaja+del+partido+pro+estadidad+en+las+elecciones+generales+de+Puerto+Rico%2C+en+Carolina%2C+Puerto+Rico%2C+el+martes+3+de+noviembre+de+2020.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='51530' data-photo-id='51528'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">AP Photo | Carlos Giusti</p><p class="photocaption">Pedro Pierluisi, candidato a gobernador del Partido Nuevo Progresista (PNP), llega al Vivo Beach Club para celebrar una pequeña ventaja del partido pro estadidad en las elecciones generales de Puerto Rico, en Carolina, Puerto Rico, el martes 3 de noviembre de 2020. </p></div></div></div><div class="sharing sharing-top" data-story-id="51530"><a class='commentscroll' href='https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F51530%2Fladepaulia%2Fla-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=La comunidad puertorriqueña exige transparencia del nuevo gobernador&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D51530" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">La noche del 4 de noviembre, los estadounidenses no fueron los únicos que esperaban ansiosamente los resultados de las elecciones presidenciales, sino también las elecciones para el gobernador de Puerto Rico.</span></p>
<p><span style="font-weight: 400;">De acuerdo al sitio web de la Comisión</span><a href="https://elecciones2020.ceepur.org/Noche_del_Evento_92/index.html#es/default/GOBERNADOR_Resumen.xml"><span style="font-weight: 400;"> Estatal de Elecciones</span></a><span style="font-weight: 400;">, los candidatos a gobernador incluyeron a Pedro Pierluisi del Partido Nuevo Progresista pro-estadidad, quien ganó el 33% de los votos sobre su oponente, y Carlos Delgado Altieri del Partido Popular Democrático con un 31%.</span></p>
<p><span style="font-weight: 400;">Jessie Fuentes, copresidenta del The Puerto Rican Agenda, dice que esta elección es importante por varias razones. </span></p>
<p><span style="font-weight: 400;">“Después del Huracán María e Irma hubo muchas cosas del gobierno de Puerto Rico que se identificaron en el 2019, como falta de transparencia, corrupción entre amigos federales y falta de atención al pueblo de Puerto Rico&#8221;, dijo Fuentes.</span></p>
<p><span style="font-weight: 400;">Para Fuentes parece que va a seguir la falta de transparencia del gobernador ya que Pierluisi también es candidato del Partido Nuevo Progresista como fue el ex-gobernador, Ricardo Rosselló.</span></p>
<p><span style="font-weight: 400;">“Lo que se eligió en Puerto Rico fue un administrador colonial, no un gobernador”, dijo el Dr. Jose Lopez, Director Ejecutivo de The Puerto Rican Cultural Center.</span></p>
<p><span style="font-weight: 400;">Para Cynthia Pereira, una puertorriqueña residente de Logan Square, los cambios van a delatarse ya que Rosselló a Pierluisi es, “como sacar a un malo, para poner a uno peor o igual”.</span></p>
<p><span style="font-weight: 400;">Aparte de escoger nuevos líderes, los puertorriqueños tuvieron otra decisión que hacer: el tema sobre si Puerto Rico debe ser un nuevo estado de los Estados Unidos o ser un país independiente.</span></p>
<p><span style="font-weight: 400;">De acuerdo al sitio web de la </span><a href="http://elecciones2020.ceepur.org/Noche_del_Evento_92/index.html#es/default/PLEBISCITO_Resumen.xml"><span style="font-weight: 400;">Comisión Estatal de Elecciones</span></a><span style="font-weight: 400;">, 52% de los votantes dijeron que quisieran ser parte de los EE.UU como estado y el otro 47% dijeron que están en contra.</span></p>
<p><span style="font-weight: 400;">“Los puertorriqueños pueden votar si quieren ser un estado o ser independientes y no pasará nada&#8221;, dice Lopez.</span></p>
<p><span style="font-weight: 400;">Esto es ya que Puerto Rico es solo una propiedad de los Estados Unidos y el congreso de los Estados Unidos tiene la última palabra de lo que sucede con la condición del estado de Puerto Rico.</span></p>
<p><span style="font-weight: 400;">“Los puertorriqueños comprenden que tienen que defenderse y que nadie viene a ayudarlos a autodeterminarse”, dijo Fuentes.</span></p>
<p><span style="font-weight: 400;">Una tendencia que se vio es la baja participación de votantes.</span></p>
<p><span style="font-weight: 400;">“Aún vive gente en municipios con infraestructura rota por el Huracán Maria, no tienen acceso a su lugar de votación debido a carreteras y puentes rotos, la pandemia también se ha apoderado de Puerto Rico”, dijo Fuentes.</span></p>
<p><span style="font-weight: 400;">De acuerdo a </span><a href="https://apnews.com/article/puerto-rico-pedro-pierluisi-elections-latin-america-c5aada2ab3b841d180aa99d1547f2cf6"><span style="font-weight: 400;">AP News</span></a><span style="font-weight: 400;">, hubo 2.36 millones de votantes elegibles, comparado al 2.87 millones en el 2016.</span></p>
<p><span style="font-weight: 400;">Otra razón en por qué la elección está en la mira es por la crisis económica y los esfuerzos por la deuda pública de Puerto Rico de más de $70 mil millones.</span></p>
<p><span style="font-weight: 400;">“La gente quiere entender lo que va a pasar a continuación con la junta de control fiscal y la deuda de Puerto Rico y exigir la auditoría de la deuda”, dijo Lopez.</span></p>
<p><span style="font-weight: 400;">Puerto Rico también enfrentó poca esperanza para poder salir de la devastación del Huracán Maria en el 2017.</span></p>
<p><span style="font-weight: 400;">“Por lo que yo he visto hay mucha gente ahora que todavía no tiene techo en sus hogares no tienen comida ni adonde cocinar&#8221;, dijo Pereira.</span></p>
<p><span style="font-weight: 400;">El gobierno federal asignó casi $50 mil millones para ayudar a la isla. Los fondos para viviendas e infraestructura no han llegado a las comunidades de la isla. Puerto Rico ha recibido $16.7 mil millones, según su Oficina de Recuperación, Reconstrucción y Resiliencia.</span></p>
<p><span style="font-weight: 400;">  </span><span style="font-weight: 400;">Aunque se vea que no haya esperanza, Puerto Rico no se ha dado por vencido ya que en las elecciones locales ha incrementado la diversidad de sus partidos.</span></p>
<p><span style="font-weight: 400;">“Algo está pasando en Puerto Rico, la gente está pensando políticamente más críticamente sobre la situación de la isla&#8221;, dijo Lopez.</span></p>
<p><span style="font-weight: 400;">Por primera vez desde la década de 1950, el Partido Independentista de Puerto Rico obtuvo un doble dígito, lo cual es un éxito ya que la campa</span><span style="font-weight: 400;">ñ</span><span style="font-weight: 400;">a cree en la independencia de Puerto Rico para ser autodeterminada.</span></p>
<p><span style="font-weight: 400;">Fuentes menciona que la gente de Puerto Rico se ha quedado con Pierluisi, pero los puertorriqueños exigirán transparencia. </span></p>
<p><span style="font-weight: 400;">“Debemos recordarle a Pierluisi cómo la gente despidió a Rosselló y si él no está sirviendo al pueblo de Puerto Rico, también lo podemos sacar de su puesto”, dijo Fuentes.</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://depauliaonline.com/tag/carlos-delgado-altieri/" rel="tag">Carlos Delgado Altieri</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/hurricane-maria/" rel="tag">Hurricane Maria</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/puerto-rico/" rel="tag">Puerto Rico</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/ricardo-rossello/" rel="tag">Ricardo Rosselló</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://depauliaonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea autocomplete="new-password"  id="h2407f5ee9"  name="h2407f5ee9"   cols="40" rows="10" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad217e3ba1b9f41f8620fefe6af16175" );document.getElementById("h2407f5ee9").setAttribute( "id", "comment" );</script></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="51530" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p><!-- Mailchimp for WordPress v4.8.1 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the weekly DePaulia newsletter and breaking news alerts.</span></label></p><!-- / Mailchimp for WordPress -->


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/51453/ladepaulia/opinion-los-latinos-en-los-estados-unidos-son-obligados-a-reprimir-su-identidad/" title="OPINIÓN: Los latinos en los Estados Unidos son obligados a reprimir su identidad"><img src="https://depauliaonline.com/wp-content/uploads/2020/10/9609110432_289ea761e2_o-240x150.jpg" class="catstory-photo" alt="Una madre voltea las páginas de un libro con su hija." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51453/ladepaulia/opinion-los-latinos-en-los-estados-unidos-son-obligados-a-reprimir-su-identidad/">OPINIÓN: Los latinos en los Estados Unidos son obligados a reprimir su identidad</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/51433/ladepaulia/opinion-el-movimiento-de-latinos-para-trump-dejo-a-la-comunidad-latina-dividida/" title="OPINIÓN: El movimiento de ‘Latinos para Trump’ dejó a la comunidad latina dividida"><img src="https://depauliaonline.com/wp-content/uploads/2020/11/AP20303618453633-240x150.jpg" class="catstory-photo" alt="En esta foto de archivo del 14 de septiembre de 2020, el presidente Donald Trump llega a una mesa redonda de la Coalición Latinos por Trump en el Arizona Grand Resort & Spa en Phoenix.

AP Photo | Andrew Harnik, File" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51433/ladepaulia/opinion-el-movimiento-de-latinos-para-trump-dejo-a-la-comunidad-latina-dividida/">OPINIÓN: El movimiento de ‘Latinos para Trump’ dejó a la comunidad latina dividida</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/51426/ladepaulia/opinion-la-brujeria-y-santeria-son-elementos-de-la-historia-latina-desde-hace-anos-no-algo-nuevo/" title="OPINIÓN: La brujería y santería son elementos de la historia latina desde hace años, no algo “nuevo”"><img src="https://depauliaonline.com/wp-content/uploads/2020/11/600601DC-E03D-4AEC-B512-CCABCC39F38E-240x150.jpeg" class="catstory-photo" alt="OPINIÓN: La brujería y santería son elementos de la historia latina desde hace años, no algo “nuevo”" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51426/ladepaulia/opinion-la-brujeria-y-santeria-son-elementos-de-la-historia-latina-desde-hace-anos-no-algo-nuevo/">OPINIÓN: La brujería y santería son elementos de la historia latina desde hace años, no algo “nuevo”</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/51358/ladepaulia/organizacion-en-chicago-empieza-campana-para-defender-a-los-beneficiarios-de-daca/" title="Organización en Chicago empieza campaña para defender a los beneficiarios de DACA"><img src="https://depauliaonline.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-1.41.11-PM-240x150.png" class="catstory-photo" alt="Michelle Lainez, de 17 años, originaria de El Salvador pero que ahora vive en Gaithersburg, Md., habla durante un mitin fuera de la Corte Suprema en Washington, el viernes 8 de noviembre de 2019. La Corte Suprema asume el martes el plan de la administración Trump de poner fin a las protecciones legales que protegen a casi 700.000 inmigrantes de la deportación, en un caso con fuertes connotaciones políticas en medio de la campaña de las elecciones presidenciales de 2020." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51358/ladepaulia/organizacion-en-chicago-empieza-campana-para-defender-a-los-beneficiarios-de-daca/">Organización en Chicago empieza campaña para defender a los beneficiarios de DACA</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/51229/ladepaulia/como-el-final-temprano-del-censo-2020-afecto-a-latinos/" title="Cómo el final temprano del Censo 2020 afectó a latinos"><img src="https://depauliaonline.com/wp-content/uploads/2020/10/AP20287846625704-240x150.jpg" class="catstory-photo" alt="Esta fotografía muestra un sobre que contiene una carta del censo de 2020 enviada por correo a un residente en Detroit. El martes 13 de octubre de 2020, la Corte Suprema de EE. UU. detuvo el conteo de personas.

AP Photo | Paul Sancya, File" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51229/ladepaulia/como-el-final-temprano-del-censo-2020-afecto-a-latinos/">Cómo el final temprano del Censo 2020 afectó a latinos</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/51358/ladepaulia/organizacion-en-chicago-empieza-campana-para-defender-a-los-beneficiarios-de-daca/" title="Organización en Chicago empieza campaña para defender a los beneficiarios de DACA"><img src="https://depauliaonline.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-1.41.11-PM-240x150.png" class="catstory-photo" alt="Michelle Lainez, de 17 años, originaria de El Salvador pero que ahora vive en Gaithersburg, Md., habla durante un mitin fuera de la Corte Suprema en Washington, el viernes 8 de noviembre de 2019. La Corte Suprema asume el martes el plan de la administración Trump de poner fin a las protecciones legales que protegen a casi 700.000 inmigrantes de la deportación, en un caso con fuertes connotaciones políticas en medio de la campaña de las elecciones presidenciales de 2020." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51358/ladepaulia/organizacion-en-chicago-empieza-campana-para-defender-a-los-beneficiarios-de-daca/">Organización en Chicago empieza campaña para defender a los beneficiarios de DACA</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/51229/ladepaulia/como-el-final-temprano-del-censo-2020-afecto-a-latinos/" title="Cómo el final temprano del Censo 2020 afectó a latinos"><img src="https://depauliaonline.com/wp-content/uploads/2020/10/AP20287846625704-240x150.jpg" class="catstory-photo" alt="Esta fotografía muestra un sobre que contiene una carta del censo de 2020 enviada por correo a un residente en Detroit. El martes 13 de octubre de 2020, la Corte Suprema de EE. UU. detuvo el conteo de personas.

AP Photo | Paul Sancya, File" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51229/ladepaulia/como-el-final-temprano-del-censo-2020-afecto-a-latinos/">Cómo el final temprano del Censo 2020 afectó a latinos</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/51222/ladepaulia/con-la-comunidad-indocumentada-pagando-mas-impuestos-que-trump-organizaciones-de-chicago-luchan-por-informar-sobre-el-impuesto-justo/" title="Con la comunidad indocumentada pagando más impuestos que Trump, organizaciones de Chicago luchan por informar sobre el impuesto justo"><img src="https://depauliaonline.com/wp-content/uploads/2020/10/F9FEBBF5-890B-4C1A-8E55-C6932D1EC8E9-240x150.png" class="catstory-photo" alt="Con la comunidad indocumentada pagando más impuestos que Trump, organizaciones de Chicago luchan por informar sobre el impuesto justo" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51222/ladepaulia/con-la-comunidad-indocumentada-pagando-mas-impuestos-que-trump-organizaciones-de-chicago-luchan-por-informar-sobre-el-impuesto-justo/">Con la comunidad indocumentada pagando más impuestos que Trump, organizaciones de Chicago luchan por informar sobre el impuesto justo</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/51206/ladepaulia/meseros-en-chicago-expresan-preocupacion-con-nuevas-restricciones-del-coronavirus/" title="Meseros en Chicago expresan preocupación con nuevas restricciones del coronavirus"><img src="https://depauliaonline.com/wp-content/uploads/2020/02/LaChilangueada-5-240x150.jpg" class="catstory-photo" alt="El cocinero Luis Eduardo Prado limpia su estación en La Chilangueada, el restaurante está abierto desde 2004." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51206/ladepaulia/meseros-en-chicago-expresan-preocupacion-con-nuevas-restricciones-del-coronavirus/">Meseros en Chicago expresan preocupación con nuevas restricciones del coronavirus</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/51082/ladepaulia/los-jovenes-votantes-latinos-podrian-ser-la-clave-de-determinar-quien-ganara-esta-eleccion-presidencial/" title="Los jóvenes votantes latinos podrían ser la clave de determinar quién ganará esta elección presidencial"><img src="https://depauliaonline.com/wp-content/uploads/2020/10/7AE8B0A7-9B39-45AA-9722-709CE0AAED49-240x150.png" class="catstory-photo" alt="Los jóvenes votantes latinos podrían ser la clave de determinar quién ganará esta elección presidencial" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/51082/ladepaulia/los-jovenes-votantes-latinos-podrian-ser-la-clave-de-determinar-quien-ganara-esta-eleccion-presidencial/">Los jóvenes votantes latinos podrían ser la clave de determinar quién ganará esta elección presidencial</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51453/ladepaulia/opinion-los-latinos-en-los-estados-unidos-son-obligados-a-reprimir-su-identidad/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/10/9609110432_289ea761e2_o-475x315.jpg' id='grow-stb51453'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Una madre voltea las páginas de un libro con su hija.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51453').mouseenter(function() {
   											jQuery('#grow-stb51453').removeClass('shrink');
   											jQuery('#grow-stb51453').removeClass('grow');
   											jQuery('#grow-stb51453').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51453').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51453/ladepaulia/opinion-los-latinos-en-los-estados-unidos-son-obligados-a-reprimir-su-identidad/">OPINIÓN: Los latinos en los Estados Unidos son obligados a reprimir su identidad</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51433/ladepaulia/opinion-el-movimiento-de-latinos-para-trump-dejo-a-la-comunidad-latina-dividida/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/11/AP20303618453633-475x317.jpg' id='grow-stb51433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='En esta foto de archivo del 14 de septiembre de 2020, el presidente Donald Trump llega a una mesa redonda de la Coalición Latinos por Trump en el Arizona Grand Resort & Spa en Phoenix.

AP Photo | Andrew Harnik, File'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51433').mouseenter(function() {
   											jQuery('#grow-stb51433').removeClass('shrink');
   											jQuery('#grow-stb51433').removeClass('grow');
   											jQuery('#grow-stb51433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51433').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51433/ladepaulia/opinion-el-movimiento-de-latinos-para-trump-dejo-a-la-comunidad-latina-dividida/">OPINIÓN: El movimiento de ‘Latinos para Trump’ dejó a la comunidad latina dividida</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51426/ladepaulia/opinion-la-brujeria-y-santeria-son-elementos-de-la-historia-latina-desde-hace-anos-no-algo-nuevo/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/11/600601DC-E03D-4AEC-B512-CCABCC39F38E-429x475.jpeg' id='grow-stb51426'  style='width:70px;min-width:70px;' class='catboxphoto' alt='OPINIÓN: La brujería y santería son elementos de la historia latina desde hace años, no algo “nuevo”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51426').mouseenter(function() {
   											jQuery('#grow-stb51426').removeClass('shrink');
   											jQuery('#grow-stb51426').removeClass('grow');
   											jQuery('#grow-stb51426').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51426').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51426/ladepaulia/opinion-la-brujeria-y-santeria-son-elementos-de-la-historia-latina-desde-hace-anos-no-algo-nuevo/">OPINIÓN: La brujería y santería son elementos de la historia latina desde hace años, no algo “nuevo”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51358/ladepaulia/organizacion-en-chicago-empieza-campana-para-defender-a-los-beneficiarios-de-daca/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-1.41.11-PM-475x317.png' id='grow-stb51358'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Michelle Lainez, de 17 años, originaria de El Salvador pero que ahora vive en Gaithersburg, Md., habla durante un mitin fuera de la Corte Suprema en Washington, el viernes 8 de noviembre de 2019. La Corte Suprema asume el martes el plan de la administración Trump de poner fin a las protecciones legales que protegen a casi 700.000 inmigrantes de la deportación, en un caso con fuertes connotaciones políticas en medio de la campaña de las elecciones presidenciales de 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51358').mouseenter(function() {
   											jQuery('#grow-stb51358').removeClass('shrink');
   											jQuery('#grow-stb51358').removeClass('grow');
   											jQuery('#grow-stb51358').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51358').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51358/ladepaulia/organizacion-en-chicago-empieza-campana-para-defender-a-los-beneficiarios-de-daca/">Organización en Chicago empieza campaña para defender a los beneficiarios de DACA</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51229/ladepaulia/como-el-final-temprano-del-censo-2020-afecto-a-latinos/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/10/AP20287846625704-475x268.jpg' id='grow-stb51229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Esta fotografía muestra un sobre que contiene una carta del censo de 2020 enviada por correo a un residente en Detroit. El martes 13 de octubre de 2020, la Corte Suprema de EE. UU. detuvo el conteo de personas.

AP Photo | Paul Sancya, File'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51229').mouseenter(function() {
   											jQuery('#grow-stb51229').removeClass('shrink');
   											jQuery('#grow-stb51229').removeClass('grow');
   											jQuery('#grow-stb51229').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51229').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51229/ladepaulia/como-el-final-temprano-del-censo-2020-afecto-a-latinos/">Cómo el final temprano del Censo 2020 afectó a latinos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51222/ladepaulia/con-la-comunidad-indocumentada-pagando-mas-impuestos-que-trump-organizaciones-de-chicago-luchan-por-informar-sobre-el-impuesto-justo/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/10/F9FEBBF5-890B-4C1A-8E55-C6932D1EC8E9-475x351.png' id='grow-stb51222'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Con la comunidad indocumentada pagando más impuestos que Trump, organizaciones de Chicago luchan por informar sobre el impuesto justo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51222').mouseenter(function() {
   											jQuery('#grow-stb51222').removeClass('shrink');
   											jQuery('#grow-stb51222').removeClass('grow');
   											jQuery('#grow-stb51222').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51222').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51222/ladepaulia/con-la-comunidad-indocumentada-pagando-mas-impuestos-que-trump-organizaciones-de-chicago-luchan-por-informar-sobre-el-impuesto-justo/">Con la comunidad indocumentada pagando más impuestos que Trump, organizaciones de Chicago luchan por informar sobre el impuesto justo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51206/ladepaulia/meseros-en-chicago-expresan-preocupacion-con-nuevas-restricciones-del-coronavirus/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/02/LaChilangueada-5-317x475.jpg' id='grow-stb51206'  style='width:70px;min-width:70px;' class='catboxphoto' alt='El cocinero Luis Eduardo Prado limpia su estación en La Chilangueada, el restaurante está abierto desde 2004.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51206').mouseenter(function() {
   											jQuery('#grow-stb51206').removeClass('shrink');
   											jQuery('#grow-stb51206').removeClass('grow');
   											jQuery('#grow-stb51206').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51206').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51206/ladepaulia/meseros-en-chicago-expresan-preocupacion-con-nuevas-restricciones-del-coronavirus/">Meseros en Chicago expresan preocupación con nuevas restricciones del coronavirus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51103/ladepaulia/los-white-sox-buscan-un-nuevo-gerente-despues-de-despedir-a-rick-renteria/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/10/RickRenteria-475x317.jpeg' id='grow-stb51103'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A principios de octubre, los White Sox de Chicago despidieron al manager de 3 años, Rick Rentería, a quien todavía le quedaba un año de contrato. Rentería se ha desempeñado como gerente durante cuatro temporadas.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51103').mouseenter(function() {
   											jQuery('#grow-stb51103').removeClass('shrink');
   											jQuery('#grow-stb51103').removeClass('grow');
   											jQuery('#grow-stb51103').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51103').addClass('shrink');
   										});});</script><p class='stb-cat'>Deportes</p><p class="relatedtitle"><a href="https://depauliaonline.com/51103/ladepaulia/los-white-sox-buscan-un-nuevo-gerente-despues-de-despedir-a-rick-renteria/">Los White Sox buscan un nuevo gerente después de despedir a Rick Rentería</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51082/ladepaulia/los-jovenes-votantes-latinos-podrian-ser-la-clave-de-determinar-quien-ganara-esta-eleccion-presidencial/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/10/7AE8B0A7-9B39-45AA-9722-709CE0AAED49-475x247.png' id='grow-stb51082'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Los jóvenes votantes latinos podrían ser la clave de determinar quién ganará esta elección presidencial'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51082').mouseenter(function() {
   											jQuery('#grow-stb51082').removeClass('shrink');
   											jQuery('#grow-stb51082').removeClass('grow');
   											jQuery('#grow-stb51082').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51082').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51082/ladepaulia/los-jovenes-votantes-latinos-podrian-ser-la-clave-de-determinar-quien-ganara-esta-eleccion-presidencial/">Los jóvenes votantes latinos podrían ser la clave de determinar quién ganará esta elección presidencial</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/51069/ladepaulia/restaurantes-latinos-enfrentan-un-futuro-incierto-al-acercarse-el-invierno/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/10/DeColores2ndShoot-0003-475x317.jpg' id='grow-stb51069'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DeColores, una heladería y cafetería latina ubicada en Archer Heights, anunció recientemente a través de Instagram que la tienda cerrará durante la temporada como resultado de las bajas ventas.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb51069').mouseenter(function() {
   											jQuery('#grow-stb51069').removeClass('shrink');
   											jQuery('#grow-stb51069').removeClass('grow');
   											jQuery('#grow-stb51069').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb51069').addClass('shrink');
   										});});</script><p class='stb-cat'>La DePaulia</p><p class="relatedtitle"><a href="https://depauliaonline.com/51069/ladepaulia/restaurantes-latinos-enfrentan-un-futuro-incierto-al-acercarse-el-invierno/">Restaurantes latinos enfrentan un futuro incierto al acercarse el invierno</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://depauliaonline.com">The DePaulia</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://depauliaonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user73684497">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/page29">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedepaulia/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDePaulia/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of DePaul University</p></div><div class="footersearch">	<form method="get" id="searchform6027" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis6027">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6027" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6027" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6027" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6027" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-topnav-container"><ul id="menu-topnav" class="footer-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="https://depauliaonline.com/get-involved/">Contribute 2019-2020</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://depauliaonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up to receive weekly top stories and breaking news in your inbox.</label>
										<input type="email" name="email" placeholder="Your email address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1605572565" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://depauliaonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/depauliaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="51530"><a class='commentscroll' href='https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F51530%2Fladepaulia%2Fla-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=La comunidad puertorriqueña exige transparencia del nuevo gobernador&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D51530" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://depauliaonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="51530"><a class='commentscroll' href='https://depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F51530%2Fladepaulia%2Fla-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=La comunidad puertorriqueña exige transparencia del nuevo gobernador&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D51530" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/51530/ladepaulia/la-comunidad-puertorriquena-exige-transparencia-del-nuevo-gobernador/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" alt="The Student News Site of DePaul University" /></a></div><div class="hover_title"><div class="hover_titletext">La comunidad puertorriqueña exige transparencia del nuevo gobernador</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-16 18:22:45 -->