<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://depauliaonline.com/wp-content/uploads/2018/01/D-2-70x70.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The DePaulia RSS 2.0" href="https://depauliaonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The DePaulia RSS .92" href="https://depauliaonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The DePaulia Atom 0.3" href="https://depauliaonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OPINION: We need to do more to stop the Delta variant - The DePaulia</title>
	<link rel="canonical" href="https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPINION: We need to do more to stop the Delta variant - The DePaulia" />
	<meta property="og:description" content="We started wearing masks at work again this week. It’s a minor inconvenience all things considered, and a necessary one at that. Coronavirus cases are once more surging around the nation, with a daily average of about 100,000 new cases in the United States since the beginning of August. Many areas in the country are..." />
	<meta property="og:url" content="https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="article:published_time" content="2021-08-10T14:58:57+00:00" />
	<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2021/06/AP21148713082496.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Erik Uebelacker, Opinions Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://depauliaonline.com/#website","url":"https://depauliaonline.com/","name":"The DePaulia","description":"The Student News Site of DePaul University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://depauliaonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#primaryimage","inLanguage":"en-US","url":"https://depauliaonline.com/wp-content/uploads/2021/06/AP21148713082496.jpg","contentUrl":"https://depauliaonline.com/wp-content/uploads/2021/06/AP21148713082496.jpg","width":1501,"height":1001,"caption":"Henry Hernandez, his wife Karina Gonzalez and their children Jose Sebastian, 2, and Laura, 6, of Colombia, walk towards the baggage claim area at Miami International Airport, Friday, May 28, 2021, in Miami. The couple were surprised to be offered the Johnson & Johnson COVID-19 vaccine upon arrival to the U.S. It is their first overseas trip since the pandemic began last year. Florida's Emergency Management Agency is running the program through Sunday."},{"@type":"WebPage","@id":"https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#webpage","url":"https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/","name":"OPINION: We need to do more to stop the Delta variant - The DePaulia","isPartOf":{"@id":"https://depauliaonline.com/#website"},"primaryImageOfPage":{"@id":"https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#primaryimage"},"datePublished":"2021-08-10T14:58:57+00:00","dateModified":"2021-08-10T14:58:57+00:00","author":{"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea"},"breadcrumb":{"@id":"https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/"]}]},{"@type":"BreadcrumbList","@id":"https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://depauliaonline.com/"},{"@type":"ListItem","position":2,"name":"OPINION: We need to do more to stop the Delta variant"}]},{"@type":"Person","@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea","name":"adviser","image":{"@type":"ImageObject","@id":"https://depauliaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","caption":"adviser"},"url":"https://depauliaonline.com/author/adviser/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; OPINION: We need to do more to stop the Delta variant Comments Feed" href="https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://depauliaonline.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://depauliaonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://depauliaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://depauliaonline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/style.css?ver=20210812' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://depauliaonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":54639,"token":"37f983aff5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://depauliaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://depauliaonline.com/wp-json/wp/v2/posts/54639" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://depauliaonline.com/?p=54639' />
<link rel="alternate" type="application/json+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F54639%2Fopinions%2Fopinion-we-need-to-do-more-to-stop-the-delta-variant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F54639%2Fopinions%2Fopinion-we-need-to-do-more-to-stop-the-delta-variant%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830319-c96f-4d7e-9404-8a3bc03e5f06');
</script>
<!-- End Flytedesk Digital -->        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="OPINION: We need to do more to stop the Delta variant" />
<meta property="og:type" content="article" />
<meta name="author" content="Erik Uebelacker" />
<meta property="og:url" content="https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2021/06/AP21148713082496-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="og:description" content="We started wearing masks at work again this week. It’s a minor inconvenience all things considered, and a necessary one at that. Coronavirus cases are once more surging around the nation, with a daily average of about 100,000 new cases in the United States since the beginning of August. Many areas in the country are..." />
	<meta name="description" content="We started wearing masks at work again this week. It’s a minor inconvenience all things considered, and a necessary one at that. Coronavirus cases are once more surging around the nation, with a daily average of about 100,000 new cases in the United States since the beginning of August. Many areas in the country are..." />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #0054e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-53057"><a href="https://depauliaonline.com/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
	<li class="page_item page-item-54261"><a href="https://depauliaonline.com/special-issues/the-graduation-issue/">The Graduation Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headerlarge"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerlink headerimage" alt="The Student News Site of DePaul University" /></div><h1 style="display:none" aria-hidden="true">The DePaulia</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://depauliaonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://depauliaonline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user73684497">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/page29">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedepaulia/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDePaulia/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://depauliaonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5895" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis5895">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5895" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5895" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5895" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5895" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://depauliaonline.com"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></a></div><h1 style="display:none">The DePaulia</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38194" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://depauliaonline.com/category/news/metro/">City News</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-494" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/campusnews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://depauliaonline.com/category/news/sga/">Student Government Association</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-47866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47866"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-50300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50300"><a href="https://depauliaonline.com/category/politics/">Politics</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://depauliaonline.com/category/nation/">Nation &amp; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-483"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-484" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://depauliaonline.com/category/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://depauliaonline.com/category/artslife/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://depauliaonline.com/category/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://depauliaonline.com/category/artslife/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://depauliaonline.com/category/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://depauliaonline.com/category/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://depauliaonline.com/category/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://depauliaonline.com/category/sports/mens/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://depauliaonline.com/category/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://depauliaonline.com/category/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://depauliaonline.com/category/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://depauliaonline.com/category/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://depauliaonline.com/category/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://depauliaonline.com/category/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://depauliaonline.com/category/sports/womens/track-field-womens/">Track &amp; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://depauliaonline.com/category/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://depauliaonline.com/category/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://depauliaonline.com/category/sports/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51186" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-54386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54386"><a href="https://depauliaonline.com/category/special-issues/grad-issue/">The Graduation Issue</a></li>
	<li id="menu-item-53061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53061"><a href="https://depauliaonline.com/category/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li id="menu-item-51187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51187"><a href="https://depauliaonline.com/category/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li id="menu-item-45372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45372" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a>
<ul class="sub-menu">
	<li id="menu-item-47554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47554"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></li>
	<li id="menu-item-47552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47552"><a href="https://depauliaonline.com/category/ladepaulia/arte-y-vida/">Arte y vida</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47553"><a href="https://depauliaonline.com/category/ladepaulia/deportes/">Deportes</a></li>
	<li id="menu-item-47555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47555"><a href="https://depauliaonline.com/category/ladepaulia/opiniones/">Opiniones</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://depauliaonline.com/category/focus/">Focus</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://depauliaonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38201" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-45994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45994"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="flytedesk leaderboard"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-54639' class='snopostid'><div id='storypage' class='full-width sno-story-54639'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://depauliaonline.com/category/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">OPINION: We need to do more to stop the Delta variant</h1><div id="storymeta" class="storymeta"><p> <a href="https://depauliaonline.com/staff_name/erik-uebelacker/" class="creditline">Erik Uebelacker</a>, Opinions Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 10, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='54639' data-photo-id='54344' href='#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/06/AP21148713082496-900x600.jpg' alt='Henry+Hernandez%2C+his+wife+Karina+Gonzalez+and+their+children+Jose+Sebastian%2C+2%2C+and+Laura%2C+6%2C+of+Colombia%2C+walk+towards+the+baggage+claim+area+at+Miami+International+Airport%2C+Friday%2C+May+28%2C+2021%2C+in+Miami.+The+couple+were+surprised+to+be+offered+the+Johnson+%26+Johnson+COVID-19+vaccine+upon+arrival+to+the+U.S.+It+is+their+first+overseas+trip+since+the+pandemic+began+last+year.+Florida%27s+Emergency+Management+Agency+is+running+the+program+through+Sunday.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='54639' data-photo-id='54344'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://depauliaonline.com/staff_name/ap-photo-marta-lavandier/" class="creditline">AP Photo/Marta Lavandier</a></p><p class="photocaption">Henry Hernandez, his wife Karina Gonzalez and their children Jose Sebastian, 2, and Laura, 6, of Colombia, walk towards the baggage claim area at Miami International Airport, Friday, May 28, 2021, in Miami. The couple were surprised to be offered the Johnson &#038; Johnson COVID-19 vaccine upon arrival to the U.S. It is their first overseas trip since the pandemic began last year. Florida&#8217;s Emergency Management Agency is running the program through Sunday.</p></div></div></div><div class="sharing sharing-top" data-story-id="54639"><a class='commentscroll' href='https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F54639%2Fopinions%2Fopinion-we-need-to-do-more-to-stop-the-delta-variant%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=OPINION: We need to do more to stop the Delta variant&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D54639" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>We started wearing masks at work again this week.</p>
<p>It’s a minor inconvenience all things considered, and a necessary one at that. Coronavirus cases are once more surging around the nation, with a<a href="https://www.nytimes.com/interactive/2021/us/covid-cases.html"> daily average</a> of about 100,000 new cases in the United States since the beginning of August. Many areas in the country are now re-enforcing indoor mask mandates and reconsidering their “return to normal.”.</p>
<p>But I thought we were past this. Despite Covid-19 appearing strongest in early 2021, the rollout of effective vaccines have since caused cases to fall drastically. We caught a glimpse of normalcy this May and June as cases plummeted to their lowest point since the pandemic began. Thousands of Americans were still getting sick every day, but the numbers were trending in a direction that caused many of us to forget about the looming threat of the Coronavirus for the first time in quite a while.</p>
<p>Perhaps this was a bit naive. In just a matter of weeks, cases of Covid-19 have spiked once again thanks in large part to the more contagious Delta variant, which has gained significant momentum in the United States. In states like<a href="https://www.nytimes.com/2021/08/05/us/louisiana-vaccines-covid-delta.html"> Louisiana</a>, the pandemic is as bad as it has ever been.</p>
<p>Dr. Phillip Funk, Professor of Immunology at DePaul University, explained that this new surge is alarming, but not necessarily all that surprising.</p>
<p>“[Covid-19] is an RNA-based virus, which means that as it replicates itself, it generates these variants,” Funk said. “If it makes 10 million viruses, a high number of those are going to have some changes in genetic code along the way. Some of those will make the virus inactivated and won’t help it. But because there are so many people getting infected, the ones that do make the virus better get transmitted more.”</p>
<p>Based on this, it has always been inevitable that largely unvaccinated populations, which get infected more easily, would spawn new variants of the Coronavirus. The reason the Delta variant is so concerning is because it seems to be infecting vaccinated people, too.</p>
<p>“The fact is that we are starting to see the potential for the virus to get around the existing immunity that people have — and that’s just because it’s continuing to be allowed to circulate,” Funk said.</p>
<p>With cases on the rise, enforcing mask requirements and capacity restrictions once again might be necessary to combat this new wave of infections. The state of Illinois seems to agree.</p>
<p>“Illinois Department of Public Health has fully adopted CDC’s Interim Public Health Recommendations for Fully Vaccinated People which recommends masking for everyone, including fully vaccinated individuals, in public indoor setting in areas with substantial and high transmission,” Melaney Arnold of the IDPH wrote in an email statement to The DePaulia.</p>
<p>Once again, the mask requirement is a minor inconvenience considering the magnitude of this pandemic. But that doesn’t mean that it’s not disappointing. We seem to have returned to doing the bare minimum to combat the Covid-19 crisis — one that punishes everybody regardless of vaccination status.</p>
<p>In contrast, nations in the European Union require<a href="https://www.bbc.com/news/world-europe-56522408"> proof of vaccination</a> – or at least a negative test in some countries – to enter restaurants, museums, theatres and other public indoor spaces. This would be far more effective in the United States than our loosely enforced mask rules, but vaccine requirements remain too politically<a href="https://www.usnews.com/news/best-states/articles/2021-04-30/these-states-are-banning-covid-19-vaccine-requirements"> unpopular</a> to implement on a federal level.</p>
<p>That could all change pending the success of<a href="https://www.cnn.com/2021/08/03/business/new-york-city-vaccine-requirements/index.html"> New York City’s</a> newly announced policy requiring proof of vaccination to enter restaurants, gyms and Broadway shows. If New York can get cases under control with this strategy, it’s reasonable to assume that other cities and states may follow suit.</p>
<p>For Chicago, doing something more than mask recommendations will be a necessity in the near future. While the spike that Chicago is currently experiencing is not as drastic as other areas of the country, infections are still steadily <a href="https://www.nytimes.com/interactive/2021/us/illinois-covid-cases.html">increasing</a> in the city and Illinois as a whole. Dr. Funk predicts that full capacity sporting events and events like Lollapalooza could bring a wave of new cases to Chicago.</p>
<p>Cameron Hollins, a DePaul graduate and attendee of Lollapalooza, agrees.</p>
<p>“[Lollapalooza] did make you show proof of vaccination if you wanted to not wear a mask, but once you were inside, there was no way of enforcing that,” Hollins said. “With people still catching the Delta variant, even with the vaccine, I definitely think we’ll see more cases here post-Lolla.”</p>
<p>As somebody who has been fully vaccinated for several months, this new spike in cases doesn’t concern me from a personal health standpoint. For me, it’s concerning that we seem to be right back to where we were a year ago. The pandemic — one that took a bigger personal toll on me than I’d like to admit — is now being needlessly prolonged when there are multiple effective vaccines to combat it.</p>
<p>If we keep allowing Covid to spread and mutate, these vaccines won’t hold their efficacy for much longer.</p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">1 Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>One Response to &#8220;OPINION: We need to do more to stop the Delta variant&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-123480">

			Jenna Dillo on

			
			August 11th, 2021 8:22 am 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/aa5ed3d517e5353802ce0df3eb0ecbc3?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa5ed3d517e5353802ce0df3eb0ecbc3?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></div><p>Enough with this damm fear-mongering. Let people live their life. Stop enforcing lockdowns and masks you libtard depaulia writers. If you don&#8217;t want to get sick then stay your libtard ass home!</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://depauliaonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea autocomplete="new-password"  id="babbfb1a0d"  name="babbfb1a0d"   cols="40" rows="10" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aded07072c4bdb9cf29346450d9e91cf" );document.getElementById("babbfb1a0d").setAttribute( "id", "comment" );</script></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="54639" /></p>



<input type="hidden" id="ak_js" name="ak_js" value="157"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><!-- Mailchimp for WordPress v4.8.6 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the weekly DePaulia newsletter and breaking news alerts.</span></label></p><!-- / Mailchimp for WordPress -->


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/54586/opinions/column-why-i-decided-to-open-up-about-my-mental-health-struggles-now/" title="Column: Why I decided to open up about my mental health struggles now"><img src="https://depauliaonline.com/wp-content/uploads/2020/09/mental_health_piece-240x150.jpg" class="catstory-photo" alt="Column: Why I decided to open up about my mental health struggles now" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/54586/opinions/column-why-i-decided-to-open-up-about-my-mental-health-struggles-now/">Column: Why I decided to open up about my mental health struggles now</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/54559/opinions/opinion-please-stop-comparing-joe-biden-to-fdr/" title="Opinion: Please stop comparing Joe Biden to FDR"><img src="https://depauliaonline.com/wp-content/uploads/2021/07/AP21195732687659-240x150.jpg" class="catstory-photo" alt="President Joe Biden speaks during a meeting with a bipartisan group of governors and mayors in the Roosevelt room of the White House in Washington, Wednesday, July 14, 2021, to discuss the bipartisan infrastructure deal in the Senate. (AP Photo/Susan Walsh)" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/54559/opinions/opinion-please-stop-comparing-joe-biden-to-fdr/">Opinion: Please stop comparing Joe Biden to FDR</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/54378/special-issues/grad-issue/some-graduates-never-be-in-a-classroom-again-others-made-sure-they-will/" title="Some graduates will never be in a classroom again. Others made sure they will."><img src="https://depauliaonline.com/wp-content/uploads/2021/02/IMG_9904-240x150.jpg" class="catstory-photo" alt="An empty classroom set aside for socially distanced learning at DePaul's Loop campus." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/54378/special-issues/grad-issue/some-graduates-never-be-in-a-classroom-again-others-made-sure-they-will/">Some graduates will never be in a classroom again. Others made sure they will.</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/54423/special-issues/column-when-double-demon-means-missing-double-graduations/" title="COLUMN: When Double Demon means missing double graduations"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/AP20072819417872-240x150.jpg" class="catstory-photo" alt="FILE- In this May 5, 2018, file photo, students attend the University of Toledo commencement ceremony in Toledo, Ohio. Colleges across the U.S. have begun cancelling and curtailing spring graduation events amid fears that the new coronavirus will not have subsided before the stretch of April and May when schools typically invite thousands of visitors to campus to honor graduating seniors." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/54423/special-issues/column-when-double-demon-means-missing-double-graduations/">COLUMN: When Double Demon means missing double graduations</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/54348/opinions/column-americans-should-embrace-traveling-as-a-sign-pandemic-end-is-in-sight/" title="COLUMN: Americans should embrace traveling as a sign pandemic end is in sight"><img src="https://depauliaonline.com/wp-content/uploads/2021/06/AP21155459625690-240x150.jpg" class="catstory-photo" alt="People sunbathe at Carcavelos beach near Cascais, outside Lisbon, Friday, June 4, 2021. Britain said Thursday that it is removing Portugal from its list of COVID-safe travel destinations, meaning thousands of U.K. residents currently on vacation there face the prospect of 10 days' quarantine on return." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/54348/opinions/column-americans-should-embrace-traveling-as-a-sign-pandemic-end-is-in-sight/">COLUMN: Americans should embrace traveling as a sign pandemic end is in sight</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54586/opinions/column-why-i-decided-to-open-up-about-my-mental-health-struggles-now/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/09/mental_health_piece-475x475.jpg' id='grow-stb54586'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Column: Why I decided to open up about my mental health struggles now'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54586').mouseenter(function() {
   											jQuery('#grow-stb54586').removeClass('shrink');
   											jQuery('#grow-stb54586').removeClass('grow');
   											jQuery('#grow-stb54586').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54586').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54586/opinions/column-why-i-decided-to-open-up-about-my-mental-health-struggles-now/">Column: Why I decided to open up about my mental health struggles now</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54559/opinions/opinion-please-stop-comparing-joe-biden-to-fdr/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/07/AP21195732687659-475x317.jpg' id='grow-stb54559'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Joe Biden speaks during a meeting with a bipartisan group of governors and mayors in the Roosevelt room of the White House in Washington, Wednesday, July 14, 2021, to discuss the bipartisan infrastructure deal in the Senate. (AP Photo/Susan Walsh)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54559').mouseenter(function() {
   											jQuery('#grow-stb54559').removeClass('shrink');
   											jQuery('#grow-stb54559').removeClass('grow');
   											jQuery('#grow-stb54559').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54559').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54559/opinions/opinion-please-stop-comparing-joe-biden-to-fdr/">Opinion: Please stop comparing Joe Biden to FDR</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54378/special-issues/grad-issue/some-graduates-never-be-in-a-classroom-again-others-made-sure-they-will/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/02/IMG_9904-475x317.jpg' id='grow-stb54378'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An empty classroom set aside for socially distanced learning at DePaul's Loop campus.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54378').mouseenter(function() {
   											jQuery('#grow-stb54378').removeClass('shrink');
   											jQuery('#grow-stb54378').removeClass('grow');
   											jQuery('#grow-stb54378').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54378').addClass('shrink');
   										});});</script><p class='stb-cat'>From the Editors</p><p class="relatedtitle"><a href="https://depauliaonline.com/54378/special-issues/grad-issue/some-graduates-never-be-in-a-classroom-again-others-made-sure-they-will/">Some graduates will never be in a classroom again. Others made sure they will.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54423/special-issues/column-when-double-demon-means-missing-double-graduations/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/AP20072819417872-475x317.jpg' id='grow-stb54423'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FILE- In this May 5, 2018, file photo, students attend the University of Toledo commencement ceremony in Toledo, Ohio. Colleges across the U.S. have begun cancelling and curtailing spring graduation events amid fears that the new coronavirus will not have subsided before the stretch of April and May when schools typically invite thousands of visitors to campus to honor graduating seniors.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54423').mouseenter(function() {
   											jQuery('#grow-stb54423').removeClass('shrink');
   											jQuery('#grow-stb54423').removeClass('grow');
   											jQuery('#grow-stb54423').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54423').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54423/special-issues/column-when-double-demon-means-missing-double-graduations/">COLUMN: When Double Demon means missing double graduations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54348/opinions/column-americans-should-embrace-traveling-as-a-sign-pandemic-end-is-in-sight/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/06/AP21155459625690-475x317.jpg' id='grow-stb54348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='People sunbathe at Carcavelos beach near Cascais, outside Lisbon, Friday, June 4, 2021. Britain said Thursday that it is removing Portugal from its list of COVID-safe travel destinations, meaning thousands of U.K. residents currently on vacation there face the prospect of 10 days' quarantine on return.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54348').mouseenter(function() {
   											jQuery('#grow-stb54348').removeClass('shrink');
   											jQuery('#grow-stb54348').removeClass('grow');
   											jQuery('#grow-stb54348').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54348').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54348/opinions/column-americans-should-embrace-traveling-as-a-sign-pandemic-end-is-in-sight/">COLUMN: Americans should embrace traveling as a sign pandemic end is in sight</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54343/opinions/opinion-abuse-laws-come-40-years-too-late-for-catholic-church/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/06/AP21157588074677-475x317.jpg' id='grow-stb54343'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pope Francis celebrates Mass on the Solemnity of the Most Holy Body and Blood of Christ, in St. Peter's Basilica at the Vatican, Sunday, June 6, 2021'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54343').mouseenter(function() {
   											jQuery('#grow-stb54343').removeClass('shrink');
   											jQuery('#grow-stb54343').removeClass('grow');
   											jQuery('#grow-stb54343').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54343').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54343/opinions/opinion-abuse-laws-come-40-years-too-late-for-catholic-church/">OPINION: Abuse laws come 40 years too late for Catholic Church</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54342/opinions/54342/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/06/AP21148713082496-475x317.jpg' id='grow-stb54342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Henry Hernandez, his wife Karina Gonzalez and their children Jose Sebastian, 2, and Laura, 6, of Colombia, walk towards the baggage claim area at Miami International Airport, Friday, May 28, 2021, in Miami. The couple were surprised to be offered the Johnson & Johnson COVID-19 vaccine upon arrival to the U.S. It is their first overseas trip since the pandemic began last year. Florida's Emergency Management Agency is running the program through Sunday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54342').mouseenter(function() {
   											jQuery('#grow-stb54342').removeClass('shrink');
   											jQuery('#grow-stb54342').removeClass('grow');
   											jQuery('#grow-stb54342').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54342').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54342/opinions/54342/">COLUMN: Family gatherings resuming are the light at the end of the tunnel</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54336/opinions/column-relying-on-the-honor-system-may-not-be-the-best-method-for-unmasking/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/06/VaccineMandateIMG_01-475x317.jpg' id='grow-stb54336'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A man puts on his mask before entering Water Tower Place on June 4.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54336').mouseenter(function() {
   											jQuery('#grow-stb54336').removeClass('shrink');
   											jQuery('#grow-stb54336').removeClass('grow');
   											jQuery('#grow-stb54336').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54336').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54336/opinions/column-relying-on-the-honor-system-may-not-be-the-best-method-for-unmasking/">COLUMN: Relying on the honor system may not be the best method for unmasking</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54235/opinions/opinion-we-shouldnt-idolize-liz-cheney/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/05/1599px-Liz_Cheney_in_Buffalo_Wyoming-475x317.jpeg' id='grow-stb54235'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Liz Cheney speaks to a small crowd at the American Legion in Buffalo, Wyoming.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54235').mouseenter(function() {
   											jQuery('#grow-stb54235').removeClass('shrink');
   											jQuery('#grow-stb54235').removeClass('grow');
   											jQuery('#grow-stb54235').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54235').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54235/opinions/opinion-we-shouldnt-idolize-liz-cheney/">OPINION: We shouldn’t idolize Liz Cheney</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/54186/opinions/opinion-cancel-culture-is-more-than-mob-mentality/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/05/IMG_4168-3-475x402.jpg' id='grow-stb54186'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='OPINION: Cancel culture is more than mob mentality'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb54186').mouseenter(function() {
   											jQuery('#grow-stb54186').removeClass('shrink');
   											jQuery('#grow-stb54186').removeClass('grow');
   											jQuery('#grow-stb54186').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb54186').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://depauliaonline.com/54186/opinions/opinion-cancel-culture-is-more-than-mob-mentality/">OPINION: Cancel culture is more than mob mentality</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://depauliaonline.com">The DePaulia</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://depauliaonline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user73684497">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/page29">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedepaulia/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDePaulia/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of DePaul University</p></div><div class="footersearch">	<form method="get" id="searchform5514" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis5514">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5514" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5514" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5514" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5514" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-topnav-container"><ul id="menu-topnav" class="footer-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="https://depauliaonline.com/get-involved/">Contribute 2019-2020</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://depauliaonline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Sign up to receive weekly top stories and breaking news in your inbox.</label>
					                    <input type="email" name="email"
                           placeholder="Your email address"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1628701427"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://depauliaonline.com/wp-admin/admin-ajax.php";
</script>
<div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="54639"><a class='commentscroll' href='https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F54639%2Fopinions%2Fopinion-we-need-to-do-more-to-stop-the-delta-variant%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=OPINION: We need to do more to stop the Delta variant&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D54639" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://depauliaonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="54639"><a class='commentscroll' href='https://depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F54639%2Fopinions%2Fopinion-we-need-to-do-more-to-stop-the-delta-variant%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=OPINION: We need to do more to stop the Delta variant&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D54639" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/54639/opinions/opinion-we-need-to-do-more-to-stop-the-delta-variant/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://depauliaonline.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">OPINION: We need to do more to stop the Delta variant</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-53057"><a href="https://depauliaonline.com/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
	<li class="page_item page-item-54261"><a href="https://depauliaonline.com/special-issues/the-graduation-issue/">The Graduation Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/depauliaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-08-11 12:03:47 -->