<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://depauliaonline.com/wp-content/uploads/2018/01/D-2-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia RSS 2.0" href="https://depauliaonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The DePaulia RSS .92" href="https://depauliaonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The DePaulia Atom 0.3" href="https://depauliaonline.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DePaul grads bring mentor advice to the masses via podcast - The DePaulia</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DePaul grads bring mentor advice to the masses via podcast - The DePaulia" />
	<meta property="og:description" content="In the past few months, many young professionals have been dealt a bad hand by way of the coronavirus. Job and internship opportunities have been delayed as the economy continues to recover from the crisis. In what is already an odd time in life, people in their 20s have less and less to look to..." />
	<meta property="og:url" content="https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="article:published_time" content="2020-08-24T16:01:37+00:00" />
	<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2020/08/Co-Hosts.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="441" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://depauliaonline.com/#website","url":"https://depauliaonline.com/","name":"The DePaulia","description":"The Student News Site of DePaul University","potentialAction":[{"@type":"SearchAction","target":"https://depauliaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/#primaryimage","inLanguage":"en-US","url":"https://depauliaonline.com/wp-content/uploads/2020/08/Co-Hosts.jpeg","width":640,"height":441,"caption":"DePaul graduates Landon Campbell, left, and Michael Holmes, are the host of InTheir20s, a podcast designed to help young professionals navigate their careers."},{"@type":"WebPage","@id":"https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/#webpage","url":"https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/","name":"DePaul grads bring mentor advice to the masses via podcast - The DePaulia","isPartOf":{"@id":"https://depauliaonline.com/#website"},"primaryImageOfPage":{"@id":"https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/#primaryimage"},"datePublished":"2020-08-24T16:01:37+00:00","dateModified":"2020-08-24T16:01:37+00:00","author":{"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/"]}]},{"@type":"Person","@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea","name":"adviser","image":{"@type":"ImageObject","@id":"https://depauliaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","caption":"adviser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; DePaul grads bring mentor advice to the masses via podcast Comments Feed" href="https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://depauliaonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://depauliaonline.com/wp-includes/css/dashicons.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://depauliaonline.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://depauliaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://depauliaonline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/style.css?ver=20200809' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://depauliaonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":49884,"token":"e3276c6c0b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://depauliaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://depauliaonline.com/wp-json/wp/v2/posts/49884" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://depauliaonline.com/?p=49884' />
<link rel="alternate" type="application/json+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F49884%2Fartslife%2Fdepaul-grads-bring-mentor-advice-to-the-masses-via-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F49884%2Fartslife%2Fdepaul-grads-bring-mentor-advice-to-the-masses-via-podcast%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830319-c96f-4d7e-9404-8a3bc03e5f06');
</script>
<!-- End Flytedesk Digital -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="DePaul grads bring mentor advice to the masses via podcast" />
<meta property="og:type" content="article" />
<meta name="author" content="Nate Burleyson" />
<meta property="og:url" content="https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2020/08/Co-Hosts.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="441" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="og:description" content="In the past few months, many young professionals have been dealt a bad hand by way of the coronavirus. Job and internship opportunities have been delayed as the economy continues to recover from the crisis. In what is already an odd time in life, people in their 20s have less and less to look to..." />
	<meta name="description" content="In the past few months, many young professionals have been dealt a bad hand by way of the coronavirus. Job and internship opportunities have been delayed as the economy continues to recover from the crisis. In what is already an odd time in life, people in their 20s have less and less to look to..." />
	<meta property="article:section" content="Arts/Life" />
	<meta property="article:tag" content="depaul graduates,podcast" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #0054e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headerlarge"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerlink headerimage" alt="The Student News Site of DePaul University" /></div><h1 style="display:none" aria-hidden="true">The DePaulia</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://depauliaonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://depauliaonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user73684497">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/page29">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedepaulia/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDePaulia/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://depauliaonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5639" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis5639">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5639" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5639" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5639" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5639" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://depauliaonline.com"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></a></div><h1 style="display:none">The DePaulia</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38194" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://depauliaonline.com/category/news/metro/">City News</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-494" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/campusnews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://depauliaonline.com/category/news/sga/">Student Government Association</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-47866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47866"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://depauliaonline.com/category/nation/">Nation &#038; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-484" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://depauliaonline.com/category/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://depauliaonline.com/category/artslife/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-512"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://depauliaonline.com/category/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://depauliaonline.com/category/artslife/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://depauliaonline.com/category/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://depauliaonline.com/category/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://depauliaonline.com/category/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://depauliaonline.com/category/sports/mens/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://depauliaonline.com/category/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://depauliaonline.com/category/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://depauliaonline.com/category/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://depauliaonline.com/category/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://depauliaonline.com/category/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://depauliaonline.com/category/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://depauliaonline.com/category/sports/womens/track-field-womens/">Track &#038; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://depauliaonline.com/category/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://depauliaonline.com/category/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://depauliaonline.com/category/sports/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-45372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45372" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a>
<ul class="sub-menu">
	<li id="menu-item-47554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47554"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></li>
	<li id="menu-item-47552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47552"><a href="https://depauliaonline.com/category/ladepaulia/arte-y-vida/">Arte y vida</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47553"><a href="https://depauliaonline.com/category/ladepaulia/deportes/">Deportes</a></li>
	<li id="menu-item-47555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47555"><a href="https://depauliaonline.com/category/ladepaulia/opiniones/">Opiniones</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://depauliaonline.com/category/focus/">Focus</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://depauliaonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38201" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-45994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45994"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="flytedesk leaderboard"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-49884' class='snopostid'><div id='storypage' class='full-width sno-story-49884'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://depauliaonline.com/category/artslife/' rel='category tag'>Arts/Life</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/artslife/lifestyle/' rel='category tag'>Lifestyle</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">DePaul grads bring mentor advice to the masses via podcast</h1><div class="storydeckbottom"></div><div class="storydeck"><p>InTheir20s utilizes industry professionals to offer advice for young people searching for professional growth.</p></div><div id="storymeta" class="storymeta"><p> <a href="https://depauliaonline.com/staff_profile/nate-burleyson-2/" class="creditline">Nate Burleyson</a>, Arts &amp; Life Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 24, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='49884' data-photo-id='49886' href='#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/08/Co-Hosts.jpeg' alt='DePaul+graduates+Landon+Campbell%2C+left%2C+and+Michael+Holmes%2C+are+the+host+of+InTheir20s%2C+a+podcast+designed+to+help+young+professionals+navigate+their+careers.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='49884' data-photo-id='49886'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Photo courtesy of Landon Campbell</p><p class="photocaption">DePaul graduates Landon Campbell, left, and Michael Holmes, are the host of InTheir20s, a podcast designed to help young professionals navigate their careers.</p></div></div><div class="sharing sharing-top" data-story-id="49884"><a class='commentscroll' href='https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F49884%2Fartslife%2Fdepaul-grads-bring-mentor-advice-to-the-masses-via-podcast%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DePaul grads bring mentor advice to the masses via podcast&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D49884" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">In the past few months, many young professionals have been dealt a bad hand by way of the coronavirus. Job and internship opportunities have been delayed as the economy continues to recover from the crisis. In what is already an odd time in life, people in their 20s have less and less to look to for inspiration.</span></p>
<p><span style="font-weight: 400;">DePaul alumni Landon Campbell and Michael Holmes saw an opportunity to provide some insight into the tumultuous professional journey people take in their 20s. They created a podcast called InTheir20s where Campbell and Holmes interview successful professionals from various fields to ask them what they were doing at that age.  </span></p>
<p><span style="font-weight: 400;">Some of the guests they have already interviewed include CEOs of tech and food companies, authors, and academics.</span></p>
<p><span style="font-weight: 400;"> Mike Haracz, the former head chef at McDonald’s was featured in a recent episode, as well as the Senior Director of Global Industry Marketing at Microsoft Kati Quigley. They have a great list of guests lined up for future episodes as well with 2020 presidential candidate Beto O’Rourke and author Kevin Coval among others.</span></p>
<p><span style="font-weight: 400;">“Before getting anybody on board, this really took Micheal and I having to understand what we wanted the purpose of InTheir20s in our mission,” Campbell said. “And we got very, very specific with that. The different mediums we want to work with social platforms, the types of guests that we want to have.”</span></p>
<p><span style="font-weight: 400;">Reaching out and landing these guests is a challenge in itself. They started by exploring their own networks. Campbell and Holmes both had many internships through college, with Campbell having ten different ones himself. This grew their respective networks, which Campell stresses the importance of.</span></p>
<p><span style="font-weight: 400;">The most striking thing about the interviews is the length. With so many podcasts sucking up a large allotment of time, with conversations that go on and on for over an hour, Campbell and Holmes knew they wanted to break away from that. </span></p>
<p><span style="font-weight: 400;">“We wanted to do a short format,” Holmes said. “We discussed a lot about the format in which we should release the videos. We originally started with really short clips, like three or four minutes. It kind of made it so not everyone received the whole picture. So that’s when we moved into more of releasing the whole interview but still keeping the interview within 15 to maybe 25 minutes max.”</span></p>
<p><span style="font-weight: 400;">That 15 to 25-minute window is the sweet spot for their channel in its early stages, especially for a target audience that tends to have a shorter attention span. This level of audience focus is part of what makes InTheir20s an engaging and compelling podcast. </span></p>
<p><span style="font-weight: 400;">Both Campbell and Holmes graduated from DePaul in June. Campbell arrived from Oakland, California to attend The Theatre School as a freshman, before switching to business in what he described jokingly as a “quarter-life crisis.” </span></p>
<figure id="attachment_49885" aria-describedby="caption-attachment-49885" style="width: 475px" class="wp-caption aligncenter"><a href="https://depauliaonline.com/wp-content/uploads/2020/08/Influential-Peeps.png"><img loading="lazy" class="size-medium wp-image-49885" src="https://depauliaonline.com/wp-content/uploads/2020/08/Influential-Peeps-475x267.png" alt="" width="475" height="267" srcset="https://depauliaonline.com/wp-content/uploads/2020/08/Influential-Peeps-475x267.png 475w, https://depauliaonline.com/wp-content/uploads/2020/08/Influential-Peeps-300x169.png 300w, https://depauliaonline.com/wp-content/uploads/2020/08/Influential-Peeps.png 640w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-49885" class="wp-caption-text">The podcast has had a variety of notable guests. (Photo courtesy of Landon Campbell)</figcaption></figure>
<p><span style="font-weight: 400;">Holmes graduated with a degree in finance with a minor in accounting, now working at Mazars USA as a valuation associate. He started his own business in high school that took excess food from restaurants and composted it to sell to landscaping companies.</span></p>
<p><span style="font-weight: 400;">Both of them thank their respective backgrounds that led them to their newest project. “I think as humans we are natural storytellers,” Campbell said. “Companies want to know what the hell you’ve done and what you can bring [to] the company before they hire you. And that’s what Michael and I have really enjoyed: creating stories.”</span></p>
<p><span style="font-weight: 400;">They both found many connections to people in college through internships and networking. Holmes served as the finance chair of Phi Kappa Psi and was able to use the greek life experience as a tool for his career.</span></p>
<p><span style="font-weight: 400;">“I would say it benefited me a lot, in my ability to meet with a group of guys and kind of get to know everybody,” Holmes said. “That’s kind of how it is in the real world too, you need to get to know everybody and learn about their past because you can learn a lot from somebody’s past. So that’s kind of the whole idea of InTheir20s.”</span></p>
<p><span style="font-weight: 400;">The lineup of guests on InTheir20s is diverse in many ways. There are guests from all over the country and from all walks of life. The guests also cover a laundry list of industries from finance tech, food, travel, the arts, politics and more. All with the aim oft  trying to find out what they did in their 20s to get where they are now. </span></p>
<p><span style="font-weight: 400;">“[Diversity] is very important to us,” Campbell said. “Look at this country, we live in a melting pot. So it’s very important that we are sharing a diverse group of leaders, influential people who have different backgrounds, are doing different things now, different companies, different roles, different industries. It’s really important that we share that because we understand we have a very diverse audience.”</span></p>
<p><span style="font-weight: 400;">When a podcast or blog first starts out, the audience is hard to nail down. As InTheir20s has started to grow, Holmes and Campbell have noticed a lot of appreciation from viewers. “Something that Michael and I are really trying to do here is being able to scale mentorship and provide influential advice for people who a lot of times don’t even have access to that,” Campbell said.</span></p>
<p><span style="font-weight: 400;">For a time, it was hard to determine whether their platform was reaching people effectively. “Some of our viewers have actually reached out to us and said, like, ‘I really connected with this interview,’” Holmes said. “And we even had one person say after watching our interview with Michelle Hollis, and how she started out as a bartender and decided to pack up and move to California. That after losing his job during the pandemic, he said ‘you know, maybe this is my time, maybe I get up and I move where I really want to.’” </span></p>
<p><span style="font-weight: 400;">“So it’s amazing to see these people talk to us and say ‘this really helped me’ and that’s our ultimate goal.”</span></p>
<p><span style="font-weight: 400;">InTheir20s can be found at InTheir20s.com and on </span><a href="https://bit.ly/30WeIyX"><span style="font-weight: 400;">YouTube</span></a><span style="font-weight: 400;">, Spotify and </span><a href="https://www.instagram.com/intheir20s/"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;">. </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://depauliaonline.com/tag/depaul-graduates/" rel="tag">depaul graduates</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/podcast/" rel="tag">podcast</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">2 Comments</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>2 Responses to &#8220;DePaul grads bring mentor advice to the masses via podcast&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-121613">

			beth bosk on

			
			August 24th, 2020 3:38 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/aa102210eed38ccbe903f547dcd4a433?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa102210eed38ccbe903f547dcd4a433?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></div><p>Love this! my grandson, Landon, and his cousins worked out their first lemonade stand on a white board. So I kind of always knew it would come to this. .  . . I count among his major achievements in college, (this was during the college rape crisis):  he drew &#8216;NOT ON MY CAMPUS&#8217; on his palm with a magic marker, put it on Instagram and then walked all over campus with his magic marker and a sports jacket, and wrote the message on the palms of dozens, maybe hundreds of male students, then took photos of them (looking real  good) and posted those snap shots as well. His campaign got picked up by a fraternity (they&#8217;re all Greek to me) and went nationwide . . .  This is such a thoughtful, upbeat site. So proud of Landon  and Michael.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="" id="comment-121617">

			Elin on

			
			August 24th, 2020 5:29 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/2ec615493beb82e50438447d4087f766?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ec615493beb82e50438447d4087f766?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/></div><p>So proud!</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://depauliaonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea autocomplete="new-password"  id="e3993aea79"  name="e3993aea79"   cols="40" rows="10" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a809e6af23cd928a5951348e95b6f788" );document.getElementById("e3993aea79").setAttribute( "id", "comment" );</script></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="49884" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p><!-- Mailchimp for WordPress v4.8 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the weekly DePaulia newsletter and breaking news alerts.</span></label></p><!-- / Mailchimp for WordPress -->


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/artslife/">Arts/Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/49881/artslife/katy-perry-begins-anew-with-smile/" title="Katy Perry begins anew with &#8220;Smile&#8221;"><img src="https://depauliaonline.com/wp-content/uploads/2020/08/katy-perry-240x150.png" class="catstory-photo" alt=""Smile," the sixth studio album by pop star Katy Perry is set to release Friday." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49881/artslife/katy-perry-begins-anew-with-smile/">Katy Perry begins anew with &#8220;Smile&#8221;</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/49850/artslife/the-best-new-shows-movies-to-come-out-of-quarantine/" title="The best new shows, movies to come out of quarantine"><img src="https://depauliaonline.com/wp-content/uploads/2020/08/palmsprings-240x150.jpg" class="catstory-photo" alt="Andy Samberg and Cristin Milioti star in "Palm Springs", now available on Hulu." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49850/artslife/the-best-new-shows-movies-to-come-out-of-quarantine/">The best new shows, movies to come out of quarantine</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/49846/artslife/violet-meridian-combines-different-genres-for-unique-fusion/" title="Violet Meridian combines different genres for unique fusion"><img src="https://depauliaonline.com/wp-content/uploads/2020/08/violet-240x150.png" class="catstory-photo" alt="Violet Meridian combines different genres for unique fusion" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49846/artslife/violet-meridian-combines-different-genres-for-unique-fusion/">Violet Meridian combines different genres for unique fusion</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/49770/artslife/every-tom-hanks-film-reviewed/" title="Every Tom Hanks film, reviewed"><img src="https://depauliaonline.com/wp-content/uploads/2020/08/tom_hanks_img-1-240x150.jpg" class="catstory-photo" alt="Every Tom Hanks film, reviewed" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49770/artslife/every-tom-hanks-film-reviewed/">Every Tom Hanks film, reviewed</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/49710/artslife/review-selah-and-the-spades-tackles-intense-themes-in-coming-of-age-drama/" title="REVIEW: &#8216;Selah and the Spades&#8217; tackles intense themes in coming-of-age drama"><img src="https://depauliaonline.com/wp-content/uploads/2020/08/selah-240x150.jpg" class="catstory-photo" alt="Lovie Simone as the titular Selah in "Selah and the Spades."" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49710/artslife/review-selah-and-the-spades-tackles-intense-themes-in-coming-of-age-drama/">REVIEW: &#8216;Selah and the Spades&#8217; tackles intense themes in coming-of-age drama</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/49577/artslife/taste-of-chicago-to-go/" title="Taste of Chicago to-go"><img src="https://depauliaonline.com/wp-content/uploads/2020/07/image-240x150.png" class="catstory-photo" alt="The van for Ms Tittle's Cupcakes, which will be featured at this year's modified Taste of Chicago festival. " /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49577/artslife/taste-of-chicago-to-go/">Taste of Chicago to-go</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/49197/artslife/graduation-pictures-add-significance-to-online-commencement/" title="Graduation pictures add significance to online commencement, caps and gowns delayed"><img src="https://depauliaonline.com/wp-content/uploads/2020/06/DSC_9960-240x150.jpg" class="catstory-photo" alt="Business school alum Hannah Judson took graduation photos with her cat for a more lighthearted feel." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49197/artslife/graduation-pictures-add-significance-to-online-commencement/">Graduation pictures add significance to online commencement, caps and gowns delayed</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/49193/artslife/memories-are-made-of-these/" title="Memories are made of these: looking back on four years at DePaul"><img src="https://depauliaonline.com/wp-content/uploads/2020/01/IMG_1447-1-240x150.jpg" class="catstory-photo" alt="McGee’s Tavern, which is located on Webster Avenue in Lincoln Park, is widely regarded at DePaul as a top spot for partying on weekends." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49193/artslife/memories-are-made-of-these/">Memories are made of these: looking back on four years at DePaul</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/49152/artslife/lollapalooza-taste-of-chicago-air-and-water-show-canceled-amid-covid-19/" title="Lollapalooza, Taste Of Chicago, Air and Water Show canceled amid COVID-19"><img src="https://depauliaonline.com/wp-content/uploads/2020/06/Lollapalooza_2015-12-240x150.jpg" class="catstory-photo" alt="Lollapalooza in 2015" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49152/artslife/lollapalooza-taste-of-chicago-air-and-water-show-canceled-amid-covid-19/">Lollapalooza, Taste Of Chicago, Air and Water Show canceled amid COVID-19</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/49023/artslife/teachers-and-students-adjust-to-zoom-classes/" title="DePaul teachers, students adjust to Zoom classes"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/800px-Become_a_certified_professional_with_free_online_classes-240x150.jpg" class="catstory-photo" alt="DePaul teachers, students adjust to Zoom classes" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/49023/artslife/teachers-and-students-adjust-to-zoom-classes/">DePaul teachers, students adjust to Zoom classes</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49881/artslife/katy-perry-begins-anew-with-smile/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/08/katy-perry-475x475.png' id='grow-stb49881'  style='width:70px;min-width:70px;' class='catboxphoto' alt='"Smile," the sixth studio album by pop star Katy Perry is set to release Friday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49881').mouseenter(function() {
   											jQuery('#grow-stb49881').removeClass('shrink');
   											jQuery('#grow-stb49881').removeClass('grow');
   											jQuery('#grow-stb49881').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49881').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49881/artslife/katy-perry-begins-anew-with-smile/">Katy Perry begins anew with &#8220;Smile&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49850/artslife/the-best-new-shows-movies-to-come-out-of-quarantine/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/08/palmsprings-475x267.jpg' id='grow-stb49850'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Andy Samberg and Cristin Milioti star in "Palm Springs", now available on Hulu.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49850').mouseenter(function() {
   											jQuery('#grow-stb49850').removeClass('shrink');
   											jQuery('#grow-stb49850').removeClass('grow');
   											jQuery('#grow-stb49850').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49850').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49850/artslife/the-best-new-shows-movies-to-come-out-of-quarantine/">The best new shows, movies to come out of quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49846/artslife/violet-meridian-combines-different-genres-for-unique-fusion/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/08/violet-475x475.png' id='grow-stb49846'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Violet Meridian combines different genres for unique fusion'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49846').mouseenter(function() {
   											jQuery('#grow-stb49846').removeClass('shrink');
   											jQuery('#grow-stb49846').removeClass('grow');
   											jQuery('#grow-stb49846').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49846').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49846/artslife/violet-meridian-combines-different-genres-for-unique-fusion/">Violet Meridian combines different genres for unique fusion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49770/artslife/every-tom-hanks-film-reviewed/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/08/tom_hanks_img-1-475x127.jpg' id='grow-stb49770'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Every Tom Hanks film, reviewed'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49770').mouseenter(function() {
   											jQuery('#grow-stb49770').removeClass('shrink');
   											jQuery('#grow-stb49770').removeClass('grow');
   											jQuery('#grow-stb49770').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49770').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49770/artslife/every-tom-hanks-film-reviewed/">Every Tom Hanks film, reviewed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49710/artslife/review-selah-and-the-spades-tackles-intense-themes-in-coming-of-age-drama/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/08/selah-475x293.jpg' id='grow-stb49710'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lovie Simone as the titular Selah in "Selah and the Spades."'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49710').mouseenter(function() {
   											jQuery('#grow-stb49710').removeClass('shrink');
   											jQuery('#grow-stb49710').removeClass('grow');
   											jQuery('#grow-stb49710').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49710').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49710/artslife/review-selah-and-the-spades-tackles-intense-themes-in-coming-of-age-drama/">REVIEW: &#8216;Selah and the Spades&#8217; tackles intense themes in coming-of-age drama</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49647/artslife/are-movie-theaters-doomed/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/07/AP20204779540047-475x313.jpg' id='grow-stb49647'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FILE - The currently closed AMC Burbank 16 movie theatres complex is pictured on April 29, 2020, in Burbank, Calif. After several false starts, the film industry is hoping to bring new releases back into movie theaters in late August. But for blockbusters, it may mean rethinking opening weekend and returning to a more gradual rollout through international and U.S. territories. Gone for now are the days of massive global openings. And theater owners say if they don't get new films soon, they may not make it to 2021. (AP Photo/Chris Pizzello, File)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49647').mouseenter(function() {
   											jQuery('#grow-stb49647').removeClass('shrink');
   											jQuery('#grow-stb49647').removeClass('grow');
   											jQuery('#grow-stb49647').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49647').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49647/artslife/are-movie-theaters-doomed/">Are movie theaters doomed?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49635/artslife/review-taylor-swift-finally-grows-up-on-folklore/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/07/AP20205498580056-475x475.jpg' id='grow-stb49635'  style='width:70px;min-width:70px;' class='catboxphoto' alt='This cover image released by Republic Records shows “Folklore," the eighth record by Taylor Swift. Swift says the standard edition, available Friday, will include 16 tracks and the album will feature Bon Iver, Aaron Dessner of The National and frequent collaborator Jack Antonoff. (Republic Records via AP)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49635').mouseenter(function() {
   											jQuery('#grow-stb49635').removeClass('shrink');
   											jQuery('#grow-stb49635').removeClass('grow');
   											jQuery('#grow-stb49635').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49635').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49635/artslife/review-taylor-swift-finally-grows-up-on-folklore/">REVIEW: Taylor Swift finally grows up on &#8216;Folklore&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49595/artslife/st-vincents-dejamz-55/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/07/1d-475x356.jpg' id='grow-stb49595'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. Vincent's DeJamz'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49595').mouseenter(function() {
   											jQuery('#grow-stb49595').removeClass('shrink');
   											jQuery('#grow-stb49595').removeClass('grow');
   											jQuery('#grow-stb49595').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49595').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49595/artslife/st-vincents-dejamz-55/">St. Vincent&#8217;s DeJamz</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49593/artslife/director-of-depaul-art-museum-departs-after-5-years/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/DCS_8659-475x317.jpg' id='grow-stb49593'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Un autobús pasa en frente del Museo de Arte DePaul.
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49593').mouseenter(function() {
   											jQuery('#grow-stb49593').removeClass('shrink');
   											jQuery('#grow-stb49593').removeClass('grow');
   											jQuery('#grow-stb49593').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49593').addClass('shrink');
   										});});</script><p class='stb-cat'>Art</p><p class="relatedtitle"><a href="https://depauliaonline.com/49593/artslife/director-of-depaul-art-museum-departs-after-5-years/">Director of DePaul Art Museum departs after 5 years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/49577/artslife/taste-of-chicago-to-go/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/07/image-475x356.png' id='grow-stb49577'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The van for Ms Tittle's Cupcakes, which will be featured at this year's modified Taste of Chicago festival. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb49577').mouseenter(function() {
   											jQuery('#grow-stb49577').removeClass('shrink');
   											jQuery('#grow-stb49577').removeClass('grow');
   											jQuery('#grow-stb49577').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb49577').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/49577/artslife/taste-of-chicago-to-go/">Taste of Chicago to-go</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://depauliaonline.com">The DePaulia</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://depauliaonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user73684497">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/page29">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedepaulia/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDePaulia/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of DePaul University</p></div><div class="footersearch">	<form method="get" id="searchform5698" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis5698">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5698" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5698" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5698" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5698" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-topnav-container"><ul id="menu-topnav" class="footer-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="https://depauliaonline.com/get-involved/">Contribute 2019-2020</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://depauliaonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up to receive weekly top stories and breaking news in your inbox.</label>
										<input type="email" name="email" placeholder="Your email address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1598308252" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://depauliaonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/depauliaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="49884"><a class='commentscroll' href='https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F49884%2Fartslife%2Fdepaul-grads-bring-mentor-advice-to-the-masses-via-podcast%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DePaul grads bring mentor advice to the masses via podcast&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D49884" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://depauliaonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="49884"><a class='commentscroll' href='https://depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F49884%2Fartslife%2Fdepaul-grads-bring-mentor-advice-to-the-masses-via-podcast%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DePaul grads bring mentor advice to the masses via podcast&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D49884" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/49884/artslife/depaul-grads-bring-mentor-advice-to-the-masses-via-podcast/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" alt="The Student News Site of DePaul University" /></a></div><div class="hover_title"><div class="hover_titletext">DePaul grads bring mentor advice to the masses via podcast</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-24 17:30:52 -->