<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://depauliaonline.com/wp-content/uploads/2018/01/D-2-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia RSS 2.0" href="https://depauliaonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The DePaulia RSS .92" href="https://depauliaonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The DePaulia Atom 0.3" href="https://depauliaonline.com/feed/atom/" />

<title>DePaul extends Dave Leitao&#039;s contract through 2023-24 season - The DePaulia</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DePaul extends Dave Leitao&#039;s contract through 2023-24 season - The DePaulia" />
<meta property="og:description" content="DePaul University and men’s basketball head coach Dave Leitao have mutually agreed to a contract extension on Thursday, per release. The contract extension will keep Leitao at the program’s helm through the end of the 2023-24 season. A source told The DePaulia that Leitao’s new contract features no buyout and there is no guaranteed money..." />
<meta property="og:url" content="https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/" />
<meta property="og:site_name" content="The DePaulia" />
<meta property="article:tag" content="Dave Leitao" />
<meta property="article:tag" content="DePaul Athletics" />
<meta property="article:tag" content="DePaul men&#039;s basketball" />
<meta property="article:section" content="Showcase" />
<meta property="article:published_time" content="2020-04-02T21:13:07+00:00" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2019/12/Leitao.jpg" />
<meta property="og:image:secure_url" content="https://depauliaonline.com/wp-content/uploads/2019/12/Leitao.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DePaul University and men’s basketball head coach Dave Leitao have mutually agreed to a contract extension on Thursday, per release. The contract extension will keep Leitao at the program’s helm through the end of the 2023-24 season. A source told The DePaulia that Leitao’s new contract features no buyout and there is no guaranteed money..." />
<meta name="twitter:title" content="DePaul extends Dave Leitao&#039;s contract through 2023-24 season - The DePaulia" />
<meta name="twitter:image" content="https://depauliaonline.com/wp-content/uploads/2019/12/Leitao.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://depauliaonline.com/#website","url":"https://depauliaonline.com/","name":"The DePaulia","inLanguage":"en-US","description":"The Student News Site of DePaul University","potentialAction":[{"@type":"SearchAction","target":"https://depauliaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/#primaryimage","inLanguage":"en-US","url":"https://depauliaonline.com/wp-content/uploads/2019/12/Leitao.jpg","width":1501,"height":1001},{"@type":"WebPage","@id":"https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/#webpage","url":"https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/","name":"DePaul extends Dave Leitao&#039;s contract through 2023-24 season - The DePaulia","isPartOf":{"@id":"https://depauliaonline.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/#primaryimage"},"datePublished":"2020-04-02T21:13:07+00:00","dateModified":"2020-04-02T21:13:07+00:00","author":{"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea"},"potentialAction":[{"@type":"ReadAction","target":["https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/"]}]},{"@type":["Person"],"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea","name":"adviser","image":{"@type":"ImageObject","@id":"https://depauliaonline.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","caption":"adviser"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; DePaul extends Dave Leitao&#8217;s contract through 2023-24 season Comments Feed" href="https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://depauliaonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://depauliaonline.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://depauliaonline.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://depauliaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://depauliaonline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://depauliaonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"47612","token":"2a672815e9","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://depauliaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://depauliaonline.com/?p=47612' />
<link rel="alternate" type="application/json+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F47612%2Fshowcase%2Fdepaul-extends-dave-leitaos-contract-through-2023-24-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F47612%2Fshowcase%2Fdepaul-extends-dave-leitaos-contract-through-2023-24-season%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830319-c96f-4d7e-9404-8a3bc03e5f06');
</script>
<!-- End Flytedesk Digital -->

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="DePaul extends Dave Leitao&#8217;s contract through 2023-24 season" />
<meta property="og:type" content="article" />
<meta name="author" content="Lawrence Kreymer" />
<meta property="og:url" content="https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2019/12/Leitao-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="og:description" content="DePaul University and men’s basketball head coach Dave Leitao have mutually agreed to a contract extension on Thursday, per release. The contract extension will keep Leitao at the program’s helm through the end of the 2023-24 season. A source told The DePaulia that Leitao’s new contract features no buyout and there is no guaranteed money..." />
	<meta name="description" content="DePaul University and men’s basketball head coach Dave Leitao have mutually agreed to a contract extension on Thursday, per release. The contract extension will keep Leitao at the program’s helm through the end of the 2023-24 season. A source told The DePaulia that Leitao’s new contract features no buyout and there is no guaranteed money..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="Dave Leitao,DePaul Athletics,DePaul men's basketball" />
<!-- End of Facebook Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #0054e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headerlarge"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerlink headerimage" alt="The Student News Site of DePaul University" /></div><h1 style="display:none" aria-hidden="true">The DePaulia</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://depauliaonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://depauliaonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user73684497">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/page29">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedepaulia/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDePaulia/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://depauliaonline.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4047" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis4047">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4047" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4047" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4047" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4047" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://depauliaonline.com"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></a></div><h1 style="display:none">The DePaulia</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38194" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://depauliaonline.com/category/news/metro/">City News</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-494" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/campusnews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://depauliaonline.com/category/news/sga/">Student Government Association</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://depauliaonline.com/category/nation/">Nation &#038; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://depauliaonline.com/category/focus/">Focus</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-484" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://depauliaonline.com/category/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://depauliaonline.com/category/artslife/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://depauliaonline.com/category/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://depauliaonline.com/category/artslife/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-487" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-498" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-499"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://depauliaonline.com/category/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://depauliaonline.com/category/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://depauliaonline.com/category/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://depauliaonline.com/category/sports/mens/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://depauliaonline.com/category/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://depauliaonline.com/category/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://depauliaonline.com/category/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://depauliaonline.com/category/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://depauliaonline.com/category/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://depauliaonline.com/category/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://depauliaonline.com/category/sports/womens/track-field-womens/">Track &#038; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://depauliaonline.com/category/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://depauliaonline.com/category/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://depauliaonline.com/category/sports/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-45372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45372" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a>
<ul class="sub-menu">
	<li id="menu-item-47554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47554"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></li>
	<li id="menu-item-47552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47552"><a href="https://depauliaonline.com/category/ladepaulia/arte-y-vida/">Arte y vida</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47553"><a href="https://depauliaonline.com/category/ladepaulia/deportes/">Deportes</a></li>
	<li id="menu-item-47555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47555"><a href="https://depauliaonline.com/category/ladepaulia/opiniones/">Opiniones</a></li>
</ul>
</li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://depauliaonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38201" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-45994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45994"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div class="flytedesk leaderboard"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-47612' class='snopostid'><div id='storypage' class='full-width sno-story-47612'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://depauliaonline.com/category/sports/mens/basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/sports/mens/' rel='category tag'>Men's Sports</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/showcase/' rel='category tag'>Showcase</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">DePaul extends Dave Leitao&#8217;s contract through 2023-24 season</h1><div id="storymeta" class="storymeta"><p> <a href="https://depauliaonline.com/staff_profile/lawrence-kraymer/" class="creditline">Lawrence Kreymer</a> and <a href="https://depauliaonline.com/staff_profile/shane-rene-3/" class="creditline">Shane René</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 2, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='47612' data-photo-id='44939' href='#photo'><img src='https://depauliaonline.com/wp-content/uploads/2019/12/Leitao-900x600.jpg' alt='DePaul+head+coach+Dave+Leitao+yells+at+his+team+during+their+game+against+Buffalo+on+Dec.+8.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='47612' data-photo-id='44939'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Ryan Gilroy | The DePaulia</p><p class="photocaption">DePaul head coach Dave Leitao yells at his team during their game against Buffalo on Dec. 8.</p></div></div><div class="sharing sharing-top" data-story-id="47612"><a class='commentscroll' href='https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F47612%2Fshowcase%2Fdepaul-extends-dave-leitaos-contract-through-2023-24-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DePaul extends Dave Leitao&#8217;s contract through 2023-24 season&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D47612" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">DePaul University and men’s basketball head coach Dave Leitao have mutually agreed to a contract extension on Thursday, per release. The contract extension will keep Leitao at the program’s helm through the end of the 2023-24 season.</span></p>
<p><span style="font-weight: 400;">A source told The DePaulia that Leitao’s new contract features no buyout and there is no guaranteed money beyond next season. </span></p>
<p><span style="font-weight: 400;">Leitao — the university’s highest paid employee, making more than $1 million each year — fell well short of expectations to turn the program around under the contract he signed in 2015. Over the last five years, Leitao’s Blue Demons finished last in the Big East four times, and has yet to notch a winning record through the end of the regular season despite winning 12 of their first 13 games this past season. </span></p>
<p><span style="font-weight: 400;">“We are happy to reach an agreement to continue the improvement and stability that Coach Leitao has instilled in our men’s basketball program,” Athletic Director Jean Lenti Ponsetto said in a statement. “His vision of academic excellence, athletic excellence and community service mirrors DePaul’s mission in developing outstanding student-athletes and future leaders in our society.”</span></p>
<p><span style="font-weight: 400;">After an NCAA ruling this past summer, Leitao’s program will face three years of probation for a recruiting violation, for which he also served a three-game suspension. When he returned to the sideline, the Blue Demons popped into the national spotlight with signature road wins over Iowa and Minnesota, and a stunning home victory over Texas Tech. With the Blue Demons in position to return to the NCAA Tournament for the first time in almost two decades, a 3-15 conference record spoiled their chances. </span></p>
<p><span style="font-weight: 400;">DePaul’s season ended with a win in the opening round of the Big East Tournament over Xavier, and were slated to play No. 11 Villanova in the quarterfinals before the event was cancelled due to concerns of COVID-19. </span></p>
<p><span style="font-weight: 400;">“I appreciate DePaul athletics director Jean Lenti Ponsetto for her continued support,” Leitao said in a statement. “The process of laying the foundation for sustained success evolved into a strong start to this season before a tough run through the conference schedule. I’m proud of the resilience of our players and staff to finish the season strong before all of our lives were interrupted with the coronavirus outbreak. The response we received from our fans and supporters all season was outstanding and we can’t wait to continue to build excitement at Wintrust Arena in the future.”</span></p>
<p><span style="font-weight: 400;">Leitao previously coached DePaul from 2002-05 and led the program to their last NCAA Tournament appearance in 2004. After the 2004-05 season, Leitao left to be the head coach at Virginia. After serving four years, the New Bedford, Massachusetts native spent the 2011-12 season as the head coach of the Maine Red Claws in the G-League. Leitao then spent two years as an assistant coach at Missouri before taking the same job at Tulsa for the 2014-15 season.</span></p>
<p><span style="font-weight: 400;">Leitao’s first three years back at DePaul saw a total of nine Big East wins before winning seven in the 2018-19 season when the Blue Demons finished with a 19-17 record. This was DePaul’s first winning season in a decade, made possible by a run to the championship series of the College Basketball Invitation. </span></p>
<p><span style="font-weight: 400;">In the 2019-20 season, the Blue Demons went 16-16 and 3-15 in the Big East. Wins over Minnesota, Iowa and Texas Tech bolstered a successful non-conference schedule, which saw the Blue Demons rise up to No. 27 in the AP poll in late December. The start of Big East play, however, saw DePaul lose its first four conference games before defeating No. 5 Butler on Jan. 18 to improve to 1-4.</span></p>
<p><span style="font-weight: 400;">The Blue Demons would then go on to lose their next eight games before finishing the regular-season at 2-3, but Leitao and his team still went into the Big East Tournament at Madison Square Garden as the 10th seed facing No. 7 Xavier. DePaul, however, was able to knock off the Musketeers 71-67 in the first round on March 11, and was slated to face Villanova the next night until the coronavirus put an end to all NCAA activities.</span></p>
<p><span style="font-weight: 400;">Leitao’s second tenure has also seen the program get in trouble with the NCAA. Last summer, the NCAA concluded that a former DePaul associate head coach violated the rules when he directed the former assistant director basketball of operations to provide impermissible recruiting benefits to a recruit. As a result, the NCAA suspended Leitao for the first three games of the 2019-20 season for failing to promote an atmosphere of compliance. The Blue Demons’ men’s basketball program was also placed on probation for three years. </span></p>
<p><span style="font-weight: 400;">After Leitao got suspended and the program was placed on probation, the school announced in September that they were working on a contract extension. But sources told The DePaulia that release was initially for recruiting purposes because Leitao’s last contract was expiring after the 2019-20 season, and recruits were asking the status of his contract. </span></p>
<p><span style="font-weight: 400;">With the contract extension now official, Leitao will be the Blue Demons’ head coach for the next four years. For the 2020-21 season, DePaul only has one official recruit in Kobe Elvis. But for the 2021-22 season, the Blue Demons currently have the No. 4 recruiting class with two four-star verbal commits in Ahamad Bynum and Keon Edwards. </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://depauliaonline.com/tag/dave-leitao/" rel="tag">Dave Leitao</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/depaul-athletics/" rel="tag">DePaul Athletics</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/depaul-mens-basketball/" rel="tag">DePaul men's basketball</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">5 Comments</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>5 Responses to &#8220;DePaul extends Dave Leitao&#8217;s contract through 2023-24 season&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-119728">

			Tony AZ on

			
			April 2nd, 2020 5:33 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/f9229700cf27f3351294968cb2e07171?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9229700cf27f3351294968cb2e07171?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>April Fool&#8217;s Day was yesterday. It makes me upset to say this, but I can not watch this team until he leaves. Even American Dad tv show had a punchline several years ago about how bad this basketball team is. &#8220;Stupid DePaul can&#8217;t hit a free throw&#8221;</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="" id="comment-119729">

			ChangeAtDPU on

			
			April 2nd, 2020 5:53 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/2a92a8b7298c0c34243ffb6a1c81bf00?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a92a8b7298c0c34243ffb6a1c81bf00?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>Our family is DONE buying tickets and we&#8217;re DONE donating to the University. Where&#8217;s the accountability? Shame on Jean Lenti Ponsetto! Shame on President Esteban! Shame on the Board of Trustees for not upholding their fiduciary duty to DePaul University. Enough is enough. We&#8217;re DONE and we know we&#8217;re not the only ones.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="alt" id="comment-119730">

			Pat M on

			
			April 2nd, 2020 6:14 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/3fd84df6329e999c8fdee2b1fa863ecd?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fd84df6329e999c8fdee2b1fa863ecd?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>This is such an awful move.  He&#8217;s an awful game coach.  We&#8217;ve had a lot of games over the last 3 years which came down to the last 4 or 5 minutes and we lost almost every one of them because we do not have/know how to run an offense.  AD talks about stability and a &#8220;clean&#8221; program but he&#8217;s had a bunch of kids transfer out over the last 4 years.  And can&#8217;t believe the Board of Trustees and AD rewarded him for violating NCAA rules and not controlling his assistants &#8211; don&#8217;t believe he didn&#8217;t know what was going on.  Jeannie basically said the NCAA was wrong.  Cheating and still can&#8217;t win &#8211; there&#8217;s a joke here somewhere.  Free throw shooting is deadly.  He leaves Butz in games in the last 2 minutes when everyone knows the other team is going to foul him intentionally (even if he doesn&#8217;t have the ball!) because they know he&#8217;ll miss.   He&#8217;s completely disengaged during timeouts &#8211; spends most of the time talking to his assistant coaches while the players talk among themselves, limiting how much of the timeout he can actually use to talk to his players because he doesn&#8217;t know what to tell them.  Anyone with eyes at the games could see that Reed was sick of him and was not going to come back &#8211; and I can&#8217;t blame him.  I hope that Reed lands well in the draft but he should/probably would have stayed if Letaio wasn&#8217;t such an awful coach.  He can&#8217;t come up with a set player rotation.  Kid won&#8217;t play for weeks and then he&#8217;ll throw him in cold at crunch time &#8211; and wonders why he couldn&#8217;t get the job done.  Jacobs is probably the next recruit to transfer out.  Treating a high recruit like that as badly as Letaio did &#8211; and a Public School kid at that &#8211; is going to hurt recruiting.  We have no commits for next year &#8211; and they give him 4 year extension.  Ridiculous.  Now we&#8217;re stuck with Jeanie too &#8211; had hoped they&#8217;d get rid of her when her contract expires June 1st.  She&#8217;s a disaster and so is our Men&#8217;s Basketball program.  The school, alumni and city deserve a lot more.  I&#8217;m disgusted.  Team started great and just completely fell apart.  Has to fall on the coach!  Complete lack of leadership to get them through tough times.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="" id="comment-119731">

			Joseph Bourelly on

			
			April 2nd, 2020 8:10 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/05313d98e9d15c877eb37711c891ef77?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/05313d98e9d15c877eb37711c891ef77?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>Look, only one year is guaranteed. I realize Leitao has not led the program back to the promised land, but the teams for the past two years have been the best the program has fielded in recent memory.  Let&#8217;s see how next year goes, but the Big East is going to be a monster.  ESPN already has Villanova #1, Creighton #3 and Butler #8 in its preseason rankings, not to mention UCONN joins the party with a really good recruiting class. I&#8217;m not only looking at the team&#8217;s win and loss record next year, but I&#8217;m keeping an eye on the program&#8217;s 2021 recruiting class.  They already have two really good 4-star recruits in Keon Edwards and Ahamad Bynum.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="alt" id="comment-119733">

			Johnny on

			
			April 2nd, 2020 11:39 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/0c1e2f3a21cd40060d8ec1a834b301c7?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c1e2f3a21cd40060d8ec1a834b301c7?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>Bourelly, you are a knucklehead.   Verbal commits mean nothing.  What decent player would attend this school after the nightmare of this past conference season.   We will see if they put their signature on the paper.  We had two four star recruits this past year in Weems and Jacobs .   Weems was obviously the weak link in the starting five and Jacobs didn&#8217;t even play.  Don&#8217;t expect any 4 star freshman to come in and turn any program around.  This is by far the darkest day in DePaul basketball that I can remember.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://depauliaonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea autocomplete="nope"  id="cfbab9f190"  name="cfbab9f190"   cols="40" rows="10" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "afbc7b42dcbdfd2c07ace6be38817df4" );document.getElementById("cfbab9f190").setAttribute( "id", "comment" );</script></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="47612" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p><!-- Mailchimp for WordPress v4.7.5 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the weekly DePaulia newsletter and breaking news alerts.</span></label></p><!-- / Mailchimp for WordPress -->


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/47531/sports/paul-reed-declares-for-nba-draft/" title="Paul Reed declares for NBA draft"><img src="https://depauliaonline.com/wp-content/uploads/2019/12/Reed-dunk-240x150.jpg" class="catstory-photo" alt="Paul Reed declares for NBA draft" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47531/sports/paul-reed-declares-for-nba-draft/">Paul Reed declares for NBA draft</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/47405/sports/big-east-to-cancel-all-spring-sports-competition/" title="Big East to cancel all spring sports competition"><img src="https://depauliaonline.com/wp-content/uploads/2019/03/16-240x150.jpg" class="catstory-photo" alt="Big East to cancel all spring sports competition" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47405/sports/big-east-to-cancel-all-spring-sports-competition/">Big East to cancel all spring sports competition</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/47396/sports/big-east-tournament-has-been-canceled/" title="Big East Tournament has been canceled"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/St.-Johns-240x150.jpg" class="catstory-photo" alt="Big East Tournament has been canceled" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47396/sports/big-east-tournament-has-been-canceled/">Big East Tournament has been canceled</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/47392/sports/depaul-pulls-off-upset-win-over-xavier-in-first-round-of-big-east-tournament/" title="DePaul pulls off upset win over Xavier in first round of Big East Tournament"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/Moore-game-240x150.jpg" class="catstory-photo" alt="DePaul pulls off upset win over Xavier in first round of Big East Tournament" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47392/sports/depaul-pulls-off-upset-win-over-xavier-in-first-round-of-big-east-tournament/">DePaul pulls off upset win over Xavier in first round of Big East Tournament</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/47365/sports/preview-depaul-faces-xavier-in-the-first-round-of-big-east-tournament/" title="Preview: DePaul faces Xavier in first round of Big East Tournament"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/Leitao-and-Moore-240x150.jpg" class="catstory-photo" alt="Preview: DePaul faces Xavier in first round of Big East Tournament" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47365/sports/preview-depaul-faces-xavier-in-the-first-round-of-big-east-tournament/">Preview: DePaul faces Xavier in first round of Big East Tournament</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/sports/mens/">Men's Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/47570/sports/division-1-council-grants-extra-year-of-eligibility-for-spring-sport-athletes/" title="Division 1 Council grants extra year of eligibility for spring sport athletes"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/image_handler-240x150.jpg" class="catstory-photo" alt="Division 1 Council grants extra year of eligibility for spring sport athletes" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47570/sports/division-1-council-grants-extra-year-of-eligibility-for-spring-sport-athletes/">Division 1 Council grants extra year of eligibility for spring sport athletes</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/47531/sports/paul-reed-declares-for-nba-draft/" title="Paul Reed declares for NBA draft"><img src="https://depauliaonline.com/wp-content/uploads/2019/12/Reed-dunk-240x150.jpg" class="catstory-photo" alt="Paul Reed declares for NBA draft" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47531/sports/paul-reed-declares-for-nba-draft/">Paul Reed declares for NBA draft</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/47405/sports/big-east-to-cancel-all-spring-sports-competition/" title="Big East to cancel all spring sports competition"><img src="https://depauliaonline.com/wp-content/uploads/2019/03/16-240x150.jpg" class="catstory-photo" alt="Big East to cancel all spring sports competition" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47405/sports/big-east-to-cancel-all-spring-sports-competition/">Big East to cancel all spring sports competition</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/47396/sports/big-east-tournament-has-been-canceled/" title="Big East Tournament has been canceled"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/St.-Johns-240x150.jpg" class="catstory-photo" alt="Big East Tournament has been canceled" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47396/sports/big-east-tournament-has-been-canceled/">Big East Tournament has been canceled</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/47392/sports/depaul-pulls-off-upset-win-over-xavier-in-first-round-of-big-east-tournament/" title="DePaul pulls off upset win over Xavier in first round of Big East Tournament"><img src="https://depauliaonline.com/wp-content/uploads/2020/03/Moore-game-240x150.jpg" class="catstory-photo" alt="DePaul pulls off upset win over Xavier in first round of Big East Tournament" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/47392/sports/depaul-pulls-off-upset-win-over-xavier-in-first-round-of-big-east-tournament/">DePaul pulls off upset win over Xavier in first round of Big East Tournament</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47531/sports/paul-reed-declares-for-nba-draft/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2019/12/Reed-dunk-475x317.jpg' id='grow-stb47531'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47531').mouseenter(function() {
   											jQuery('#grow-stb47531').removeClass('shrink');
   											jQuery('#grow-stb47531').removeClass('grow');
   											jQuery('#grow-stb47531').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47531').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47531/sports/paul-reed-declares-for-nba-draft/">Paul Reed declares for NBA draft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47405/sports/big-east-to-cancel-all-spring-sports-competition/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2019/03/16-475x317.jpg' id='grow-stb47405'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47405').mouseenter(function() {
   											jQuery('#grow-stb47405').removeClass('shrink');
   											jQuery('#grow-stb47405').removeClass('grow');
   											jQuery('#grow-stb47405').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47405').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47405/sports/big-east-to-cancel-all-spring-sports-competition/">Big East to cancel all spring sports competition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47396/sports/big-east-tournament-has-been-canceled/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/St.-Johns-475x317.jpg' id='grow-stb47396'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47396').mouseenter(function() {
   											jQuery('#grow-stb47396').removeClass('shrink');
   											jQuery('#grow-stb47396').removeClass('grow');
   											jQuery('#grow-stb47396').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47396').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47396/sports/big-east-tournament-has-been-canceled/">Big East Tournament has been canceled</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47392/sports/depaul-pulls-off-upset-win-over-xavier-in-first-round-of-big-east-tournament/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/Moore-game-475x317.jpg' id='grow-stb47392'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47392').mouseenter(function() {
   											jQuery('#grow-stb47392').removeClass('shrink');
   											jQuery('#grow-stb47392').removeClass('grow');
   											jQuery('#grow-stb47392').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47392').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47392/sports/depaul-pulls-off-upset-win-over-xavier-in-first-round-of-big-east-tournament/">DePaul pulls off upset win over Xavier in first round of Big East Tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47365/sports/preview-depaul-faces-xavier-in-the-first-round-of-big-east-tournament/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/Leitao-and-Moore-475x329.jpg' id='grow-stb47365'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47365').mouseenter(function() {
   											jQuery('#grow-stb47365').removeClass('shrink');
   											jQuery('#grow-stb47365').removeClass('grow');
   											jQuery('#grow-stb47365').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47365').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47365/sports/preview-depaul-faces-xavier-in-the-first-round-of-big-east-tournament/">Preview: DePaul faces Xavier in first round of Big East Tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47226/sports/commentary-a-miracle-at-the-garden-wont-save-the-dave-leitao-regime/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/01/Leitao-st.-Johns-475x317.jpg' id='grow-stb47226'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47226').mouseenter(function() {
   											jQuery('#grow-stb47226').removeClass('shrink');
   											jQuery('#grow-stb47226').removeClass('grow');
   											jQuery('#grow-stb47226').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47226').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47226/sports/commentary-a-miracle-at-the-garden-wont-save-the-dave-leitao-regime/">COMMENTARY: A miracle at the Garden won’t save the Dave Leitao regime</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47085/sports/depaul-gets-crushed-by-providence-93-55-in-regular-season-finale/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/Moore-and-JCL-475x405.jpg' id='grow-stb47085'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47085').mouseenter(function() {
   											jQuery('#grow-stb47085').removeClass('shrink');
   											jQuery('#grow-stb47085').removeClass('grow');
   											jQuery('#grow-stb47085').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47085').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47085/sports/depaul-gets-crushed-by-providence-93-55-in-regular-season-finale/">DePaul gets crushed by Providence 93-55 in regular-season finale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47059/sports/devin-gage-leaving-depaul-at-the-end-of-the-season/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/Devin-Gage-475x475.jpg' id='grow-stb47059'  style='width:70px;min-width:70px;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47059').mouseenter(function() {
   											jQuery('#grow-stb47059').removeClass('shrink');
   											jQuery('#grow-stb47059').removeClass('grow');
   											jQuery('#grow-stb47059').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47059').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47059/sports/devin-gage-leaving-depaul-at-the-end-of-the-season/">Devin Gage leaving DePaul at end of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47043/sports/depaul-defeats-marquette-69-68-for-third-conference-win-of-the-season/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/Weems-Marquette-430x475.jpg' id='grow-stb47043'  style='width:70px;min-width:70px;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47043').mouseenter(function() {
   											jQuery('#grow-stb47043').removeClass('shrink');
   											jQuery('#grow-stb47043').removeClass('grow');
   											jQuery('#grow-stb47043').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47043').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47043/sports/depaul-defeats-marquette-69-68-for-third-conference-win-of-the-season/">DePaul defeats Marquette 69-68 for third conference win of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/47017/sports/blue-demons-fall-to-butler-60-42-in-poor-offensive-display/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/03/IMG_5782-475x317.jpg' id='grow-stb47017'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul extends Dave Leitao&#8217;s contract through 2023-24 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb47017').mouseenter(function() {
   											jQuery('#grow-stb47017').removeClass('shrink');
   											jQuery('#grow-stb47017').removeClass('grow');
   											jQuery('#grow-stb47017').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb47017').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://depauliaonline.com/47017/sports/blue-demons-fall-to-butler-60-42-in-poor-offensive-display/">Blue Demons fall to Butler 60-42 in poor offensive display</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://depauliaonline.com">The DePaulia</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://depauliaonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://vimeo.com/user73684497">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/page29">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedepaulia/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheDePaulia/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of DePaul University</p></div><div class="footersearch">	<form method="get" id="searchform8048" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis8048">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8048" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8048" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8048" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8048" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-topnav-container"><ul id="menu-topnav" class="footer-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="https://depauliaonline.com/get-involved/">Contribute 2019-2020</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://depauliaonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
			<!-- Mailchimp Top Bar v1.5.2 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Sign up to receive weekly top stories and breaking news in your inbox.</label>
										<input type="email" name="email" placeholder="Your email address" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1585893345" />
				</form>
							</div>
			<!-- / Mailchimp Top Bar -->
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://depauliaonline.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/depauliaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="47612"><a class='commentscroll' href='https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F47612%2Fshowcase%2Fdepaul-extends-dave-leitaos-contract-through-2023-24-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DePaul extends Dave Leitao&#8217;s contract through 2023-24 season&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D47612" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://depauliaonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="47612"><a class='commentscroll' href='https://depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F47612%2Fshowcase%2Fdepaul-extends-dave-leitaos-contract-through-2023-24-season%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DePaul extends Dave Leitao&#8217;s contract through 2023-24 season&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D47612" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//depauliaonline.com/47612/showcase/depaul-extends-dave-leitaos-contract-through-2023-24-season//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" alt="The Student News Site of DePaul University" /></a></div><div class="hover_title"><div class="hover_titletext">DePaul extends Dave Leitao&#8217;s contract through 2023-24 season</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-03 00:55:45 -->