
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois &bull; The DePaulia</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://depauliaonline.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://depauliaonline.com/wp-content/uploads/2015/12/app-thumb.jpg" />	

	

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois &bull; The DePaulia" />
<meta property="og:description" content="Sometimes the smallest guy on the court makes the biggest impact. On a night when the DePaul Blue Demons needed a hero Justin Roberts, the barely 6-foot freshman point guard from Indianapolis Ind., filled that role. In Friday night’s 82-73 loss against the University of Illinois Fighting Illini at the State Farm Center in Champaign, Ill.,More" />
<meta property="og:url" content="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/" />
<meta property="og:site_name" content="The DePaulia" />
<meta property="article:publisher" content="https://www.facebook.com/TheDePaulia/" />
<meta property="article:tag" content="Blue Demons" />
<meta property="article:tag" content="DePaul" />
<meta property="article:tag" content="DePaul basketball" />
<meta property="article:tag" content="sports" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2017-11-17T23:57:07-06:00" />
<meta property="article:modified_time" content="2017-11-18T00:07:05-06:00" />
<meta property="og:updated_time" content="2017-11-18T00:07:05-06:00" />
<meta property="og:image" content="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sometimes the smallest guy on the court makes the biggest impact. On a night when the DePaul Blue Demons needed a hero Justin Roberts, the barely 6-foot freshman point guard from Indianapolis Ind., filled that role. In Friday night’s 82-73 loss against the University of Illinois Fighting Illini at the State Farm Center in Champaign, Ill.,More" />
<meta name="twitter:title" content="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois &bull; The DePaulia" />
<meta name="twitter:site" content="@thedepaulia" />
<meta name="twitter:image" content="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3.jpg" />
<meta name="twitter:creator" content="@thedepaulia" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/depauliaonline.com\/","name":"The DePaulia","potentialAction":{"@type":"SearchAction","target":"http:\/\/depauliaonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Feed" href="http://depauliaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Comments Feed" href="http://depauliaonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://depauliaonline.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-eef982a7180b-css'  href='http://depauliaonline.com/wp-content/uploads/siteorigin-widgets/sow-image-default-eef982a7180b.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-813df796d9b1-css'  href='http://depauliaonline.com/wp-content/uploads/siteorigin-widgets/sow-image-default-813df796d9b1.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='http://depauliaonline.com/wp-content/themes/motive/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/responsive.css?ver=1.2.4' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Open+Sans%3A400|Open+Sans%3A600|Open+Sans%3A700|Open+Sans%3Aregular|Open+Sans%3A300&subset=');


.navigation, .navigation.alt { background-color: #132757; }

.navigation.sticky { background: rgb(19,39,87); background: rgba(19,39,87, 0.95); }

.main-footer { background-color: #132757; background-image: none; }

.navigation .menu { font-family: "Open Sans", Arial, sans-serif; }
.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.posts-list .post-link, .posts-grid .post-link, .latest-reviews .post-title, .navigation.alt .mega-menu.links > li > a, 
								.category-ext .heading, .main-slider .meta h3, .slider-split .blocks h3, .gallery-block .post-title, .featured-grid .meta h3, 
								.review-box .heading, .heading-text { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.page .main-heading, .main-content > .main-heading, .post-header .post-title { font-family: "Open Sans", Arial, sans-serif; font-weight: 300;  }
.post .post-content > p:first-child { font-size: inherit; color: inherit; line-height: inherit; }


@media only screen and (max-width: 767px){
.search-box .search {
    right: -115px;
}
}

.menu-topnav-container {
    font-family:"Open Sans"; 
    }

.gotheader {
    overflow: hidden;
    margin: 0px 0px 0px 0px;
}
.gotrow h1 h2 h3 h4 {
    font-family: "lora",serif;
}
.gotrow {
    margin: 0px 0 px 0px 0px;
}
.vc_custom_1460693885705{
margin-bottom: 0px !important;
}
.".vc_custom_1460693811633{margin-top: 0px !important;margin-bottom: 0px !important; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://depauliaonline.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://depauliaonline.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://depauliaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/depauliaonline.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.8.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.8.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://depauliaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://depauliaonline.com/?p=30206' />
<link rel="alternate" type="application/json+oembed" href="http://depauliaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdepauliaonline.com%2F2017%2F11%2F17%2Fjustinrobertsbigmanoncampus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://depauliaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdepauliaonline.com%2F2017%2F11%2F17%2Fjustinrobertsbigmanoncampus%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"thedepaulia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-53730929-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"AddThis","anonymous_profile_id":"wp-aec42277342b06f6ea040244157285c8","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56789230139e256c" async="async"></script><meta property="fb:pages" content="108424530298" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="http://depauliaonline.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://depauliaonline.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-30206 single-format-standard right-sidebar full">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="http://depauliaonline.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
				<div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-22871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22871"><a href="http://depauliaonline.com">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://depauliaonline.com/about/">About</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://depauliaonline.com/contact/">Contact</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://depauliaonline.com/staff/">Staff</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://depauliaonline.com/get-involved/">Contribute 2017-2018</a></li>
</ul></div>			
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="http://depauliaonline.com/" title="The DePaulia" rel="home">
				
									
														
					<img src="http://depauliaonline.com/wp-content/uploads/2015/12/masthead-6002.png" class="logo-image" alt="The DePaulia" data-at2x="http://depauliaonline.com/wp-content/uploads/2015/12/masthead-retina2.png" />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf nav-center" data-sticky-nav="1">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-485"><a href="http://depauliaonline.com/topics/news/">News</a>
<div class="mega-menu category ts-row term-wrap-4">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-494"><a href="http://depauliaonline.com/topics/news/campusnews/">Campus News</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-495"><a href="http://depauliaonline.com/topics/news/citynews/">City News</a></li>
	<li id="menu-item-20031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="http://depauliaonline.com/crimewatch/">Crime watch</a></li>
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3190 menu-item-15743"><a href="http://depauliaonline.com/topics/news/sga/">Student Government Association</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/13/rwandan-genocide-survivor-speaks-hope-forgiveness/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/20171109_ge_iliagiza_jm043-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="Rwandan genocide survivor speaks of hope and forgiveness"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/11/20171109_ge_iliagiza_jm043-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="Rwandan genocide survivor speaks of hope and forgiveness" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/13/rwandan-genocide-survivor-speaks-hope-forgiveness/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-13T07:00:52-06:00" itemprop="datePublished">November 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/13/rwandan-genocide-survivor-speaks-hope-forgiveness/" class="post-link">Rwandan genocide survivor speaks of hope and forgiveness</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/13/politics-pizza-papa-johns-sales-take-hit-midst-nfl-controversy/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/papajhons_pizzabox-01-1-359x201.png" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="The politics of pizza: Papa John’s sales take a hit in the midst of NFL controversy"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/11/papajhons_pizzabox-01-1-359x201.png" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="The politics of pizza: Papa John’s sales take a hit in the midst of NFL controversy" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/13/politics-pizza-papa-johns-sales-take-hit-midst-nfl-controversy/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-13T07:00:43-06:00" itemprop="datePublished">November 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/13/politics-pizza-papa-johns-sales-take-hit-midst-nfl-controversy/" class="post-link">The politics of pizza: Papa John’s sales take a hit in the midst of NFL controversy</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/13/depaul-institute-housing-studies-finds-neighborhood-rent-topping-off/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/housingchart2-updated-359x201.png" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="DePaul Institute of Housing Studies finds neighborhood rent topping off"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/11/housingchart2-updated-359x201.png" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="DePaul Institute of Housing Studies finds neighborhood rent topping off" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/13/depaul-institute-housing-studies-finds-neighborhood-rent-topping-off/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-13T07:00:41-06:00" itemprop="datePublished">November 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/13/depaul-institute-housing-studies-finds-neighborhood-rent-topping-off/" class="post-link">DePaul Institute of Housing Studies finds neighborhood rent topping off</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-486"><a href="http://depauliaonline.com/topics/nation/">Nation &#038; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-483"><a href="http://depauliaonline.com/topics/opinions/">Opinions</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-489"><a href="http://depauliaonline.com/topics/focus/">Focus</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-484"><a href="http://depauliaonline.com/topics/artslife/">Arts &#038; Life</a>
<div class="mega-menu category ts-row term-wrap-11">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-493"><a href="http://depauliaonline.com/topics/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-492"><a href="http://depauliaonline.com/topics/artslife/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-514"><a href="http://depauliaonline.com/topics/artslife/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-512"><a href="http://depauliaonline.com/topics/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-515"><a href="http://depauliaonline.com/topics/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-490"><a href="http://depauliaonline.com/topics/artslife/art/">Art</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/13/vinyl-revival-sparks-record-store-day/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/IMG_2362-1-359x201.png" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="Vinyl revival sparks Record Store Day"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/11/IMG_2362-1-359x201.png" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="Vinyl revival sparks Record Store Day" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/13/vinyl-revival-sparks-record-store-day/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-13T07:00:47-06:00" itemprop="datePublished">November 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/13/vinyl-revival-sparks-record-store-day/" class="post-link">Vinyl revival sparks Record Store Day</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/13/whats-fresh-amazon-prime/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/z-captain--359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="What&#8217;s fresh on Amazon Prime"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/11/z-captain--359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="What&#8217;s fresh on Amazon Prime" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/13/whats-fresh-amazon-prime/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-13T07:00:46-06:00" itemprop="datePublished">November 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/13/whats-fresh-amazon-prime/" class="post-link">What&#8217;s fresh on Amazon Prime</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/13/networks-war-popularity-military-tv-shows-rise-quality-falls/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/z-six-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="Networks at war: Popularity of military TV shows rise as quality falls"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/11/z-six-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="Networks at war: Popularity of military TV shows rise as quality falls" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/13/networks-war-popularity-military-tv-shows-rise-quality-falls/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-13T07:00:39-06:00" itemprop="datePublished">November 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/13/networks-war-popularity-military-tv-shows-rise-quality-falls/" class="post-link">Networks at war: Popularity of military TV shows rise as quality falls</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-12 menu-item-487"><a href="http://depauliaonline.com/topics/sports/">Sports</a>
<div class="mega-menu category ts-row term-wrap-12">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-35 menu-item-498"><a href="http://depauliaonline.com/topics/sports/mens/">Men&#8217;s Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-38 menu-item-499"><a href="http://depauliaonline.com/topics/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-500"><a href="http://depauliaonline.com/topics/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-501"><a href="http://depauliaonline.com/topics/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-502"><a href="http://depauliaonline.com/topics/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-504"><a href="http://depauliaonline.com/topics/sports/mens/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-503"><a href="http://depauliaonline.com/topics/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-42 menu-item-505"><a href="http://depauliaonline.com/topics/sports/womens/">Women&#8217;s Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-506"><a href="http://depauliaonline.com/topics/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-507"><a href="http://depauliaonline.com/topics/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-508"><a href="http://depauliaonline.com/topics/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-509"><a href="http://depauliaonline.com/topics/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-510"><a href="http://depauliaonline.com/topics/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-511"><a href="http://depauliaonline.com/topics/sports/womens/track-field-womens/">Track &#038; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-513"><a href="http://depauliaonline.com/topics/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-497"><a href="http://depauliaonline.com/topics/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-496"><a href="http://depauliaonline.com/topics/sports/commentary/">Commentary</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-17T23:57:07-06:00" itemprop="datePublished">November 17, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/" class="post-link">Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="DePaul falls to Illinois in first game in 60 years"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="DePaul falls to Illinois in first game in 60 years" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-17T22:00:47-06:00" itemprop="datePublished">November 17, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" class="post-link">DePaul falls to Illinois in first game in 60 years</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt title="PREVIEW: DePaul vs. Illinois after 60 years"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="" title="PREVIEW: DePaul vs. Illinois after 60 years" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-11-16T15:35:28-06:00" itemprop="datePublished">November 16, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/" class="post-link">PREVIEW: DePaul vs. Illinois after 60 years</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-23972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3371 menu-item-23972"><a href="http://depauliaonline.com/topics/politics/">Politics</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-488"><a href="http://depauliaonline.com/topics/multimedia/">Multimedia</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://depauliaonline.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/"><span itemprop="title">Sports</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/mens/"><span itemprop="title">Men's Sports</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/mens/basketball/"><span itemprop="title">Basketball</span></a></span></div>		
			
				
<article id="post-30206" class="post-30206 post type-post status-publish format-standard has-post-thumbnail category-basketball category-mens category-sports tag-blue-demons tag-depaul tag-depaul-basketball tag-sports-2" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
		
		
		<h1 class="post-title item fn" itemprop="name">
		Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois		</h1>
		
					<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://depauliaonline.com/author/depaulia-admin/" title="Posts by DePaulia Admin" rel="author">DePaulia Admin</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-11-17T23:57:07+00:00" itemprop="datePublished">November 17, 2017</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="http://depauliaonline.com/topics/sports/mens/basketball/" class="cat cat-color-38">Basketball</a>
			
						
				<a href="http://depauliaonline.com/topics/sports/mens/" class="cat cat-color-35">Men&#039;s Sports</a>
			
						
				<a href="http://depauliaonline.com/topics/sports/" class="cat cat-color-12">Sports</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<div class="at-above-post addthis_tool" data-url="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/"></div><p>Sometimes the smallest guy on the court makes the biggest impact.</p>
<p>On a night when the DePaul Blue Demons needed a hero <a href="https://www.sports-reference.com/cbb/players/justin-roberts-2.html">Justin Roberts</a>, the barely 6-foot freshman point guard from Indianapolis Ind., filled that role.</p>
<figure id="attachment_27466" style="width: 500px" class="wp-caption alignright"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-500x339.jpg" class="size-medium wp-image-27466" alt width="500" height="339" srcset="http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-500x339.jpg 500w, http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-768x521.jpg 768w, http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-800x543.jpg 800w" sizes="(max-width: 500px) 100vw, 500px"><noscript><img class="size-medium wp-image-27466" src="http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-500x339.jpg" alt="" width="500" height="339" srcset="http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-500x339.jpg 500w, http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-768x521.jpg 768w, http://depauliaonline.com/wp-content/uploads/2017/02/Seton-Hall-DePaul-Bas_Mete-1-1-e1488341864889-800x543.jpg 800w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><figcaption class="wp-caption-text">DePaul head coach Dave Leitao was pleased with Justin Robert&#8217;s efforts against Illinois on Friday night.</figcaption></figure>
<p>In Friday night’s 82-73 loss against the University of Illinois Fighting Illini at the State Farm Center in Champaign, Ill., Roberts poured in 19 points, grabbed five rebounds, and dished out five assists, all new career highs in his young Blue Demon career. It seemed like Roberts was the engine behind every run the Blue Demons made to cut the Illini  lead to within striking distance.</p>
<blockquote><p>“Just being ready, I was always told if you stay ready then you don’t have to get ready. I was just ready. I have confidence in my game. Coach has confidence in my game, that’s why he put me in.”</p>
<p>-DePaul point guard Justin Roberts</p></blockquote>
<p>Roberts immediately infused a scoring punch into DePaul’s offense when he subbed in at the 13:44 mark, as he scored seven straight points  to knot the game at 13 with 11:58 left in the first half. Although he missed his next three field goals in the half, he did record a nice assist that led to an easy layup from 6-foot-11-inch center <a href="https://www.sports-reference.com/cbb/players/marin-maric-1.html">Marin Maric</a>.</p>
<blockquote><p>“Justin was tremendous. He was a guy, to be honest with you, we didn’t know a ton about, just his reputation from high school. Yeah, he was awfully good. Big night for him. He did from the three, he did it from off the drive and when (Devin) Gage went out, he stepped in and was every bit as good if not better than Devin was.”</p>
<p>-University of Illinois head basketball coach Brad Underwood</p></blockquote>
<p>Roberts was Maric’s sidekick in the first half as the graduate senior scored all 12 of his points in the first frame to lead the way in the scoring department for the Blue Demons in the first half. However, in the second half Roberts refused to play sidekick to anybody, commandeering the offense for all but 36 seconds in the half due to a stroke of bad luck for one of his teammates</p>
<p>With about 19:24 remaining in the second half, DePaul&#8217;s sophomore point guard <a href="https://www.sports-reference.com/cbb/players/devin-gage-1.html">Devin Gage </a>landed awkwardly on Illinois guard Te’Jon Lucas’ foot on a running floater.</p>
<p>Gage needed assistance from the athletic trainers to get off the court, he sat on the bench for a couple minutes so the trainers could inspect his ankle, and then was escorted to the locker room. However, he returned from the locker room at around the 17-minute mark in the second half, and expectantly stood in front of his chair, hands on hips waiting for his opportunity to return to the game. Head coach David Leitao never called his number.</p>
<p>After the game, Leitao said Gage suffered an ankle sprain and will be evaluated soon. Gage has suffered ankle injuries earlier this season.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Justin Roberts &amp; Dave Leitao &#8211;<a href="https://twitter.com/hashtag/Illini?src=hash&amp;ref_src=twsrc%5Etfw">#Illini</a> <a href="https://twitter.com/hashtag/BlueDemons?src=hash&amp;ref_src=twsrc%5Etfw">#BlueDemons</a> postgame <a href="https://t.co/5a3HWxuSpk">https://t.co/5a3HWxuSpk</a></p>
<p>— Illini Report (@IlliniReport) <a href="https://twitter.com/IlliniReport/status/931744022108000256?ref_src=twsrc%5Etfw">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Roberts made sure the point guard position was in good hands in the absence of Gage. Even defensively, the biggest question mark surrounding his game, Roberts held his own. He, along with Gage in the ten minutes he was able to play, held the Illini point guard tandem of <a href="https://www.sports-reference.com/cbb/players/trent-fraizer-1.html">Trent Frazier</a> and<a href="https://www.sports-reference.com/cbb/players/tejon-lucas-1.html"> Te’Jon Lucas </a>to six points apiece on a combined 4-for-10 from the field.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Illinois Basketball Highlights vs DePaul 11/17/17: <a href="https://t.co/HdRiRzq0WV">https://t.co/HdRiRzq0WV</a> via <a href="https://twitter.com/YouTube?ref_src=twsrc%5Etfw">@YouTube</a></p>
<p>— WatchIlliniNow (@WatchIlliniNow) <a href="https://twitter.com/WatchIlliniNow/status/931747238291890176?ref_src=twsrc%5Etfw">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On a night where DePaul&#8217;s stars struggled, Leitao needed his young point guard to step up. <a href="https://www.sports-reference.com/cbb/players/tredarius-mccallum-1.html">Tre&#8217;Darius McCallum</a>, <a href="https://www.sports-reference.com/cbb/players/eli-cain-1.html">Eli Cain</a>, and <a href="https://www.sports-reference.com/cbb/players/max-strus-1.html">Max Strus </a>combined for 23 points on 5-for-20 from the field. McCallum was held scoreless after leading the team in scoring through the first two games of the season. McCallum did pick up two early fouls, and couldn’t stay out of foul trouble the entire night which limited his playing time and effectiveness.</p>
<blockquote><p>“I think basketball players are good because they do so many other things and if I was concerned about what they were doing with the five percent of time where they have the ball in their hands then I’d approach it wrong. Those guys can play, they can certainly play offense, it’s our job to put them in better positions [and]to feed them with more understanding of what we’re trying to do and how we’re trying to do it and provide as a result more confidence. Those guys have made plays their whole lives, and they’ll (continue) to do so.”</p>
<p>-DePaul head basketball coach David Leitao</p></blockquote>
<p>Roberts affected the game in a variety of ways. He was 3-for-4 from 3-point land, and combined this outside shooting with his natural, quick-twitch muscles that allow him to get to the basket virtually at will. Roberts play was a nice revelation for the Blue Demons after he averaged a non-coincidental 2.5 point in 13 minutes of playing time in his first two games of the season.</p>
<p>Depending on the extent of Gage’s injury, the Blue Demons may have to give their smallest player the keys to the offense moving forward. Will he continue to prove that heart wins over height?</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/"></div><!-- AddThis Share Buttons generic via filter on the_content -->			
						
		</div><!-- .post-content -->		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://depauliaonline.com/tag/blue-demons/" rel="tag">Blue Demons</a><a href="http://depauliaonline.com/tag/depaul/" rel="tag">DePaul</a><a href="http://depauliaonline.com/tag/depaul-basketball/" rel="tag">DePaul basketball</a><a href="http://depauliaonline.com/tag/sports-2/" rel="tag">sports</a></div>
		
		

		
				
	</div>
		
</article>




<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" rel="prev">DePaul falls to Illinois in first game in 60 years</a></span>	</div>
	
	<div class="next">	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" title="DePaul falls to Illinois in first game in 60 years" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-252x167.jpg" width="252" height="167" class="image wp-post-image" alt title="DePaul falls to Illinois in first game in 60 years"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-252x167.jpg" class="image wp-post-image" alt="" title="DePaul falls to Illinois in first game in 60 years" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" class="post-link">DePaul falls to Illinois in first game in 60 years</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/" title="PREVIEW: DePaul vs. Illinois after 60 years" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-252x167.jpg" width="252" height="167" class="image wp-post-image" alt title="PREVIEW: DePaul vs. Illinois after 60 years"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-252x167.jpg" class="image wp-post-image" alt="" title="PREVIEW: DePaul vs. Illinois after 60 years" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/" class="post-link">PREVIEW: DePaul vs. Illinois after 60 years</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/11/15/grays-millender-return-court-long-recoveries/" title="Grays, Millender return to the court after long recoveries" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/10024543-252x167.jpeg" width="252" height="167" class="image wp-post-image" alt title="Grays, Millender return to the court after long recoveries"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2017/11/10024543-252x167.jpeg" class="image wp-post-image" alt="" title="Grays, Millender return to the court after long recoveries" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/11/15/grays-millender-return-court-long-recoveries/" class="post-link">Grays, Millender return to the court after long recoveries</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments" class="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#FFF; clear:left; font:14px "Open sans",Arial,sans-serif; }
       input.button {background: #132757; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//depauliaonline.us12.list-manage.com/subscribe/post?u=a1eb8c2cc7efe0dfaefbf8ecc&amp;id=b084bf04c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><i class="fa fa-newspaper-o"></i> Subscribe to our weekly newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1eb8c2cc7efe0dfaefbf8ecc_b084bf04c1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>
<li id="sow-image-3" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-eef982a7180b">

<div class="sow-image-container">
<a href="http://AMKcounseling.com" target="_blank" >	<img 		class="so-widget-image"/>
</a></div>

</div></li>
<li id="sow-image-4" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-813df796d9b1">

<div class="sow-image-container">
	<img title="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois" 		class="so-widget-image"/>
</div>

</div></li>
			<li id="bunyad-latest-posts-widget-5" class="widget latest-posts">			
						
			
									
				<div class="posts-grid large">
				
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt title="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" title="Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-11-17T23:57:07-06:00" itemprop="datePublished">November 17, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/11/17/justinrobertsbigmanoncampus/" class="post-link">Justin Roberts is Big Man on Campus in DePaul Blue Demons Loss to Illinois</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt title="DePaul falls to Illinois in first game in 60 years"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" title="DePaul falls to Illinois in first game in 60 years" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-11-17T22:00:47-06:00" itemprop="datePublished">November 17, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/11/17/depaul-falls-illinois-first-game-60-years/" class="post-link">DePaul falls to Illinois in first game in 60 years</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt title="PREVIEW: DePaul vs. Illinois after 60 years" srcset="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" title="PREVIEW: DePaul vs. Illinois after 60 years" srcset="http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/05/SPORTS_BKC-ILLINOIS-MIZZOU_3_SL-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-11-16T15:35:28-06:00" itemprop="datePublished">November 16, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/11/16/preview-depaul-vs-illinois/" class="post-link">PREVIEW: DePaul vs. Illinois after 60 years</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/11/15/grays-millender-return-court-long-recoveries/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/11/10024543-333x200.jpeg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt title="Grays, Millender return to the court after long recoveries" srcset="http://depauliaonline.com/wp-content/uploads/2017/11/10024543-333x200.jpeg 333w, http://depauliaonline.com/wp-content/uploads/2017/11/10024543-603x362.jpeg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/11/10024543-333x200.jpeg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" title="Grays, Millender return to the court after long recoveries" srcset="http://depauliaonline.com/wp-content/uploads/2017/11/10024543-333x200.jpeg 333w, http://depauliaonline.com/wp-content/uploads/2017/11/10024543-603x362.jpeg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/11/15/grays-millender-return-court-long-recoveries/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-11-15T13:26:20-06:00" itemprop="datePublished">November 15, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/11/15/grays-millender-return-court-long-recoveries/" class="post-link">Grays, Millender return to the court after long recoveries</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/11/13/depaul-defeats-hornets-first-wintrust-win/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt title="DePaul defeats Hornets for first Wintrust win"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" title="DePaul defeats Hornets for first Wintrust win" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/11/13/depaul-defeats-hornets-first-wintrust-win/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-11-13T23:32:35-06:00" itemprop="datePublished">November 13, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/11/13/depaul-defeats-hornets-first-wintrust-win/" class="post-link">DePaul defeats Hornets for first Wintrust win</a>
						
					</article>
					
								
				</div>
				
						
			</li>
					
			
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					<li class="widget col-4 widget_nav_menu"><h3 class="widget-title">The DePaulia</h3><div class="menu-topnav-container"><ul id="menu-topnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22871"><a href="http://depauliaonline.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://depauliaonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://depauliaonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://depauliaonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://depauliaonline.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://depauliaonline.com/get-involved/">Contribute 2017-2018</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widget-title">Follow</h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</li><li class="widget col-4 widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background: #161616; clear:left; font:14px "Open sans",Arial,sans-serif; color: white;}
       input.button {background: #132757; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//depauliaonline.us12.list-manage.com/subscribe/post?u=a1eb8c2cc7efe0dfaefbf8ecc&amp;id=b084bf04c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><i class="fa fa-newspaper-o"></i> Subscribe to our weekly newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1eb8c2cc7efe0dfaefbf8ecc_b084bf04c1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>				</ul>
						
			
							<div class="middle-footer">
									</div>
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"><script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6pfs', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6pfs&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6pfs&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</div>
						</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/lightbox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedepaulia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53730929-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>