
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>NCAA Tournament: DePaul women&#039;s basketball falls to Mississippi State in second round - The DePaulia</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://depauliaonline.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://depauliaonline.com/wp-content/uploads/2015/12/app-thumb.jpg" />	

	

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA Tournament: DePaul women&#039;s basketball falls to Mississippi State in second round - The DePaulia" />
<meta property="og:description" content="The DePaul Blue Demons fell 92-71 in the second round of the NCAA Women’s Basketball Tournament Sunday afternoon.  The Seven seed Blue Demons came into the matchup against the second seeded Mississippi State Bulldogs. The Blue Demons took a 5-0 lead against the Bulldogs on their home floor with a Jaqui Grant 3-pointer. Grant, theMore" />
<meta property="og:url" content="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/" />
<meta property="og:site_name" content="The DePaulia" />
<meta property="article:publisher" content="https://www.facebook.com/TheDePaulia/" />
<meta property="article:tag" content="Big East" />
<meta property="article:tag" content="Blue Demons" />
<meta property="article:tag" content="Chicago" />
<meta property="article:tag" content="DePaul" />
<meta property="article:tag" content="DePaul Athletics" />
<meta property="article:tag" content="DePaul women&#039;s basketball" />
<meta property="article:tag" content="Doug Bruno" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="Mississippi State" />
<meta property="article:tag" content="NCAA" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="Women&#039;s Basketball" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2017-03-19T19:11:45-05:00" />
<meta property="og:image" content="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete.jpg" />
<meta property="og:image:width" content="2184" />
<meta property="og:image:height" content="1260" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The DePaul Blue Demons fell 92-71 in the second round of the NCAA Women’s Basketball Tournament Sunday afternoon.  The Seven seed Blue Demons came into the matchup against the second seeded Mississippi State Bulldogs. The Blue Demons took a 5-0 lead against the Bulldogs on their home floor with a Jaqui Grant 3-pointer. Grant, theMore" />
<meta name="twitter:title" content="NCAA Tournament: DePaul women&#039;s basketball falls to Mississippi State in second round - The DePaulia" />
<meta name="twitter:site" content="@thedepaulia" />
<meta name="twitter:image" content="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete.jpg" />
<meta name="twitter:creator" content="@thedepaulia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Feed" href="http://depauliaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Comments Feed" href="http://depauliaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round Comments Feed" href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://depauliaonline.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-1c389ca87c1a-css'  href='http://depauliaonline.com/wp-content/uploads/siteorigin-widgets/sow-image-default-1c389ca87c1a.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-3f547a15eaaa-css'  href='http://depauliaonline.com/wp-content/uploads/siteorigin-widgets/sow-image-default-3f547a15eaaa.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='http://depauliaonline.com/wp-content/themes/motive/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/responsive.css?ver=1.2.4' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Open+Sans%3A400|Open+Sans%3A600|Open+Sans%3A700|Open+Sans%3Aregular|Open+Sans%3A300&subset=');


.navigation, .navigation.alt { background-color: #132757; }

.navigation.sticky { background: rgb(19,39,87); background: rgba(19,39,87, 0.95); }

.main-footer { background-color: #132757; background-image: none; }

.navigation .menu { font-family: "Open Sans", Arial, sans-serif; }
.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.posts-list .post-link, .posts-grid .post-link, .latest-reviews .post-title, .navigation.alt .mega-menu.links > li > a, 
								.category-ext .heading, .main-slider .meta h3, .slider-split .blocks h3, .gallery-block .post-title, .featured-grid .meta h3, 
								.review-box .heading, .heading-text { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.page .main-heading, .main-content > .main-heading, .post-header .post-title { font-family: "Open Sans", Arial, sans-serif; font-weight: 300;  }
.post .post-content > p:first-child { font-size: inherit; color: inherit; line-height: inherit; }


@media only screen and (max-width: 767px){
.search-box .search {
    right: -115px;
}
}

.menu-topnav-container {
    font-family:"Open Sans"; 
    }

.gotheader {
    overflow: hidden;
    margin: 0px 0px 0px 0px;
}
.gotrow h1 h2 h3 h4 {
    font-family: "lora",serif;
}
.gotrow {
    margin: 0px 0 px 0px 0px;
}
.vc_custom_1460693885705{
margin-bottom: 0px !important;
}
.".vc_custom_1460693811633{margin-top: 0px !important;margin-bottom: 0px !important; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://depauliaonline.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://depauliaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/depauliaonline.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.6.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://depauliaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://depauliaonline.com/?p=27628' />
<link rel="alternate" type="application/json+oembed" href="http://depauliaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdepauliaonline.com%2F2017%2F03%2F19%2Fncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://depauliaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdepauliaonline.com%2F2017%2F03%2F19%2Fncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round%2F&#038;format=xml" />
<meta property="fb:pages" content="108424530298" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="http://depauliaonline.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://depauliaonline.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-27628 single-format-standard right-sidebar full">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="http://depauliaonline.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
				<div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-22871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22871"><a href="http://depauliaonline.com">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://depauliaonline.com/about/">About</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://depauliaonline.com/contact/">Contact</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://depauliaonline.com/staff/">Staff</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://depauliaonline.com/get-involved/">Contribute</a></li>
</ul></div>			
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="http://depauliaonline.com/" title="The DePaulia" rel="home">
				
									
														
					<img src="http://depauliaonline.com/wp-content/uploads/2015/12/masthead-6002.png" class="logo-image" alt="The DePaulia" data-at2x="http://depauliaonline.com/wp-content/uploads/2015/12/masthead-retina2.png" />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf nav-center" data-sticky-nav="1">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-485"><a href="http://depauliaonline.com/topics/news/">News</a>
<div class="mega-menu category ts-row term-wrap-4">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-494"><a href="http://depauliaonline.com/topics/news/campusnews/">Campus News</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-495"><a href="http://depauliaonline.com/topics/news/citynews/">City News</a></li>
	<li id="menu-item-20031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="http://depauliaonline.com/crimewatch/">Crime watch</a></li>
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3190 menu-item-15743"><a href="http://depauliaonline.com/topics/news/sga/">Student Government Association</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/06/hard-bittersweet-programs-decline-rosemont/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/bball-feat-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="bball-feat" title="Commentary: Hard to feel bittersweet about Allstate Arena"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/bball-feat-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="bball-feat" title="Commentary: Hard to feel bittersweet about Allstate Arena" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/06/hard-bittersweet-programs-decline-rosemont/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-06T07:25:06-05:00" itemprop="datePublished">March 6, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/06/hard-bittersweet-programs-decline-rosemont/" class="post-link">Commentary: Hard to feel bittersweet about Allstate Arena</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/06/immigration-panel-addresses-undocumented-student-concerns/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/immfeat-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="immfeat" title="Immigration panel addresses undocumented student concerns"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/immfeat-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="immfeat" title="Immigration panel addresses undocumented student concerns" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/06/immigration-panel-addresses-undocumented-student-concerns/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-06T07:10:10-05:00" itemprop="datePublished">March 6, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/06/immigration-panel-addresses-undocumented-student-concerns/" class="post-link">Immigration panel addresses undocumented student concerns</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/06/allstate-end-of-era/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/newsportsfeat-359x201.png" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="newsportsfeat" title="Allstate finale marks end of an era"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/newsportsfeat-359x201.png" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="newsportsfeat" title="Allstate finale marks end of an era" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/06/allstate-end-of-era/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-06T07:05:36-05:00" itemprop="datePublished">March 6, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/06/allstate-end-of-era/" class="post-link">Allstate finale marks end of an era</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-486"><a href="http://depauliaonline.com/topics/nation/">Nation &#038; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-483"><a href="http://depauliaonline.com/topics/opinions/">Opinions</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-489"><a href="http://depauliaonline.com/topics/focus/">Focus</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-484"><a href="http://depauliaonline.com/topics/artslife/">Arts &#038; Life</a>
<div class="mega-menu category ts-row term-wrap-11">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-493"><a href="http://depauliaonline.com/topics/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-492"><a href="http://depauliaonline.com/topics/artslife/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-514"><a href="http://depauliaonline.com/topics/artslife/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-512"><a href="http://depauliaonline.com/topics/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-515"><a href="http://depauliaonline.com/topics/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-490"><a href="http://depauliaonline.com/topics/artslife/art/">Art</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/06/featured-at-the-fest/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/solangefeat-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="solangefeat" title="Featured at the FEST"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/solangefeat-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="solangefeat" title="Featured at the FEST" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/06/featured-at-the-fest/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-06T07:30:41-05:00" itemprop="datePublished">March 6, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/06/featured-at-the-fest/" class="post-link">Featured at the FEST</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/06/whats-craic-river-north-pub-brings-irish-atmosphere/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-05-at-1.18.27-PM-359x201.png" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="screen-shot-2017-03-05-at-1-18-27-pm" title="What’s the craic? River North pub brings Irish atmosphere"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-05-at-1.18.27-PM-359x201.png" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="screen-shot-2017-03-05-at-1-18-27-pm" title="What’s the craic? River North pub brings Irish atmosphere" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/06/whats-craic-river-north-pub-brings-irish-atmosphere/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-06T07:30:32-05:00" itemprop="datePublished">March 6, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/06/whats-craic-river-north-pub-brings-irish-atmosphere/" class="post-link">What’s the craic? River North pub brings Irish atmosphere</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/06/st-vincents-dejamz-spring-break-tunes/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/dejamzfeat-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="dejamzfeat" title="St. Vincent&#8217;s DeJamz: spring break tunes"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/dejamzfeat-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="dejamzfeat" title="St. Vincent&#8217;s DeJamz: spring break tunes" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/06/st-vincents-dejamz-spring-break-tunes/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-06T05:30:34-05:00" itemprop="datePublished">March 6, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/06/st-vincents-dejamz-spring-break-tunes/" class="post-link">St. Vincent&#8217;s DeJamz: spring break tunes</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-12 menu-item-487"><a href="http://depauliaonline.com/topics/sports/">Sports</a>
<div class="mega-menu category ts-row term-wrap-12">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-35 menu-item-498"><a href="http://depauliaonline.com/topics/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-499"><a href="http://depauliaonline.com/topics/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-500"><a href="http://depauliaonline.com/topics/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-501"><a href="http://depauliaonline.com/topics/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-502"><a href="http://depauliaonline.com/topics/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-504"><a href="http://depauliaonline.com/topics/sports/mens/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-503"><a href="http://depauliaonline.com/topics/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-42 menu-item-505"><a href="http://depauliaonline.com/topics/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-43 menu-item-506"><a href="http://depauliaonline.com/topics/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-507"><a href="http://depauliaonline.com/topics/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-508"><a href="http://depauliaonline.com/topics/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-509"><a href="http://depauliaonline.com/topics/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-510"><a href="http://depauliaonline.com/topics/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-511"><a href="http://depauliaonline.com/topics/sports/womens/track-field-womens/">Track &#038; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-513"><a href="http://depauliaonline.com/topics/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-497"><a href="http://depauliaonline.com/topics/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-496"><a href="http://depauliaonline.com/topics/sports/commentary/">Commentary</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="DePaul players watch from the bench as they lose their second-round game against Mississippi State, 92-71, in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Sunday, March 19, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="DePaul players watch from the bench as they lose their second-round game against Mississippi State, 92-71, in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Sunday, March 19, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-19T19:11:45-05:00" itemprop="datePublished">March 19, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/" class="post-link">NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/17/27625/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="Northern Iowa forward Megan Maahs (50) pulls down a rebound between two DePaul defenders during the first half of a first-round game in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Friday, March 17, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="Northern Iowa forward Megan Maahs (50) pulls down a rebound between two DePaul defenders during the first half of a first-round game in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Friday, March 17, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/17/27625/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-17T13:24:09-05:00" itemprop="datePublished">March 17, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/17/27625/" class="post-link">NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="DePaul&#039;s Brooke Schulte (22) drives against St. John&#039;s Crystal Simmons during the first half of an NCAA women&#039;s semifinal Big East tournament game, Monday, March 6, 2017, at the Al McGuire Center in Milwaukee. (AP Photo/Jeffrey Phelps)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="DePaul&#039;s Brooke Schulte (22) drives against St. John&#039;s Crystal Simmons during the first half of an NCAA women&#039;s semifinal Big East tournament game, Monday, March 6, 2017, at the Al McGuire Center in Milwaukee. (AP Photo/Jeffrey Phelps)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-03-13T19:14:59-05:00" itemprop="datePublished">March 13, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/" class="post-link">NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-23972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3371 menu-item-23972"><a href="http://depauliaonline.com/topics/politics/">Politics</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-488"><a href="http://depauliaonline.com/topics/multimedia/">Multimedia</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://depauliaonline.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/"><span itemprop="title">Sports</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/womens/"><span itemprop="title">Women's Sports</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/womens/basketball-womens/"><span itemprop="title">Basketball</span></a></span></div>		
			
				
<article id="post-27628" class="post-27628 post type-post status-publish format-standard has-post-thumbnail category-basketball-womens category-sports category-womens tag-big-east tag-blue-demons tag-chicago tag-depaul tag-depaul-athletics tag-depaul-womens-basketball tag-doug-bruno tag-feature tag-mississippi-state tag-ncaa tag-sports-2 tag-womens-basketball byline-adam-chalifoux" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
		
		
		<h1 class="post-title item fn" itemprop="name">
		NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round		</h1>
		
					<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://depauliaonline.com/author/depauliaeditors/" title="Posts by &lt;a href=&quot;http://depauliaonline.com/byline/adam-chalifoux/&quot; rel=&quot;tag&quot;&gt;Adam Chalifoux&lt;/a&gt;" rel="author"><a href="http://depauliaonline.com/byline/adam-chalifoux/" rel="tag">Adam Chalifoux</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-03-19T19:11:45+00:00" itemprop="datePublished">March 19, 2017</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="http://depauliaonline.com/topics/sports/womens/basketball-womens/" class="cat cat-color-43">Basketball</a>
			
						
				<a href="http://depauliaonline.com/topics/sports/" class="cat cat-color-12">Sports</a>
			
						
				<a href="http://depauliaonline.com/topics/sports/womens/" class="cat cat-color-42">Women&#039;s Sports</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round' data-url='http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/'></div><p>The DePaul Blue Demons fell 92-71 in the second round of the NCAA Women’s Basketball Tournament Sunday afternoon.  The Seven seed Blue Demons came into the matchup against the second seeded Mississippi State Bulldogs.</p>
<p>The Blue Demons took a 5-0 lead against the Bulldogs on their home floor with a Jaqui Grant 3-pointer. Grant, the Big East defensive player of the year needed to deliver her usual consistent rim protection, rebounding, and outlet passing for the Blue Demons to upset the Bulldogs. But just under three minutes into the game, Grant picked up her second foul, forcing her to sit the rest of the quarter.</p>
<p>After ten minutes, the Blue Demons and the Bulldogs were locked at 17. Grant would return in the second quarter but picked up foul number three. Going into the half, DePaul trailed 38-37, having found their touch from distance to go five of eleven from beyond the arch and holding their opponent to just one of eight.  Grant though had only been able to play eight minutes due to foul trouble.  With Grant on the bench DePaul was losing the rebounding battle 23-18.</p>
<p>The Bulldogs came out on in the second half, taking a 12-6 run halfway through the third quarter. With just over five minutes left in the quarter, Grant picked up foul number four, putting the Blue Demons defensive anchor just one foul away from disqualification as the Blue Demons were fifteen minutes away from elimination from the tournament.  The Bulldogs responded with a 9-0 run to get out to a 61-43 lead. The Blue Demons fought back with a run of their own to close the quarter, scoring nine unanswered points in the final 70 seconds of the third.</p>
<p>Going into the fourth, the Blue Demons trailed 61-50. The Bulldogs opened the fourth with a 9-0 to open the final quarter and trailed 69-50 before Jessica January finally put DePaul on the board just over four minutes into the final period. The Blue Demons were unable to find an answer for the Bulldogs and struggled mightily with their much larger front court, getting outrebound 48-26 and giving up 52 points in the paint.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round' data-url='http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>			
						
		</div><!-- .post-content -->		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://depauliaonline.com/tag/big-east/" rel="tag">Big East</a><a href="http://depauliaonline.com/tag/blue-demons/" rel="tag">Blue Demons</a><a href="http://depauliaonline.com/tag/chicago/" rel="tag">Chicago</a><a href="http://depauliaonline.com/tag/depaul/" rel="tag">DePaul</a><a href="http://depauliaonline.com/tag/depaul-athletics/" rel="tag">DePaul Athletics</a><a href="http://depauliaonline.com/tag/depaul-womens-basketball/" rel="tag">DePaul women's basketball</a><a href="http://depauliaonline.com/tag/doug-bruno/" rel="tag">Doug Bruno</a><a href="http://depauliaonline.com/tag/feature/" rel="tag">feature</a><a href="http://depauliaonline.com/tag/mississippi-state/" rel="tag">Mississippi State</a><a href="http://depauliaonline.com/tag/ncaa/" rel="tag">NCAA</a><a href="http://depauliaonline.com/tag/sports-2/" rel="tag">sports</a><a href="http://depauliaonline.com/tag/womens-basketball/" rel="tag">Women's Basketball</a></div>
		
		

		
				
	</div>
		
</article>




<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="http://depauliaonline.com/2017/03/17/27625/" rel="prev">NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67</a></span>	</div>
	
	<div class="next">	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/03/17/27625/" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-252x167.jpg" width="252" height="167" class="image wp-post-image" alt="Northern Iowa forward Megan Maahs (50) pulls down a rebound between two DePaul defenders during the first half of a first-round game in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Friday, March 17, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-252x167.jpg" class="image wp-post-image" alt="Northern Iowa forward Megan Maahs (50) pulls down a rebound between two DePaul defenders during the first half of a first-round game in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Friday, March 17, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/03/17/27625/" class="post-link">NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-252x167.jpg" width="252" height="167" class="image wp-post-image" alt="DePaul&#039;s Brooke Schulte (22) drives against St. John&#039;s Crystal Simmons during the first half of an NCAA women&#039;s semifinal Big East tournament game, Monday, March 6, 2017, at the Al McGuire Center in Milwaukee. (AP Photo/Jeffrey Phelps)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-252x167.jpg" class="image wp-post-image" alt="DePaul&#039;s Brooke Schulte (22) drives against St. John&#039;s Crystal Simmons during the first half of an NCAA women&#039;s semifinal Big East tournament game, Monday, March 6, 2017, at the Al McGuire Center in Milwaukee. (AP Photo/Jeffrey Phelps)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/" class="post-link">NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/03/09/27609/" title="Commentary: Another empty season for DePaul men&#8217;s basketball" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-252x167.jpg" width="252" height="167" class="image wp-post-image" alt="DePaul coach Dave Leitao watches his team play during the first half of an NCAA college basketball game against Xavier during the Big East men&#039;s tournament Wednesday, March 8, 2017, in New York. (AP Photo/Frank Franklin II)" title="Commentary: Another empty season for DePaul men&#8217;s basketball" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-252x167.jpg 252w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-500x333.jpg 500w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-768x512.jpg 768w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-800x533.jpg 800w" sizes="(max-width: 252px) 100vw, 252px"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-252x167.jpg" class="image wp-post-image" alt="DePaul coach Dave Leitao watches his team play during the first half of an NCAA college basketball game against Xavier during the Big East men&#039;s tournament Wednesday, March 8, 2017, in New York. (AP Photo/Frank Franklin II)" title="Commentary: Another empty season for DePaul men&#8217;s basketball" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-252x167.jpg 252w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-500x333.jpg 500w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-768x512.jpg 768w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-800x533.jpg 800w" sizes="(max-width: 252px) 100vw, 252px" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/03/09/27609/" class="post-link">Commentary: Another empty season for DePaul men&#8217;s basketball</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
<div id="disqus_thread">
    </div>

				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#FFF; clear:left; font:14px "Open sans",Arial,sans-serif; }
       input.button {background: #132757; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//depauliaonline.us12.list-manage.com/subscribe/post?u=a1eb8c2cc7efe0dfaefbf8ecc&amp;id=b084bf04c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><i class="fa fa-newspaper-o"></i> Subscribe to our weekly newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1eb8c2cc7efe0dfaefbf8ecc_b084bf04c1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>
<li id="sow-image-3" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-1c389ca87c1a">

<div class="sow-image-container">
<a href="http://AMKcounseling.com" target="_blank">	<img  class="so-widget-image"/>
</a></div>

</div></li>
<li id="sow-image-4" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-3f547a15eaaa">

<div class="sow-image-container">
	<img  class="so-widget-image"/>
</div>

</div></li>
			<li id="bunyad-latest-posts-widget-5" class="widget latest-posts">			
						
			
									
				<div class="posts-grid large">
				
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul players watch from the bench as they lose their second-round game against Mississippi State, 92-71, in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Sunday, March 19, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul players watch from the bench as they lose their second-round game against Mississippi State, 92-71, in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Sunday, March 19, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-DePaul-Mississip_Mete-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-03-19T19:11:45-05:00" itemprop="datePublished">March 19, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/03/19/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round/" class="post-link">NCAA Tournament: DePaul women&#8217;s basketball falls to Mississippi State in second round</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/03/17/27625/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="Northern Iowa forward Megan Maahs (50) pulls down a rebound between two DePaul defenders during the first half of a first-round game in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Friday, March 17, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="Northern Iowa forward Megan Maahs (50) pulls down a rebound between two DePaul defenders during the first half of a first-round game in the women&#039;s NCAA college basketball tournament in Starkville, Miss., Friday, March 17, 2017. (AP Photo/Rogelio V. Solis)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/NCAA-Northern-Iowa-De_Mete-e1489774993518-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/03/17/27625/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-03-17T13:24:09-05:00" itemprop="datePublished">March 17, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/03/17/27625/" class="post-link">NCAA Tournament: No. 7 DePaul women&#8217;s basketball crushes No. 10 Northern Iowa 88-67</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul&#039;s Brooke Schulte (22) drives against St. John&#039;s Crystal Simmons during the first half of an NCAA women&#039;s semifinal Big East tournament game, Monday, March 6, 2017, at the Al McGuire Center in Milwaukee. (AP Photo/Jeffrey Phelps)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul&#039;s Brooke Schulte (22) drives against St. John&#039;s Crystal Simmons during the first half of an NCAA women&#039;s semifinal Big East tournament game, Monday, March 6, 2017, at the Al McGuire Center in Milwaukee. (AP Photo/Jeffrey Phelps)" title="NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/DePaul-St_Mete-e1489450376439-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-03-13T19:14:59-05:00" itemprop="datePublished">March 13, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/03/13/ncaa-tournament-no-7-depaul-womens-basketball-play-no-10-northern-iowa/" class="post-link">NCAA Tournament: No. 7 DePaul women&#8217;s basketball to play No. 10 Northern Iowa</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/03/09/27609/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul coach Dave Leitao watches his team play during the first half of an NCAA college basketball game against Xavier during the Big East men&#039;s tournament Wednesday, March 8, 2017, in New York. (AP Photo/Frank Franklin II)" title="Commentary: Another empty season for DePaul men&#8217;s basketball" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul coach Dave Leitao watches his team play during the first half of an NCAA college basketball game against Xavier during the Big East men&#039;s tournament Wednesday, March 8, 2017, in New York. (AP Photo/Frank Franklin II)" title="Commentary: Another empty season for DePaul men&#8217;s basketball" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-3-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/03/09/27609/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-03-09T13:09:28-05:00" itemprop="datePublished">March 9, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/03/09/27609/" class="post-link">Commentary: Another empty season for DePaul men&#8217;s basketball</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/03/08/27602/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-2-e1489040483469-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul&#039;s Tre&#039;Darius McCallum (10) and R.J. Curington (0) leave the court after the team&#039;s NCAA college basketball game against Xavier during the Big East men&#039;s tournament Wednesday, March 8, 2017, in New York. Xavier won 75-64. (AP Photo/Frank Franklin II)" title="Big East Tournament: DePaul men&#8217;s basketball falls to Xavier 75-64" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-2-e1489040483469-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-2-e1489040483469-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-2-e1489040483469-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="DePaul&#039;s Tre&#039;Darius McCallum (10) and R.J. Curington (0) leave the court after the team&#039;s NCAA college basketball game against Xavier during the Big East men&#039;s tournament Wednesday, March 8, 2017, in New York. Xavier won 75-64. (AP Photo/Frank Franklin II)" title="Big East Tournament: DePaul men&#8217;s basketball falls to Xavier 75-64" srcset="http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-2-e1489040483469-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/03/BEast-DePaul-Xavier-B_Mete-2-e1489040483469-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/03/08/27602/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-03-08T23:02:22-05:00" itemprop="datePublished">March 8, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/03/08/27602/" class="post-link">Big East Tournament: DePaul men&#8217;s basketball falls to Xavier 75-64</a>
						
					</article>
					
								
				</div>
				
						
			</li>
					
			
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					<li class="widget col-4 widget_nav_menu"><h3 class="widget-title">The DePaulia</h3><div class="menu-topnav-container"><ul id="menu-topnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22871"><a href="http://depauliaonline.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://depauliaonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://depauliaonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://depauliaonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://depauliaonline.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://depauliaonline.com/get-involved/">Contribute</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widget-title">Follow</h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</li><li class="widget col-4 widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background: #161616; clear:left; font:14px "Open sans",Arial,sans-serif; color: white;}
       input.button {background: #132757; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//depauliaonline.us12.list-manage.com/subscribe/post?u=a1eb8c2cc7efe0dfaefbf8ecc&amp;id=b084bf04c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><i class="fa fa-newspaper-o"></i> Subscribe to our weekly newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1eb8c2cc7efe0dfaefbf8ecc_b084bf04c1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>				</ul>
						
			
							<div class="middle-footer">
									</div>
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"><script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6pfs', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6pfs&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6pfs&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</div>
						</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.1","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-aec42277342b06f6ea040244157285c8","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-53730929-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"thedepaulia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56789230139e256c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://depauliaonline.com/wp-content/plugins/addthis/css/output.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/lightbox.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"27628 http:\/\/depauliaonline.com\/?p=27628","disqusShortname":"thedepaulia","disqusTitle":"NCAA Tournament: DePaul women\u2019s basketball falls to Mississippi State in second round","disqusUrl":"http:\/\/depauliaonline.com\/2017\/03\/19\/ncaa-tournament-depaul-womens-basketball-falls-mississippi-state-second-round\/","options":{"manualSync":false},"postId":"27628"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedepaulia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53730929-1', 'auto');
  ga('send', 'pageview');

</script><!--wp_footer-->
</body>
</html>
<!-- Dynamic page generated in 0.743 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-19 20:40:27 -->

<!-- Compression = gzip -->