
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Summer Activities that are Secretly a Workout - The DePaulia</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://depauliaonline.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://depauliaonline.com/wp-content/uploads/2015/12/app-thumb.jpg" />	

	

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer Activities that are Secretly a Workout - The DePaulia" />
<meta property="og:description" content="With bikini season around the corner, now’s the time to step up your weekly workout. But if you’re like most people, a cramped gym is the last place you want to spend a bright summer day. Don’t give up yet: we explored the city to find fun ways to get your heart pumping—minus the treadmill.More" />
<meta property="og:url" content="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/" />
<meta property="og:site_name" content="The DePaulia" />
<meta property="article:publisher" content="https://www.facebook.com/TheDePaulia/" />
<meta property="article:tag" content="biking" />
<meta property="article:tag" content="Chicago" />
<meta property="article:tag" content="rock climbing" />
<meta property="article:tag" content="running" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="summer" />
<meta property="article:tag" content="training" />
<meta property="article:tag" content="workout" />
<meta property="article:tag" content="yoga" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-06-29T17:54:15-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With bikini season around the corner, now’s the time to step up your weekly workout. But if you’re like most people, a cramped gym is the last place you want to spend a bright summer day. Don’t give up yet: we explored the city to find fun ways to get your heart pumping—minus the treadmill.More" />
<meta name="twitter:title" content="Summer Activities that are Secretly a Workout - The DePaulia" />
<meta name="twitter:site" content="@thedepaulia" />
<meta name="twitter:creator" content="@thedepaulia" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Feed" href="http://depauliaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Comments Feed" href="http://depauliaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; Summer Activities that are Secretly a Workout Comments Feed" href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://depauliaonline.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-1c389ca87c1a-css'  href='http://depauliaonline.com/wp-content/uploads/siteorigin-widgets/sow-image-default-1c389ca87c1a.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-3f547a15eaaa-css'  href='http://depauliaonline.com/wp-content/uploads/siteorigin-widgets/sow-image-default-3f547a15eaaa.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='http://depauliaonline.com/wp-content/themes/motive/style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-lightbox-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/lightbox.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='http://depauliaonline.com/wp-content/themes/motive/css/responsive.css?ver=1.2.4' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Open+Sans%3A400|Open+Sans%3A600|Open+Sans%3A700|Open+Sans%3Aregular|Open+Sans%3A300&subset=');


.navigation, .navigation.alt { background-color: #132757; }

.navigation.sticky { background: rgb(19,39,87); background: rgba(19,39,87, 0.95); }

.main-footer { background-color: #132757; background-image: none; }

.navigation .menu { font-family: "Open Sans", Arial, sans-serif; }
.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.posts-list .post-link, .posts-grid .post-link, .latest-reviews .post-title, .navigation.alt .mega-menu.links > li > a, 
								.category-ext .heading, .main-slider .meta h3, .slider-split .blocks h3, .gallery-block .post-title, .featured-grid .meta h3, 
								.review-box .heading, .heading-text { font-family: "Open Sans", Arial, sans-serif; font-weight: normal; }
.page .main-heading, .main-content > .main-heading, .post-header .post-title { font-family: "Open Sans", Arial, sans-serif; font-weight: 300;  }
.post .post-content > p:first-child { font-size: inherit; color: inherit; line-height: inherit; }


@media only screen and (max-width: 767px){
.search-box .search {
    right: -115px;
}
}

.menu-topnav-container {
    font-family:"Open Sans"; 
    }

.gotheader {
    overflow: hidden;
    margin: 0px 0px 0px 0px;
}
.gotrow h1 h2 h3 h4 {
    font-family: "lora",serif;
}
.gotrow {
    margin: 0px 0 px 0px 0px;
}
.vc_custom_1460693885705{
margin-bottom: 0px !important;
}
.".vc_custom_1460693811633{margin-top: 0px !important;margin-bottom: 0px !important; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://depauliaonline.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://depauliaonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/depauliaonline.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.6.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://depauliaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://depauliaonline.com/?p=28560' />
<link rel="alternate" type="application/json+oembed" href="http://depauliaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdepauliaonline.com%2F2017%2F06%2F29%2Fsummer-activities-secretly-workout%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://depauliaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdepauliaonline.com%2F2017%2F06%2F29%2Fsummer-activities-secretly-workout%2F&#038;format=xml" />
<meta property="fb:pages" content="108424530298" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!--[if lt IE 9]>
<script src="http://depauliaonline.com/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="http://depauliaonline.com/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="single single-post postid-28560 single-format-standard right-sidebar full">

<div class="main-wrap">

	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="http://depauliaonline.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
				<div class="menu-topnav-container"><ul id="menu-topnav" class="menu"><li id="menu-item-22871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22871"><a href="http://depauliaonline.com">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://depauliaonline.com/about/">About</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://depauliaonline.com/contact/">Contact</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://depauliaonline.com/staff/">Staff</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://depauliaonline.com/get-involved/">Contribute 2017-2018</a></li>
</ul></div>			
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="http://depauliaonline.com/" title="The DePaulia" rel="home">
				
									
														
					<img src="http://depauliaonline.com/wp-content/uploads/2015/12/masthead-6002.png" class="logo-image" alt="The DePaulia" data-at2x="http://depauliaonline.com/wp-content/uploads/2015/12/masthead-retina2.png" />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf nav-center" data-sticky-nav="1">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-4 menu-item-485"><a href="http://depauliaonline.com/topics/news/">News</a>
<div class="mega-menu category ts-row term-wrap-4">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-494"><a href="http://depauliaonline.com/topics/news/campusnews/">Campus News</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-27 menu-item-495"><a href="http://depauliaonline.com/topics/news/citynews/">City News</a></li>
	<li id="menu-item-20031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="http://depauliaonline.com/crimewatch/">Crime watch</a></li>
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3190 menu-item-15743"><a href="http://depauliaonline.com/topics/news/sga/">Student Government Association</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="PlaceholderImage_News" title="Fatal River North car crash claims DePaul junior Aly Damian"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="PlaceholderImage_News" title="Fatal River North car crash claims DePaul junior Aly Damian" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-29T18:05:52-05:00" itemprop="datePublished">June 29, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/" class="post-link">Fatal River North car crash claims DePaul junior Aly Damian</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/26/photos-2017-chicago-pride-parade/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="chipride5" title="Highlights from Chicago&#8217;s 48th Annual Pride Parade (Photos)"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="chipride5" title="Highlights from Chicago&#8217;s 48th Annual Pride Parade (Photos)" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format gallery"><i class="fa fa-picture-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/26/photos-2017-chicago-pride-parade/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-26T14:17:24-05:00" itemprop="datePublished">June 26, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/26/photos-2017-chicago-pride-parade/" class="post-link">Highlights from Chicago&#8217;s 48th Annual Pride Parade (Photos)</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/14/meet-depauls-bushra-amiwala-19-year-old-running-cook-county-board-seat/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/image1-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="image1" title="Meet DePaul&#8217;s own Bushra Amiwala, the 19-year-old running for a Cook County board seat"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/06/image1-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="image1" title="Meet DePaul&#8217;s own Bushra Amiwala, the 19-year-old running for a Cook County board seat" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/14/meet-depauls-bushra-amiwala-19-year-old-running-cook-county-board-seat/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-14T15:32:05-05:00" itemprop="datePublished">June 14, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/14/meet-depauls-bushra-amiwala-19-year-old-running-cook-county-board-seat/" class="post-link">Meet DePaul&#8217;s own Bushra Amiwala, the 19-year-old running for a Cook County board seat</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-486"><a href="http://depauliaonline.com/topics/nation/">Nation &#038; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-483"><a href="http://depauliaonline.com/topics/opinions/">Opinions</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-489"><a href="http://depauliaonline.com/topics/focus/">Focus</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-484"><a href="http://depauliaonline.com/topics/artslife/">Arts &#038; Life</a>
<div class="mega-menu category ts-row term-wrap-11">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-493"><a href="http://depauliaonline.com/topics/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-492"><a href="http://depauliaonline.com/topics/artslife/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-514"><a href="http://depauliaonline.com/topics/artslife/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-512"><a href="http://depauliaonline.com/topics/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-52 menu-item-515"><a href="http://depauliaonline.com/topics/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-490"><a href="http://depauliaonline.com/topics/artslife/art/">Art</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="2017 is Mamby on the Beach&#039;s third year in production. (Photo courtesy of React Presents / Facebook)" title="Mamby on the Beach delivers strong Chicago based performances"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="2017 is Mamby on the Beach&#039;s third year in production. (Photo courtesy of React Presents / Facebook)" title="Mamby on the Beach delivers strong Chicago based performances" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-27T18:31:49-05:00" itemprop="datePublished">June 27, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/" class="post-link">Mamby on the Beach delivers strong Chicago based performances</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/16/chicagos-beachside-house-music-festival-celebrate-citys-history-green-velvet/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="mamby2016_0702_215827-6118_agp" title="Chicago&#8217;s beachside festival to celebrate city&#8217;s musical history with Green Velvet"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="mamby2016_0702_215827-6118_agp" title="Chicago&#8217;s beachside festival to celebrate city&#8217;s musical history with Green Velvet" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/16/chicagos-beachside-house-music-festival-celebrate-citys-history-green-velvet/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-16T18:25:08-05:00" itemprop="datePublished">June 16, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/16/chicagos-beachside-house-music-festival-celebrate-citys-history-green-velvet/" class="post-link">Chicago&#8217;s beachside festival to celebrate city&#8217;s musical history with Green Velvet</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/08/28462/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/image7-359x201.jpeg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="image7" title="Students working on comic book project: &#8220;Light and Dark&#8221;"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2017/06/image7-359x201.jpeg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="image7" title="Students working on comic book project: &#8220;Light and Dark&#8221;" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/08/28462/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-08T08:00:27-05:00" itemprop="datePublished">June 8, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/08/28462/" class="post-link">Students working on comic book project: &#8220;Light and Dark&#8221;</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-12 menu-item-487"><a href="http://depauliaonline.com/topics/sports/">Sports</a>
<div class="mega-menu category ts-row term-wrap-12">

	<div class="column sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-35 menu-item-498"><a href="http://depauliaonline.com/topics/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-499"><a href="http://depauliaonline.com/topics/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-500"><a href="http://depauliaonline.com/topics/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-39 menu-item-501"><a href="http://depauliaonline.com/topics/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-502"><a href="http://depauliaonline.com/topics/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-504"><a href="http://depauliaonline.com/topics/sports/mens/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-503"><a href="http://depauliaonline.com/topics/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-42 menu-item-505"><a href="http://depauliaonline.com/topics/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-506"><a href="http://depauliaonline.com/topics/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-507"><a href="http://depauliaonline.com/topics/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-508"><a href="http://depauliaonline.com/topics/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-509"><a href="http://depauliaonline.com/topics/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-510"><a href="http://depauliaonline.com/topics/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-511"><a href="http://depauliaonline.com/topics/sports/womens/track-field-womens/">Track &#038; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-513"><a href="http://depauliaonline.com/topics/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-33 menu-item-497"><a href="http://depauliaonline.com/topics/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-34 menu-item-496"><a href="http://depauliaonline.com/topics/sports/commentary/">Commentary</a></li>
		</ol>
	
	</div>

	<section class="column recent-posts">
			
				
		<div class="ts-row posts-grid">
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/" class="image-link">
										
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-29T17:54:15-05:00" itemprop="datePublished">June 29, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/" class="post-link">Summer Activities that are Secretly a Workout</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/02/report-al-eichelberger-transfer-depaul-mens-basketball/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="sports-placeholder-USE-THIS" title="Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="sports-placeholder-USE-THIS" title="Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/02/report-al-eichelberger-transfer-depaul-mens-basketball/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-02T11:09:39-05:00" itemprop="datePublished">June 2, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/02/report-al-eichelberger-transfer-depaul-mens-basketball/" class="post-link">Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball</a>
				
			</div>
		
				
			<div class="col-4">
				
				<a href="http://depauliaonline.com/2017/06/01/womens-basketball-adds-jasmine-lister-coaching-staff/" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-359x201.jpg" width="359" height="201" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="sports-placeholder-USE-THIS" title="Women&#8217;s basketball adds Jasmine Lister to coaching staff"><noscript><img width="359" height="201" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-359x201.jpg" class="attachment-motive-highlight-block size-motive-highlight-block wp-post-image" alt="sports-placeholder-USE-THIS" title="Women&#8217;s basketball adds Jasmine Lister to coaching staff" /></noscript>					
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
							<a href="http://depauliaonline.com/2017/06/01/womens-basketball-adds-jasmine-lister-coaching-staff/#respond"><span class="comment-count">0</span></a>
						
				<span class="listing-meta"><time datetime="2017-06-01T14:53:32-05:00" itemprop="datePublished">June 1, 2017</time></span>				
				<a href="http://depauliaonline.com/2017/06/01/womens-basketball-adds-jasmine-lister-coaching-staff/" class="post-link">Women&#8217;s basketball adds Jasmine Lister to coaching staff</a>
				
			</div>
		
				
		</div>
		
	</section>

</div></li>
<li id="menu-item-23972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3371 menu-item-23972"><a href="http://depauliaonline.com/topics/politics/">Politics</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-488"><a href="http://depauliaonline.com/topics/multimedia/">Multimedia</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://depauliaonline.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/"><span itemprop="title">Sports</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://depauliaonline.com/topics/sports/features/"><span itemprop="title">Features</span></a></span></div>		
			
				
<article id="post-28560" class="post-28560 post type-post status-publish format-standard category-features category-sports tag-biking tag-chicago tag-rock-climbing tag-running tag-sports-2 tag-summer tag-training tag-workout tag-yoga byline-nicole-ross" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
		
		
		<h1 class="post-title item fn" itemprop="name">
		Summer Activities that are Secretly a Workout		</h1>
		
					<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://depauliaonline.com/author/depaulia-admin/" title="Posts by &lt;a href=&quot;http://depauliaonline.com/byline/nicole-ross/&quot; rel=&quot;tag&quot;&gt;Nicole Ross&lt;/a&gt;" rel="author"><a href="http://depauliaonline.com/byline/nicole-ross/" rel="tag">Nicole Ross</a></a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-06-29T17:54:15+00:00" itemprop="datePublished">June 29, 2017</time>
			</span>
		</span>
		
		<span class="cats">
						
				<a href="http://depauliaonline.com/topics/sports/features/" class="cat cat-color-33">Features</a>
			
						
				<a href="http://depauliaonline.com/topics/sports/" class="cat cat-color-12">Sports</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Summer Activities that are Secretly a Workout' data-url='http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/'></div><p class="p1"><span class="s1">With bikini season around the corner, now’s the time to step up your weekly workout. But if you’re like most people, a cramped gym is the last place you want to spend a bright summer day. Don’t give up yet: we explored the city to find fun ways to get your heart pumping—minus the treadmill.</span></p>
<p class="p1"><span class="s1"><b>High Intensity Training</b></span></p>
<p class="p1"><span class="s1">It seems like a cruel joke. Just as the Ray’s student memberships expire, down the street Annette’s reopens its ice cream window. If you don’t want to pay for a summer pass—granted, it is only $42—junior Daphne Resulta recommends taking your workout to a nearby park.</span></p>
<p class="p1"><span class="s1">“Both Oz Park and Jonquil are just blocks from campus,” Resulta said. “They’re perfect for high intensity training, and they have enough room for drills, sprints and stuff like that.”</span></p>
<p class="p1"><span class="s1">A popular circuit-training plan at DePaul—and around the globe—is Australian star Kayla Itsines’ 12-week Bikini Body Guide, which can be downloaded to your phone. Most of the exercises require minimal equipment, so you can fit everything you need in a small bag and take it to your favorite spot.</span></p>
<p class="p1"><span class="s1">“I love Kayla workouts because they’re quick and intense,” junior Megan Spiess said.</span></p>
<p class="p1"><span class="s1">Each week of the program is sectioned into three days, each of which consists of a 30-minute rotation of either legs and cardio, arms and abs or a full body workout. Visit Itsines’ Instagram page <a href="https://www.instagram.com/kayla_itsines/?hl=en">@kayla_itsines</a> to see participants’ before and after photos.</span></p>
<p class="p1"><span class="s1">“There are also Nike workout events in the city all of the time that are fun,” Spiess said.</span></p>
<p class="p1"><span class="s1"><b>Rock Climbing</b></span></p>
<p class="p1"><span class="s1">If you’ve driven down Chicago’s famous Lake Shore Drive, chances are you’ve noticed Maggie Daley Park’s 40-foot climbing wall. Just east of Millennium Park, the outdoor wall is the perfect place to harness your inner Spiderman—and engage those core muscles.</span></p>
<p class="p1"><span class="s1">Open April through October, the wall is divided into a beginner and advanced sections with three different types of climbing: bouldering, top rope and lead. Rock climbing is a full-body workout, strengthening large muscles in your back and shoulders to often-overlooked areas like your chest and forearms.</span></p>
<p class="p1"><span class="s1"><b>Outdoor Yoga</b></span></p>
<p class="p1"><span class="s1">Calling all yogis: Sun &amp; Moon Beach Yoga has classes ($20) on North Avenue Beach—as long as you don’t mind getting a little sandy. For unlimited yoga, you can purchase a summer season pass (valid through September 5) for $150.</span></p>
<p class="p1"><span class="s1">“[Yoga] is a really nice break form the normal routine and I feel a lot better after I do it,” exiting junior Monica Supple said.</span></p>
<p class="p1"><span class="s1">Take your practice to the next step with SUP yoga—that’s “Stand Up Paddleboard” for newbies. And yes, that means that there’s nothing in between you and the water but a paddleboard and your asanas. Chicago SUP Yoga off Montrose offers classes from $50 for an hour and a half session. The best part: certain classes let you to bring your dog along.</span></p>
<p class="p1"><span class="s1">On a budget? FFC Halsted offers free outdoor yoga classes at Belmont Harbor on Tuesdays from 7 p.m. to 8 p.m. and Sunday from 11 p.m. to 12 p.m.</span></p>
<p class="p1"><span class="s1"><b>Running/Biking Routes</b></span></p>
<p class="p1"><span class="s1">According to Shape Magazine, the spinning renaissance that’s re-emerged from the 90s is at the top of the charts for current workout trends, with little pocket studios like SoulCycle and Fly Wheel drawing fitness gurus nationwide. But warm weather is a well-cherished rarity here in Chicago, and spending a summer day—not to mention this week’s paycheck—inside a spin studio sounds less than ideal.</span></p>
<p class="p1"><span class="s1">That’s why Spiess recommends taking it outdoors on a good old-fashioned bike ride. “You can make it as intense as you want, or just get a little exercise riding around the city,” Spiess said.</span></p>
<p class="p1"><span class="s1">Grab a friend and a Divvy, or—if you prefer something a little sportier—stop by Lakeshore Bike (3650 N. Recreation Drive). The owner-operated shop adjacent to the Lakefront Trail sells, repairs and rents a range of road, race and hybrid bikes from $10 an hour. Via Lake Shore Drive, the route from the Lincoln Park campus to Lake Point Tower is about a seven-mile trip.</span></p>
<p class="p1"><span class="s1">While we’re back to the basics, it appears as though running will never go out of style—that is, judging by the mass of people trotting down Lake Shore Drive. </span></p>
<p class="p1"><span class="s1">If you’re a runner or have dreams to become one, Lincoln Park is about as scenic as it gets. Heading east from campus, the route to the Lincoln Park Zoo around South Pond and back has clear views of the downtown skyline and totals about three miles.</span></p>
<p class="p1"><span class="s1">And do stop at Annette’s on the way home. You deserve it.</span></p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Summer Activities that are Secretly a Workout' data-url='http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>			
						
		</div><!-- .post-content -->		
	</div>

	<div class="post-footer cf">
			
				
		<div class="post-tags"><i class="fa fa-tags"></i><span>Tags: </span><a href="http://depauliaonline.com/tag/biking/" rel="tag">biking</a><a href="http://depauliaonline.com/tag/chicago/" rel="tag">Chicago</a><a href="http://depauliaonline.com/tag/rock-climbing/" rel="tag">rock climbing</a><a href="http://depauliaonline.com/tag/running/" rel="tag">running</a><a href="http://depauliaonline.com/tag/sports-2/" rel="tag">sports</a><a href="http://depauliaonline.com/tag/summer/" rel="tag">summer</a><a href="http://depauliaonline.com/tag/training/" rel="tag">training</a><a href="http://depauliaonline.com/tag/workout/" rel="tag">workout</a><a href="http://depauliaonline.com/tag/yoga/" rel="tag">yoga</a></div>
		
		

		
				
	</div>
		
</article>




<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/" rel="prev">Mamby on the Beach delivers strong Chicago based performances</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-angle-right"></i></span><span class="link"><a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/" rel="next">Fatal River North car crash claims DePaul junior Aly Damian</a></span>	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/06/02/report-al-eichelberger-transfer-depaul-mens-basketball/" title="Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-252x167.jpg" width="252" height="167" class="image wp-post-image" alt="sports-placeholder-USE-THIS" title="Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-252x167.jpg" class="image wp-post-image" alt="sports-placeholder-USE-THIS" title="Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/06/02/report-al-eichelberger-transfer-depaul-mens-basketball/" class="post-link">Report: Al Eichelberger to transfer from DePaul men&#8217;s basketball</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/06/01/womens-basketball-adds-jasmine-lister-coaching-staff/" title="Women&#8217;s basketball adds Jasmine Lister to coaching staff" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-252x167.jpg" width="252" height="167" class="image wp-post-image" alt="sports-placeholder-USE-THIS" title="Women&#8217;s basketball adds Jasmine Lister to coaching staff"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2015/12/sports-placeholder-USE-THIS-252x167.jpg" class="image wp-post-image" alt="sports-placeholder-USE-THIS" title="Women&#8217;s basketball adds Jasmine Lister to coaching staff" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/06/01/womens-basketball-adds-jasmine-lister-coaching-staff/" class="post-link">Women&#8217;s basketball adds Jasmine Lister to coaching staff</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="http://depauliaonline.com/2017/05/30/sustainability-grows-priority-sports/" title="Sustainability grows as a priority in sports" class="image-link">
					<img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/05/sustainfeat-252x167.jpg" width="252" height="167" class="image wp-post-image" alt="sustainfeat" title="Sustainability grows as a priority in sports"><noscript><img width="252" height="167" src="http://depauliaonline.com/wp-content/uploads/2017/05/sustainfeat-252x167.jpg" class="image wp-post-image" alt="sustainfeat" title="Sustainability grows as a priority in sports" /></noscript>						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="http://depauliaonline.com/2017/05/30/sustainability-grows-priority-sports/" class="post-link">Sustainability grows as a priority in sports</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
<div id="disqus_thread">
    </div>

				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#FFF; clear:left; font:14px "Open sans",Arial,sans-serif; }
       input.button {background: #132757; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//depauliaonline.us12.list-manage.com/subscribe/post?u=a1eb8c2cc7efe0dfaefbf8ecc&amp;id=b084bf04c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><i class="fa fa-newspaper-o"></i> Subscribe to our weekly newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1eb8c2cc7efe0dfaefbf8ecc_b084bf04c1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>
<li id="sow-image-3" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-1c389ca87c1a">

<div class="sow-image-container">
<a href="http://AMKcounseling.com" target="_blank">	<img  class="so-widget-image"/>
</a></div>

</div></li>
<li id="sow-image-4" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-3f547a15eaaa">

<div class="sow-image-container">
	<img  class="so-widget-image"/>
</div>

</div></li>
			<li id="bunyad-latest-posts-widget-5" class="widget latest-posts">			
						
			
									
				<div class="posts-grid large">
				
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="PlaceholderImage_News" title="Fatal River North car crash claims DePaul junior Aly Damian" srcset="http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="PlaceholderImage_News" title="Fatal River North car crash claims DePaul junior Aly Damian" srcset="http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2015/09/PlaceholderImage_News-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-06-29T18:05:52-05:00" itemprop="datePublished">June 29, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/06/29/fatal-river-north-car-crash-claims-depaul-junior-aly-damian/" class="post-link">Fatal River North car crash claims DePaul junior Aly Damian</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/" class="image-link">							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-06-29T17:54:15-05:00" itemprop="datePublished">June 29, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/06/29/summer-activities-secretly-workout/" class="post-link">Summer Activities that are Secretly a Workout</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="2017 is Mamby on the Beach&#039;s third year in production. (Photo courtesy of React Presents / Facebook)" title="Mamby on the Beach delivers strong Chicago based performances" srcset="http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-500x302.jpg 500w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-768x463.jpg 768w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-800x483.jpg 800w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="2017 is Mamby on the Beach&#039;s third year in production. (Photo courtesy of React Presents / Facebook)" title="Mamby on the Beach delivers strong Chicago based performances" srcset="http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-500x302.jpg 500w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-768x463.jpg 768w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-800x483.jpg 800w, http://depauliaonline.com/wp-content/uploads/2017/06/19417508_1928257337428267_2220989233825480549_o-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-06-27T18:31:49-05:00" itemprop="datePublished">June 27, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/06/27/mamby-beach-delivers-strong-chicago-based-performances/" class="post-link">Mamby on the Beach delivers strong Chicago based performances</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/06/26/photos-2017-chicago-pride-parade/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="chipride5" title="Highlights from Chicago&#8217;s 48th Annual Pride Parade (Photos)" srcset="http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="chipride5" title="Highlights from Chicago&#8217;s 48th Annual Pride Parade (Photos)" srcset="http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/06/chipride5-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format gallery"><i class="fa fa-picture-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/06/26/photos-2017-chicago-pride-parade/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-06-26T14:17:24-05:00" itemprop="datePublished">June 26, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/06/26/photos-2017-chicago-pride-parade/" class="post-link">Highlights from Chicago&#8217;s 48th Annual Pride Parade (Photos)</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="http://depauliaonline.com/2017/06/16/chicagos-beachside-house-music-festival-celebrate-citys-history-green-velvet/" class="image-link"><img src="http://depauliaonline.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-333x200.jpg" width="333" height="200" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="mamby2016_0702_215827-6118_agp" title="Chicago&#8217;s beachside festival to celebrate city&#8217;s musical history with Green Velvet" srcset="http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="200" src="http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="mamby2016_0702_215827-6118_agp" title="Chicago&#8217;s beachside festival to celebrate city&#8217;s musical history with Green Velvet" srcset="http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-333x200.jpg 333w, http://depauliaonline.com/wp-content/uploads/2017/06/Mamby2016_0702_215827-6118_AGP-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="http://depauliaonline.com/2017/06/16/chicagos-beachside-house-music-festival-celebrate-citys-history-green-velvet/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2017-06-16T18:25:08-05:00" itemprop="datePublished">June 16, 2017</time></span>						
						<a href="http://depauliaonline.com/2017/06/16/chicagos-beachside-house-music-festival-celebrate-citys-history-green-velvet/" class="post-link">Chicago&#8217;s beachside festival to celebrate city&#8217;s musical history with Green Velvet</a>
						
					</article>
					
								
				</div>
				
						
			</li>
					
			
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					<li class="widget col-4 widget_nav_menu"><h3 class="widget-title">The DePaulia</h3><div class="menu-topnav-container"><ul id="menu-topnav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22871"><a href="http://depauliaonline.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://depauliaonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://depauliaonline.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://depauliaonline.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="http://depauliaonline.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://depauliaonline.com/get-involved/">Contribute 2017-2018</a></li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widget-title">Follow</h3>			<div class="textwidget"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_horizontal_follow_toolbox"></div></div>
		</li><li class="widget col-4 widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background: #161616; clear:left; font:14px "Open sans",Arial,sans-serif; color: white;}
       input.button {background: #132757; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//depauliaonline.us12.list-manage.com/subscribe/post?u=a1eb8c2cc7efe0dfaefbf8ecc&amp;id=b084bf04c1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><i class="fa fa-newspaper-o"></i> Subscribe to our weekly newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1eb8c2cc7efe0dfaefbf8ecc_b084bf04c1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li>				</ul>
						
			
							<div class="middle-footer">
									</div>
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
								<div class="textwidget"><script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('l6pfs', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l6pfs&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l6pfs&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
</div>
						</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.1","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-aec42277342b06f6ea040244157285c8","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-53730929-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"thedepaulia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56789230139e256c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://depauliaonline.com/wp-content/plugins/addthis/css/output.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/bunyad-theme.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/lightbox.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/themes/motive/js/owl.carousel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"28560 http:\/\/depauliaonline.com\/?p=28560","disqusShortname":"thedepaulia","disqusTitle":"Summer Activities that are Secretly a Workout","disqusUrl":"http:\/\/depauliaonline.com\/2017\/06\/29\/summer-activities-secretly-workout\/","options":{"manualSync":false},"postId":"28560"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedepaulia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://depauliaonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53730929-1', 'auto');
  ga('send', 'pageview');

</script><!--wp_footer-->
</body>
</html>