<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://depauliaonline.com/wp-content/uploads/2018/01/D-2-70x70.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The DePaulia RSS 2.0" href="https://depauliaonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The DePaulia RSS .92" href="https://depauliaonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The DePaulia Atom 0.3" href="https://depauliaonline.com/feed/atom/" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>REVIEW: ‘Minari’ offers breathtakingly authentic performance - The DePaulia</title>
	<link rel="canonical" href="https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="REVIEW: ‘Minari’ offers breathtakingly authentic performance - The DePaulia" />
	<meta property="og:description" content="One of the darlings of awards season this year — Lee Isaac Chung’s “Minari” — is a daring look into the life of a Korean immigrant farmer and his family in rural Arkansas. Beautifully led by Steven Yeun, his character Jacob swings his family into a new life in 1980s rural America, where his family..." />
	<meta property="og:url" content="https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="article:published_time" content="2021-04-05T01:42:37+00:00" />
	<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2021/04/minari.png" />
	<meta property="og:image:width" content="1336" />
	<meta property="og:image:height" content="837" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Nate Burleyson , Arts &amp; Life Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://depauliaonline.com/#website","url":"https://depauliaonline.com/","name":"The DePaulia","description":"The Student News Site of DePaul University","potentialAction":[{"@type":"SearchAction","target":"https://depauliaonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#primaryimage","inLanguage":"en-US","url":"https://depauliaonline.com/wp-content/uploads/2021/04/minari.png","width":1336,"height":837,"caption":"Still from \"Minari,\" directed by Lee Isaac Chung."},{"@type":"WebPage","@id":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#webpage","url":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/","name":"REVIEW: \u2018Minari\u2019 offers breathtakingly authentic performance - The DePaulia","isPartOf":{"@id":"https://depauliaonline.com/#website"},"primaryImageOfPage":{"@id":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#primaryimage"},"datePublished":"2021-04-05T01:42:37+00:00","dateModified":"2021-04-05T01:42:37+00:00","author":{"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea"},"breadcrumb":{"@id":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/"]}]},{"@type":"BreadcrumbList","@id":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://depauliaonline.com/","url":"https://depauliaonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/","url":"https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/","name":"REVIEW: \u2018Minari\u2019 offers breathtakingly authentic performance"}}]},{"@type":"Person","@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea","name":"adviser","image":{"@type":"ImageObject","@id":"https://depauliaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","caption":"adviser"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; REVIEW: ‘Minari’ offers breathtakingly authentic performance Comments Feed" href="https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://depauliaonline.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://depauliaonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://depauliaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://depauliaonline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://depauliaonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":53216,"token":"55a1f4838b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://depauliaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://depauliaonline.com/wp-json/wp/v2/posts/53216" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://depauliaonline.com/?p=53216' />
<link rel="alternate" type="application/json+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F53216%2Fartslife%2Freview-minari-offers-breathtakingly-authentic-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F53216%2Fartslife%2Freview-minari-offers-breathtakingly-authentic-performance%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830319-c96f-4d7e-9404-8a3bc03e5f06');
</script>
<!-- End Flytedesk Digital -->

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="REVIEW: ‘Minari’ offers breathtakingly authentic performance" />
<meta property="og:type" content="article" />
<meta name="author" content="Nate Burleyson " />
<meta property="og:url" content="https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2021/04/minari-900x564.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="564" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="og:description" content="One of the darlings of awards season this year — Lee Isaac Chung’s “Minari” — is a daring look into the life of a Korean immigrant farmer and his family in rural Arkansas. Beautifully led by Steven Yeun, his character Jacob swings his family into a new life in 1980s rural America, where his family..." />
	<meta name="description" content="One of the darlings of awards season this year — Lee Isaac Chung’s “Minari” — is a daring look into the life of a Korean immigrant farmer and his family in rural Arkansas. Beautifully led by Steven Yeun, his character Jacob swings his family into a new life in 1980s rural America, where his family..." />
	<meta property="article:section" content="Arts/Life" />
	<meta property="article:tag" content="film and tv,film review,minari" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #0054e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-53057"><a href="https://depauliaonline.com/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headerlarge"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerlink headerimage" alt="The Student News Site of DePaul University" /></div><h1 style="display:none" aria-hidden="true">The DePaulia</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://depauliaonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://depauliaonline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user73684497">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/page29">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedepaulia/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDePaulia/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://depauliaonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8779" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis8779">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8779" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8779" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8779" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8779" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://depauliaonline.com"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></a></div><h1 style="display:none">The DePaulia</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38194" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://depauliaonline.com/category/news/metro/">City News</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-494" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/campusnews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://depauliaonline.com/category/news/sga/">Student Government Association</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-47866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47866"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-50300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50300"><a href="https://depauliaonline.com/category/politics/">Politics</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://depauliaonline.com/category/nation/">Nation &amp; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-484" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://depauliaonline.com/category/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-492"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://depauliaonline.com/category/artslife/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://depauliaonline.com/category/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://depauliaonline.com/category/artslife/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://depauliaonline.com/category/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://depauliaonline.com/category/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://depauliaonline.com/category/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://depauliaonline.com/category/sports/mens/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://depauliaonline.com/category/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://depauliaonline.com/category/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://depauliaonline.com/category/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://depauliaonline.com/category/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://depauliaonline.com/category/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://depauliaonline.com/category/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://depauliaonline.com/category/sports/womens/track-field-womens/">Track &amp; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://depauliaonline.com/category/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://depauliaonline.com/category/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://depauliaonline.com/category/sports/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51186" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-53061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53061"><a href="https://depauliaonline.com/category/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li id="menu-item-51187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51187"><a href="https://depauliaonline.com/category/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li id="menu-item-45372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45372" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a>
<ul class="sub-menu">
	<li id="menu-item-47554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47554"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></li>
	<li id="menu-item-47552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47552"><a href="https://depauliaonline.com/category/ladepaulia/arte-y-vida/">Arte y vida</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47553"><a href="https://depauliaonline.com/category/ladepaulia/deportes/">Deportes</a></li>
	<li id="menu-item-47555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47555"><a href="https://depauliaonline.com/category/ladepaulia/opiniones/">Opiniones</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://depauliaonline.com/category/focus/">Focus</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://depauliaonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38201" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-45994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45994"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="flytedesk leaderboard"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-53216' class='snopostid'><div id='storypage' class='full-width sno-story-53216'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://depauliaonline.com/category/artslife/' rel='category tag'>Arts/Life</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/artslife/film-tv/' rel='category tag'>Film &amp; TV</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">REVIEW: ‘Minari’ offers breathtakingly authentic performance</h1><div id="storymeta" class="storymeta"><p> <a href="https://depauliaonline.com/staff_name/nate-burleyson/" class="creditline">Nate Burleyson </a>, Arts &amp; Life Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 4, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='53216' data-photo-id='53217' href='#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/04/minari-900x564.png' alt='Still+from+%22Minari%2C%22+directed+by+Lee+Isaac+Chung.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='53216' data-photo-id='53217'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://depauliaonline.com/staff_name/imdb/" class="creditline">IMDB</a></p><p class="photocaption">Still from &#8220;Minari,&#8221; directed by Lee Isaac Chung.</p></div></div><div class="sharing sharing-top" data-story-id="53216"><a class='commentscroll' href='https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F53216%2Fartslife%2Freview-minari-offers-breathtakingly-authentic-performance%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=REVIEW: ‘Minari’ offers breathtakingly authentic performance&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D53216" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">One of the darlings of awards season this year — Lee Isaac Chung’s “Minari” — is a daring look into the life of a Korean immigrant farmer and his family in rural Arkansas. Beautifully led by Steven Yeun, his character Jacob swings his family into a new life in 1980s rural America, where his family battles the elements and the growing pressure around them to break even with the farm. With fantastic performances across the board, “Minari” is one of the most authentic films in recent memory.</span></p>
<p><span style="font-weight: 400;">Jacob and his wife Monica (Yuh-Jung Youn) are at a crossroads from the start of the film and on. When they drive up to the beat-up trailer on their new property, Monica looks at it with shock and a bit of disgust, while Jacob launches the stoic, positive attitude he wears throughout most of the film. The family dynamic at hand is an interesting one. Jacob and Monica will find just about anything to fight about, and in the tight-knit new home, their kids Anne (Noel Cho) and David (Alan Kim) can’t avoid it. </span></p>
<p><span style="font-weight: 400;">Jacob’s intentions are revealed throughout the early stages of the film. He and his family lived in California, making enough money chick sexing to support themselves and remain close enough to hospitals for their son David, who has a heart condition (some sort of septal defect) that keeps him from being able to do much physical activity. “David, no running” is a phrase used a lot throughout the film. Jacob’s plan is to move to Arkansas and grow Korean vegetables to build up a more generational wealth. </span></p>
<p><span style="font-weight: 400;">What he finds is how difficult it is to take the risk of investing in equipment and taking large loans to try to build up the farm, especially as the growing pressure going broke looms, as well as being far from a hospital, an anxiety that sticks through the film as Jacob and the viewer worry about David. But Jacob’s stoic nature keeps a hopeful feeling, contrasting with Monica’s anxieties over the money and their kids. </span></p>
<p><span style="font-weight: 400;">The family structure is interrupted by the arrival of Monica’s mother from Korea. She is what David calls “not a real Grandma” because she’d rather gamble and watch professional wrestling than bake cookies. It also raises Monica’s fears that her kids aren’t in touch with their Korean culture enough, having lived in the U.S. for as long as David has been alive. These anxieties are a major part of the film’s central themes. </span></p>
<p><span style="font-weight: 400;">The film looks beautiful; cinematographer Lachlan Milne (“Stranger Things,” “Hunt for the Wilderpeople”) captures the rural ‘80s very well. It’s a movie worth seeing on the big screen. Yeun’s nature is captured through the slow shots of him taking a cigarette break, looking out into the acres of land he hopes to turn into his “Garden of Eden.” </span></p>
<p><span style="font-weight: 400;">The way that Chung methodically reveals each passing plot point and moves the story forward is incredible. There’s a lot of misdirection and smokescreens going up, keeping the viewer guessing about what will happen next. The anxieties the characters feel are often unspoken, but as a viewer, you feel them alongside the characters. </span></p>
<p><span style="font-weight: 400;">The film is semi-autobiographical, tapping into Chung’s own experiences as a second-generation immigrant in Arkansas. This is what led to the authentic feeling of the film that powers the story and its characters forward and makes it special. It’s a great step forward in his film career, as he’s also been tapped to do the remake of the famous anime film “Your Name.” For Yeun, this is one of his best roles since his critically acclaimed role in “Burning.”</span></p>
<p><span style="font-weight: 400;">The mixture of authenticity, a deep and complex screenplay, as well as the fantastic performances and pacing, make this one of the best films in recent memory. </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://depauliaonline.com/tag/film-and-tv/" rel="tag">film and tv</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/film-review/" rel="tag">film review</a></li><li class="blockstag"><a href="https://depauliaonline.com/tag/minari/" rel="tag">minari</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://depauliaonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea autocomplete="new-password"  id="c246025e8b"  name="c246025e8b"   cols="40" rows="10" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a121983b7198ca9ddd435dc832fd635f" );document.getElementById("c246025e8b").setAttribute( "id", "comment" );</script></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="53216" /></p>



<input type="hidden" id="ak_js" name="ak_js" value="144"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><!-- Mailchimp for WordPress v4.8.3 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the weekly DePaulia newsletter and breaking news alerts.</span></label></p><!-- / Mailchimp for WordPress -->


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/artslife/">Arts/Life</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/53219/artslife/53219/" title="Music criticism in the digital age: in conversation with Jim DeRogatis"><img src="https://depauliaonline.com/wp-content/uploads/2021/04/Jim-DeRogatis-Photo-by-Marty-Perez-240x150.jpg" class="catstory-photo" alt="Music critic Jim DeRogatis." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/53219/artslife/53219/">Music criticism in the digital age: in conversation with Jim DeRogatis</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/53213/artslife/chicago-black-drag-council-born-out-of-the-ashes-of-2020/" title="Chicago Black Drag Council born out of the ashes of 2020"><img src="https://depauliaonline.com/wp-content/uploads/2021/04/Black-Drag-Council-240x150.jpeg" class="catstory-photo" alt="Joe Lewis (Jo Mama) marching in support of the BLM movement. ." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/53213/artslife/chicago-black-drag-council-born-out-of-the-ashes-of-2020/">Chicago Black Drag Council born out of the ashes of 2020</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/53064/artslife/marfan-syndrome-made-my-brother-beautiful-then-it-killed-him/" title="Marfan syndrome made my brother beautiful. Then it killed him."><img src="https://depauliaonline.com/wp-content/uploads/2021/03/treyseniorphoto-240x150.jpg" class="catstory-photo" alt="Trey, as pictured in his senior photo." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/53064/artslife/marfan-syndrome-made-my-brother-beautiful-then-it-killed-him/">Marfan syndrome made my brother beautiful. Then it killed him.</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/53021/artslife/representation-of-women-in-classical-music-sees-increase-but-overall-imbalance-remains/" title="Representation of women in classical music sees increase, but overall imbalance remains"><img src="https://depauliaonline.com/wp-content/uploads/2015/02/katherine2-240x150.jpg" class="catstory-photo" alt="FILE- Katherine Baloff (right) performs with the DePaul Symphony Orchestra. The group rehearses three days a week for two hours, though only counts for one credit hour per quarter. (Kirsten Onsgard / The DePaulia)" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/53021/artslife/representation-of-women-in-classical-music-sees-increase-but-overall-imbalance-remains/">Representation of women in classical music sees increase, but overall imbalance remains</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/53016/artslife/students-mental-health-takes-hard-hit-amid-pandemic/" title="Students’ mental health takes hard hit amid pandemic"><img src="https://depauliaonline.com/wp-content/uploads/2021/03/mental_health_piece-900x900-1-240x150.jpg" class="catstory-photo" alt="Students’ mental health takes hard hit amid pandemic" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/53016/artslife/students-mental-health-takes-hard-hit-amid-pandemic/">Students’ mental health takes hard hit amid pandemic</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &amp; TV</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/52834/artslife/review-tom-and-jerry-live-action-film-is-ultimately-uninspired/" title="REVIEW: ‘Tom and Jerry’ live action film is ultimately uninspired"><img src="https://depauliaonline.com/wp-content/uploads/2021/03/Screenshot_2021-03-07-Tom-and-Jerry-2021-240x150.png" class="catstory-photo" alt="Still from "Tom and Jerry," starring Chloe Grace Moretz." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/52834/artslife/review-tom-and-jerry-live-action-film-is-ultimately-uninspired/">REVIEW: ‘Tom and Jerry’ live action film is ultimately uninspired</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/52840/focus/virtual-award-shows-highlight-failures-in-diversity-entertainment-value/" title="Virtual award shows highlight failures in diversity, entertainment value"><img src="https://depauliaonline.com/wp-content/uploads/2021/03/AP21060237548692-240x150.jpg" class="catstory-photo" alt="In this video grab issued Sunday, Feb. 28, 2021, by NBC, nominees in the category for best supporting actor in a motion picture react as Daniel Kaluuya, top center, is announced as the winner for his role in "Judas and the Black Messiah" at the Golden Globe Awards. (NBC via AP)" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/52840/focus/virtual-award-shows-highlight-failures-in-diversity-entertainment-value/">Virtual award shows highlight failures in diversity, entertainment value</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/52887/artslife/why-are-we-still-obsessed-with-the-bachelor/" title="Why are we still obsessed with &#8216;The Bachelor?&#8217;"><img src="https://depauliaonline.com/wp-content/uploads/2021/03/bachelor-240x150.png" class="catstory-photo" alt="Current Bachelor Matt James and host Chris Harrison in the recent season of "The Bachelor" which debuted in 2002." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/52887/artslife/why-are-we-still-obsessed-with-the-bachelor/">Why are we still obsessed with &#8216;The Bachelor?&#8217;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/52731/artslife/what-i-watched-in-february/" title="What I watched in February"><img src="https://depauliaonline.com/wp-content/uploads/2021/02/what-i-watched-240x150.png" class="catstory-photo" alt="Still from "Ferris Bueller’s Day Off."" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/52731/artslife/what-i-watched-in-february/">What I watched in February</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/52748/artslife/review-billie-eilish-the-worlds-a-little-blurry-is-a-vulnerable-portrait-of-a-young-superstar/" title="REVIEW: &#8216;Billie Eilish: The World&#8217;s A Little Blurry&#8217; is a vulnerable portrait of a young superstar"><img src="https://depauliaonline.com/wp-content/uploads/2021/02/eilish-documentary-240x150.png" class="catstory-photo" alt="Billie Eilish, right, performs with her brother Finneas O'Connell as depicted in "Billie Eilish: The World's A Little Blurry"" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/52748/artslife/review-billie-eilish-the-worlds-a-little-blurry-is-a-vulnerable-portrait-of-a-young-superstar/">REVIEW: &#8216;Billie Eilish: The World&#8217;s A Little Blurry&#8217; is a vulnerable portrait of a young superstar</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/53219/artslife/53219/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/04/Jim-DeRogatis-Photo-by-Marty-Perez-475x380.jpg' id='grow-stb53219'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Music critic Jim DeRogatis.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53219').mouseenter(function() {
   											jQuery('#grow-stb53219').removeClass('shrink');
   											jQuery('#grow-stb53219').removeClass('grow');
   											jQuery('#grow-stb53219').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53219').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/53219/artslife/53219/">Music criticism in the digital age: in conversation with Jim DeRogatis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/53213/artslife/chicago-black-drag-council-born-out-of-the-ashes-of-2020/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/04/Black-Drag-Council-475x453.jpeg' id='grow-stb53213'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Joe Lewis (Jo Mama) marching in support of the BLM movement. .'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53213').mouseenter(function() {
   											jQuery('#grow-stb53213').removeClass('shrink');
   											jQuery('#grow-stb53213').removeClass('grow');
   											jQuery('#grow-stb53213').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53213').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/53213/artslife/chicago-black-drag-council-born-out-of-the-ashes-of-2020/">Chicago Black Drag Council born out of the ashes of 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/53064/artslife/marfan-syndrome-made-my-brother-beautiful-then-it-killed-him/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/03/treyseniorphoto-475x475.jpg' id='grow-stb53064'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Trey, as pictured in his senior photo.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53064').mouseenter(function() {
   											jQuery('#grow-stb53064').removeClass('shrink');
   											jQuery('#grow-stb53064').removeClass('grow');
   											jQuery('#grow-stb53064').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53064').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/53064/artslife/marfan-syndrome-made-my-brother-beautiful-then-it-killed-him/">Marfan syndrome made my brother beautiful. Then it killed him.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/53021/artslife/representation-of-women-in-classical-music-sees-increase-but-overall-imbalance-remains/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2015/02/katherine2-475x217.jpg' id='grow-stb53021'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FILE- Katherine Baloff (right) performs with the DePaul Symphony Orchestra. The group rehearses three days a week for two hours, though only counts for one credit hour per quarter. (Kirsten Onsgard / The DePaulia)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53021').mouseenter(function() {
   											jQuery('#grow-stb53021').removeClass('shrink');
   											jQuery('#grow-stb53021').removeClass('grow');
   											jQuery('#grow-stb53021').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53021').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/53021/artslife/representation-of-women-in-classical-music-sees-increase-but-overall-imbalance-remains/">Representation of women in classical music sees increase, but overall imbalance remains</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/53016/artslife/students-mental-health-takes-hard-hit-amid-pandemic/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/03/mental_health_piece-900x900-1-475x475.jpg' id='grow-stb53016'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students’ mental health takes hard hit amid pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53016').mouseenter(function() {
   											jQuery('#grow-stb53016').removeClass('shrink');
   											jQuery('#grow-stb53016').removeClass('grow');
   											jQuery('#grow-stb53016').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53016').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/53016/artslife/students-mental-health-takes-hard-hit-amid-pandemic/">Students’ mental health takes hard hit amid pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/52948/special-issues/students-attempt-to-lower-screen-time-after-pandemic-caused-increased-phone-use/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/01/social-media-story-475x238.jpg' id='grow-stb52948'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students attempt to lower screen time after pandemic caused increased phone use'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52948').mouseenter(function() {
   											jQuery('#grow-stb52948').removeClass('shrink');
   											jQuery('#grow-stb52948').removeClass('grow');
   											jQuery('#grow-stb52948').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52948').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/52948/special-issues/students-attempt-to-lower-screen-time-after-pandemic-caused-increased-phone-use/">Students attempt to lower screen time after pandemic caused increased phone use</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/52959/special-issues/mask-use-amid-pandemic-leaves-questions-about-sustainability/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2020/05/opinions_hand_trashcan-475x253.jpg' id='grow-stb52959'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mask use amid pandemic leaves questions about sustainability'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52959').mouseenter(function() {
   											jQuery('#grow-stb52959').removeClass('shrink');
   											jQuery('#grow-stb52959').removeClass('grow');
   											jQuery('#grow-stb52959').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52959').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/52959/special-issues/mask-use-amid-pandemic-leaves-questions-about-sustainability/">Mask use amid pandemic leaves questions about sustainability</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/52962/special-issues/video-games-are-still-my-safe-haven-one-year-later/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2018/04/DSC_0122-475x317.jpg' id='grow-stb52962'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FILE-An esports player’s screen during a “League of Legends” match. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52962').mouseenter(function() {
   											jQuery('#grow-stb52962').removeClass('shrink');
   											jQuery('#grow-stb52962').removeClass('grow');
   											jQuery('#grow-stb52962').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52962').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/52962/special-issues/video-games-are-still-my-safe-haven-one-year-later/">Video games are still my safe haven one year later</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/52873/artslife/depaul-student-and-sister-duo-court-the-muse-release-ep/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/03/court-the-muse-475x475.png' id='grow-stb52873'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Court the Muse, comprised of a DePaul student and her sister, have released their debut EP.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52873').mouseenter(function() {
   											jQuery('#grow-stb52873').removeClass('shrink');
   											jQuery('#grow-stb52873').removeClass('grow');
   											jQuery('#grow-stb52873').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52873').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/52873/artslife/depaul-student-and-sister-duo-court-the-muse-release-ep/">DePaul student and sister duo Court The Muse release EP</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/52834/artslife/review-tom-and-jerry-live-action-film-is-ultimately-uninspired/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2021/03/Screenshot_2021-03-07-Tom-and-Jerry-2021-475x298.png' id='grow-stb52834'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Still from "Tom and Jerry," starring Chloe Grace Moretz.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52834').mouseenter(function() {
   											jQuery('#grow-stb52834').removeClass('shrink');
   											jQuery('#grow-stb52834').removeClass('grow');
   											jQuery('#grow-stb52834').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52834').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/52834/artslife/review-tom-and-jerry-live-action-film-is-ultimately-uninspired/">REVIEW: ‘Tom and Jerry’ live action film is ultimately uninspired</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://depauliaonline.com">The DePaulia</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://depauliaonline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user73684497">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/page29">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedepaulia/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDePaulia/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of DePaul University</p></div><div class="footersearch">	<form method="get" id="searchform9478" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis9478">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9478" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9478" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9478" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9478" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-topnav-container"><ul id="menu-topnav" class="footer-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="https://depauliaonline.com/get-involved/">Contribute 2019-2020</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://depauliaonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.3 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Sign up to receive weekly top stories and breaking news in your inbox.</label>
					                    <input type="email" name="email"
                           placeholder="Your email address"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1617590907"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://depauliaonline.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/depauliaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.5.3' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="53216"><a class='commentscroll' href='https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F53216%2Fartslife%2Freview-minari-offers-breathtakingly-authentic-performance%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=REVIEW: ‘Minari’ offers breathtakingly authentic performance&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D53216" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://depauliaonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="53216"><a class='commentscroll' href='https://depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F53216%2Fartslife%2Freview-minari-offers-breathtakingly-authentic-performance%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=REVIEW: ‘Minari’ offers breathtakingly authentic performance&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D53216" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//depauliaonline.com/53216/artslife/review-minari-offers-breathtakingly-authentic-performance/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" alt="The Student News Site of DePaul University" /></a></div><div class="hover_title"><div class="hover_titletext">REVIEW: ‘Minari’ offers breathtakingly authentic performance</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-53057"><a href="https://depauliaonline.com/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-04-04 21:48:27 -->