<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://depauliaonline.com/wp-content/uploads/2018/01/D-2-70x70.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The DePaulia RSS 2.0" href="https://depauliaonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The DePaulia RSS .92" href="https://depauliaonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The DePaulia Atom 0.3" href="https://depauliaonline.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A blast from the past: former female sports editors reflect on their time at The DePaulia - The DePaulia</title>
	<link rel="canonical" href="https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A blast from the past: former female sports editors reflect on their time at The DePaulia - The DePaulia" />
	<meta property="og:description" content="Eleven years ago, many things looked different for The DePaulia. Oliver Purnell had recently been named DePaul’s men’s basketball head coach and the newsroom office was located in the Lincoln Park campus. However, many things are the same. Doug Bruno is still at the helm of the women’s basketball team and I’m the first female..." />
	<meta property="og:url" content="https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="article:published_time" content="2022-03-14T04:26:30+00:00" />
	<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2022/03/IMG_4332.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="496" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Darcy Waskiewicz, Sports Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://depauliaonline.com/#website","url":"https://depauliaonline.com/","name":"The DePaulia","description":"The Student News Site of DePaul University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://depauliaonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/#primaryimage","inLanguage":"en-US","url":"https://depauliaonline.com/wp-content/uploads/2022/03/IMG_4332.jpg","contentUrl":"https://depauliaonline.com/wp-content/uploads/2022/03/IMG_4332.jpg","width":720,"height":496,"caption":"Megan Bower served as The DePaulia's Assistant Sports Editor from 2010-2011."},{"@type":"WebPage","@id":"https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/#webpage","url":"https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/","name":"A blast from the past: former female sports editors reflect on their time at The DePaulia - The DePaulia","isPartOf":{"@id":"https://depauliaonline.com/#website"},"primaryImageOfPage":{"@id":"https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/#primaryimage"},"datePublished":"2022-03-14T04:26:30+00:00","dateModified":"2022-03-14T04:26:30+00:00","author":{"@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea"},"breadcrumb":{"@id":"https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/"]}]},{"@type":"BreadcrumbList","@id":"https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://depauliaonline.com/"},{"@type":"ListItem","position":2,"name":"A blast from the past: former female sports editors reflect on their time at The DePaulia"}]},{"@type":"Person","@id":"https://depauliaonline.com/#/schema/person/30b10be4e57f9c2d23682c5f974f32ea","name":"adviser","image":{"@type":"ImageObject","@id":"https://depauliaonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/ef305a92368f520468114bca83ff01fe?s=96&d=retro&r=g","caption":"adviser"},"url":"https://depauliaonline.com/author/adviser/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The DePaulia &raquo; A blast from the past: former female sports editors reflect on their time at The DePaulia Comments Feed" href="https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/depauliaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://depauliaonline.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://depauliaonline.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://depauliaonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://depauliaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://depauliaonline.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://depauliaonline.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://depauliaonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/depauliaonline.com\/wp-json\/wordpress-popular-posts","ID":57341,"token":"c025a300e7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","nonce":"0fd9ee229e","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://depauliaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://depauliaonline.com/wp-json/wp/v2/posts/57341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://depauliaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://depauliaonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://depauliaonline.com/?p=57341' />
<link rel="alternate" type="application/json+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F57341%2Fspecial-issues%2Fa-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://depauliaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdepauliaonline.com%2F57341%2Fspecial-issues%2Fa-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia%2F&#038;format=xml" />
<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
j.id = 'flytedigital';
j.async = true;
j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f);
})(window, document, 'script', '8b830319-c96f-4d7e-9404-8a3bc03e5f06');
</script>
<!-- End Flytedesk Digital -->            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="A blast from the past: former female sports editors reflect on their time at The DePaulia" />
<meta property="og:type" content="article" />
<meta name="author" content="Darcy Waskiewicz" />
<meta property="og:url" content="https://depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/" />
<meta property="og:image" content="https://depauliaonline.com/wp-content/uploads/2022/03/IMG_4332.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="496" />
	<meta property="og:site_name" content="The DePaulia" />
	<meta property="og:description" content="Eleven years ago, many things looked different for The DePaulia. Oliver Purnell had recently been named DePaul’s men’s basketball head coach and the newsroom office was located in the Lincoln Park campus. However, many things are the same. Doug Bruno is still at the helm of the women’s basketball team and I’m the first female..." />
	<meta name="description" content="Eleven years ago, many things looked different for The DePaulia. Oliver Purnell had recently been named DePaul’s men’s basketball head coach and the newsroom office was located in the Lincoln Park campus. However, many things are the same. Doug Bruno is still at the helm of the women’s basketball team and I’m the first female..." />
	<meta property="article:section" content="Gender Issue" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #0054e5 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #222222 !important; border-color: #222222 !important; }
.mctb-email:focus { outline-color: #222222 !important; }
.mctb-button { color: #ffffff !important; }
</style>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-53057"><a href="https://depauliaonline.com/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
	<li class="page_item page-item-54261"><a href="https://depauliaonline.com/special-issues/the-graduation-issue/">The Graduation Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></div><div class="headerlink headerlarge"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerlink headerimage" alt="The Student News Site of DePaul University" /></div><h1 style="display:none" aria-hidden="true">The DePaulia</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://depauliaonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://depauliaonline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user73684497">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/page29">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedepaulia/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDePaulia/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://depauliaonline.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5639" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis5639">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5639" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5639" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5639" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5639" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://depauliaonline.com"><img src="https://depauliaonline.com/wp-content/uploads/2017/12/depaulia.png" class="headerimage" alt="The Student News Site of DePaul University" /></a></div><h1 style="display:none">The DePaulia</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38194" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://depauliaonline.com/category/news/metro/">City News</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-494" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/news/campusnews/">Campus News</a>
	<ul class="sub-menu">
		<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://depauliaonline.com/category/news/sga/">Student Government Association</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-45372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45372" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/ladepaulia/">La DePaulia</a>
<ul class="sub-menu">
	<li id="menu-item-47554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47554"><a href="https://depauliaonline.com/category/ladepaulia/noticias/">Noticias</a></li>
	<li id="menu-item-47552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47552"><a href="https://depauliaonline.com/category/ladepaulia/arte-y-vida/">Arte y vida</a></li>
	<li id="menu-item-47553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47553"><a href="https://depauliaonline.com/category/ladepaulia/deportes/">Deportes</a></li>
	<li id="menu-item-47555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47555"><a href="https://depauliaonline.com/category/ladepaulia/opiniones/">Opiniones</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://depauliaonline.com/category/nation/">Nation &amp; World</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://depauliaonline.com/category/opinions/">Opinions</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-484" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/artslife/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-54882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54882"><a href="https://depauliaonline.com/category/artslife/games/">Games</a></li>
	<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://depauliaonline.com/category/artslife/music/">Music</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://depauliaonline.com/category/artslife/film-tv/">Film &amp; TV</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://depauliaonline.com/category/artslife/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://depauliaonline.com/category/artslife/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://depauliaonline.com/category/artslife/theater/">Theater</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://depauliaonline.com/category/artslife/art/">Art</a></li>
</ul>
</li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-498" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/mens/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499"><a href="https://depauliaonline.com/category/sports/mens/basketball/">Basketball</a></li>
		<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://depauliaonline.com/category/sports/mens/cross/">Cross Country</a></li>
		<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://depauliaonline.com/category/sports/mens/golf/">Golf</a></li>
		<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://depauliaonline.com/category/sports/mens/soccer/">Soccer</a></li>
		<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://depauliaonline.com/category/sports/mens/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://depauliaonline.com/category/sports/mens/tennis/">Tennis</a></li>
	</ul>
</li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/sports/womens/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://depauliaonline.com/category/sports/womens/basketball-womens/">Basketball</a></li>
		<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507"><a href="https://depauliaonline.com/category/sports/womens/cross-womens/">Cross Country</a></li>
		<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://depauliaonline.com/category/sports/womens/soccer-womens/">Soccer</a></li>
		<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://depauliaonline.com/category/sports/womens/softball/">Softball</a></li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://depauliaonline.com/category/sports/womens/tennis-womens/">Tennis</a></li>
		<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://depauliaonline.com/category/sports/womens/track-field-womens/">Track &amp; Field</a></li>
		<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://depauliaonline.com/category/sports/womens/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://depauliaonline.com/category/sports/features/">Features</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://depauliaonline.com/category/sports/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-51186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51186" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/category/special-issues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-54386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54386"><a href="https://depauliaonline.com/category/special-issues/grad-issue/">The Graduation Issue</a></li>
	<li id="menu-item-53061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53061"><a href="https://depauliaonline.com/category/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li id="menu-item-51187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51187"><a href="https://depauliaonline.com/category/special-issues/the-election-issue/">The Election Issue</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://depauliaonline.com/category/focus/">Focus</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://depauliaonline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38201" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-45994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45994"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="flytedesk leaderboard"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-57341' class='snopostid'><div id='storypage' class='full-width sno-story-57341'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://depauliaonline.com/category/special-issues/gender-issue/' rel='category tag'>Gender Issue</a></li><li class='blockscategory'><a href='https://depauliaonline.com/category/special-issues/' rel='category tag'>Special Issues</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">A blast from the past: former female sports editors reflect on their time at The DePaulia</h1><div id="storymeta" class="storymeta"><p> <a href="https://depauliaonline.com/staff_name/darcy-waskiewicz/" class="creditline">Darcy Waskiewicz</a>, Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 13, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='57341' data-photo-id='57398' href='#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/IMG_4332.jpg' alt='Megan+Bower+served+as+The+DePaulias+Assistant+Sports+Editor+from+2010-2011.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='57341' data-photo-id='57398'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://depauliaonline.com/staff_name/megan-bower/" class="creditline">Megan Bower</a></p><p class="photocaption">Megan Bower served as The DePaulia&#8217;s Assistant Sports Editor from 2010-2011. </p></div></div><span class="storycontent"><p>Eleven years ago, many things looked different for The DePaulia. Oliver Purnell had recently been named DePaul’s men’s basketball head coach and the newsroom office was located in the Lincoln Park campus.</p>
<p>However, many things are the same. Doug Bruno is still at the helm of the women’s basketball team and I’m the first female sports editor since Cheryl Waity over a decade ago.</p>
<p>Now, Waity and former assistant sports editor Meghan Bower take a look back on their time at The DePaulia as the last female editors of the sports section.</p>
<p>As a fifth-year DePaul student, Waity was on the DePaulia staff for four years and served as the editor-in-chief in her senior year. She took over the position of sports editor in her fifth year, during the 2011-12 school year, when the staff needed someone for the position, and she enjoyed college sports enough to be willing to step into the role.</p>
<p>“My experience was good for the role,” Waity said. “I do love sports, I love college basketball, so it worked out fine, but I didn’t see myself going into sports ever.”</p>
<p>Waity never felt slighted as a woman covering sports at The DePaulia, and enjoyed working with a DePaul athletic department that had women in high positions of power. To her, the biggest issue was trying to interview basketball players who were over a foot and a half taller than her 5-foot-3 frame.</p>
<p>Since she was in different positions, she was not as sports-focused as other sports editors, but the experience allowed her to gain important skills in covering sports that served her well for a future in journalism.</p>
<p>“Getting that experience in sports was really helpful and it looked good,” Waity said, “It definitely served me well in the future because I did work at smaller community news organizations coming out of school, and in those cases, you do really need to be a jack of all trades.”</p>
<p>After graduating from DePaul, Waity went on to work as a community news producer before working as an editor. She is now the senior editor and designer for TCA for the Tribune Publishing Company.</p>
<p>Unlike Waity, Bower’s life centered around sports from an early age. She grew up in a family that loved sports, especially hockey, and she carried that love into her position on the newspaper staff.</p>
<p>She stepped into the role during the 2010-11 school year, where she worked with the sports editor at the time, Shaymus McLaughlin, while Waity was editor-in-chief.</p>
<p>“For me, it was a great way to get some kind of real-world experience,” Bower said. “And then also improving your writing and finding ways to come up with creative storylines but also that were easy to understand for a variety of audiences and a lot of other transferable skills like balancing strangers and learning how to talk to strangers.”</p>
<p>For any DePaulia sports editor, the basketball edition &#8212; which usually comes out a week or two before the college basketball season begins &#8212;  is the most important issue that they will put out all year and for Bower and McLaughlin, the focus of the issue was handed to them when Purnell was hired the year they were on the staff.</p>
<p>Bower and McLaughlin spent hours going back and forth on cover ideas before deciding to have both Purnell and Bruno on the front page of the special issue, and then had to approach the coaches and explain their ideas to them, which involved the coaches standing together and posing for the camera, which Bower led the charge in directing.</p>
<p>“I was always really appreciative of and impressed with how hard she worked,” McLaughlin said. “She was constantly doing stuff, constantly writing, constantly reaching out to the athletics people, players, trying to put together more stories, just always one. I don’t think there was ever any idle time with her.”</p>
<p>Bower’s title may have been assistant sports editor, but McLaughlin considered her to be a co-editor after all the work they put into the section together.</p>
<p>“With both Meghan and Cheryl, I always felt like the paper and the sports section were in good hands,” McLaughlin said. “Reliable, great judgement, always worked really hard, and I felt comfortable that if I messed up or made a mistake, one of them would catch me, which is the best feeling you can have with other editors and colleagues.”</p>
<p>After DePaul, Bower took her love of hockey and shifted right into the role of public relations manager for the Chicago Blackhawks, where she worked for nearly six years. Now, she works for the Chicago Bears as director of corporate communications, using the same skills she built from her time on The DePaulia staff.</p>
<p>“I can’t take credit for this, of course, but I was at the Blackhawks when we won [The Stanley Cup] in 2013 and 2015,” Bower said. “Being able to experience the championship is something that a lot of people, whether they’re staff or players or owners or whatever, we never get to do, so to be able to be a part of that was really amazing.”</p>
<p>Bower was also given the opportunity to cover the World Cup of Hockey in 2016 for the National Hockey League. At the World Cup, some of the best hockey players from around the world played for their national teams and being able to work at the event was a dream come true for the hockey lover.</p>
<p>While Waity and Cheryl went down different paths following their time as editors of the sports section, both have accomplished many things in their careers. They both remain appreciative of their time at The DePaulia because every late night and printed issue helped them build the skills that they needed to get where they are today.</p>
<p>“We had a great team with ourselves as the editors and then with the writing staff, so that was a great experience,” Bower said. “I look back on it very fondly. I actually still have all the issues we put out in a box somewhere in my house, so it was a great experience.”</p>
<p>&nbsp;</p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/special-issues/gender-issue/">Gender Issue</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/" title="‘Flamboyant, Gay, Man-Thing’: Nontraditional performers make space in Chicago&#8217;s drag scene"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/Gender_Drag_Final-1-240x150.jpg" class="catstory-photo" alt="Drag queen Boots performs at Golden Dagger in Northalsted, commonly known as Boystown, as the crowd watches on March 5." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/">‘Flamboyant, Gay, Man-Thing’: Nontraditional performers make space in Chicago&#8217;s drag scene</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/" title="Letter from the Editor: Disabling the gender guise"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/My-project-15-240x150.jpg" class="catstory-photo" alt="Letter from the Editor: Disabling the gender guise" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/">Letter from the Editor: Disabling the gender guise</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/57337/special-issues/depaul-student-parents-caregivers-want-more-resources-as-university-lacks/" title="DePaul student parents, caregivers want more resources as university lacks"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/Online-240x150.jpg" class="catstory-photo" alt="Ilsa Archiniega, DePaul student and parent, said Mocha will be presenting at the next faculty council meeting to discuss putting student parent needs on students syllabi." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57337/special-issues/depaul-student-parents-caregivers-want-more-resources-as-university-lacks/">DePaul student parents, caregivers want more resources as university lacks</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/57304/opinions/opinion-roe-v-wades-future-is-grim-with-floridas-15-week-abortion-ban/" title="Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/Gender_WomensMarch_Final-10-240x150.jpg" class="catstory-photo" alt="Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57304/opinions/opinion-roe-v-wades-future-is-grim-with-floridas-15-week-abortion-ban/">Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/57308/special-issues/lingering-in-the-shadows-students-look-back-on-stalking-experiences-experts-assess-why-stalking-occurs/" title="Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/alley_2-240x150.jpg" class="catstory-photo" alt="Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57308/special-issues/lingering-in-the-shadows-students-look-back-on-stalking-experiences-experts-assess-why-stalking-occurs/">Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://depauliaonline.com/category/special-issues/">Special Issues</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/" title="‘Flamboyant, Gay, Man-Thing’: Nontraditional performers make space in Chicago&#8217;s drag scene"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/Gender_Drag_Final-1-240x150.jpg" class="catstory-photo" alt="Drag queen Boots performs at Golden Dagger in Northalsted, commonly known as Boystown, as the crowd watches on March 5." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/">‘Flamboyant, Gay, Man-Thing’: Nontraditional performers make space in Chicago&#8217;s drag scene</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/" title="Letter from the Editor: Disabling the gender guise"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/My-project-15-240x150.jpg" class="catstory-photo" alt="Letter from the Editor: Disabling the gender guise" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/">Letter from the Editor: Disabling the gender guise</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://depauliaonline.com/57337/special-issues/depaul-student-parents-caregivers-want-more-resources-as-university-lacks/" title="DePaul student parents, caregivers want more resources as university lacks"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/Online-240x150.jpg" class="catstory-photo" alt="Ilsa Archiniega, DePaul student and parent, said Mocha will be presenting at the next faculty council meeting to discuss putting student parent needs on students syllabi." /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57337/special-issues/depaul-student-parents-caregivers-want-more-resources-as-university-lacks/">DePaul student parents, caregivers want more resources as university lacks</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://depauliaonline.com/57304/opinions/opinion-roe-v-wades-future-is-grim-with-floridas-15-week-abortion-ban/" title="Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/Gender_WomensMarch_Final-10-240x150.jpg" class="catstory-photo" alt="Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57304/opinions/opinion-roe-v-wades-future-is-grim-with-floridas-15-week-abortion-ban/">Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://depauliaonline.com/57308/special-issues/lingering-in-the-shadows-students-look-back-on-stalking-experiences-experts-assess-why-stalking-occurs/" title="Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs"><img src="https://depauliaonline.com/wp-content/uploads/2022/03/alley_2-240x150.jpg" class="catstory-photo" alt="Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs" /></a><h5 class="relatedtitle"><a href="https://depauliaonline.com/57308/special-issues/lingering-in-the-shadows-students-look-back-on-stalking-experiences-experts-assess-why-stalking-occurs/">Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/Gender_Drag_Final-1-475x333.jpg' id='grow-stb57410'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Drag queen Boots performs at Golden Dagger in Northalsted, commonly known as Boystown, as the crowd watches on March 5.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57410').mouseenter(function() {
   											jQuery('#grow-stb57410').removeClass('shrink');
   											jQuery('#grow-stb57410').removeClass('grow');
   											jQuery('#grow-stb57410').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57410').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/">‘Flamboyant, Gay, Man-Thing’: Nontraditional performers make space in Chicago&#8217;s drag scene</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/My-project-15-367x475.jpg' id='grow-stb57407'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Letter from the Editor: Disabling the gender guise'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57407').mouseenter(function() {
   											jQuery('#grow-stb57407').removeClass('shrink');
   											jQuery('#grow-stb57407').removeClass('grow');
   											jQuery('#grow-stb57407').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57407').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/">Letter from the Editor: Disabling the gender guise</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57337/special-issues/depaul-student-parents-caregivers-want-more-resources-as-university-lacks/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/Online-475x317.jpg' id='grow-stb57337'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ilsa Archiniega, DePaul student and parent, said Mocha will be presenting at the next faculty council meeting to discuss putting student parent needs on students syllabi.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57337').mouseenter(function() {
   											jQuery('#grow-stb57337').removeClass('shrink');
   											jQuery('#grow-stb57337').removeClass('grow');
   											jQuery('#grow-stb57337').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57337').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57337/special-issues/depaul-student-parents-caregivers-want-more-resources-as-university-lacks/">DePaul student parents, caregivers want more resources as university lacks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57304/opinions/opinion-roe-v-wades-future-is-grim-with-floridas-15-week-abortion-ban/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/Gender_WomensMarch_Final-10-475x352.jpg' id='grow-stb57304'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57304').mouseenter(function() {
   											jQuery('#grow-stb57304').removeClass('shrink');
   											jQuery('#grow-stb57304').removeClass('grow');
   											jQuery('#grow-stb57304').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57304').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57304/opinions/opinion-roe-v-wades-future-is-grim-with-floridas-15-week-abortion-ban/">Opinion: Roe v. Wade’s future is grim with Florida’s 15-week abortion ban</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57308/special-issues/lingering-in-the-shadows-students-look-back-on-stalking-experiences-experts-assess-why-stalking-occurs/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/alley_2-475x475.jpg' id='grow-stb57308'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57308').mouseenter(function() {
   											jQuery('#grow-stb57308').removeClass('shrink');
   											jQuery('#grow-stb57308').removeClass('grow');
   											jQuery('#grow-stb57308').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57308').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57308/special-issues/lingering-in-the-shadows-students-look-back-on-stalking-experiences-experts-assess-why-stalking-occurs/">Lingering in the shadows: Students look back on stalking experiences, experts assess why stalking occurs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57335/special-issues/gender-men-in-nursing/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/Gender_Nursing_Final-1-475x317.jpeg' id='grow-stb57335'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men in nursing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57335').mouseenter(function() {
   											jQuery('#grow-stb57335').removeClass('shrink');
   											jQuery('#grow-stb57335').removeClass('grow');
   											jQuery('#grow-stb57335').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57335').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57335/special-issues/gender-men-in-nursing/">Men in nursing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57319/artslife/depauls-campus-spider-man-spoke-about-why-he-put-on-the-mask/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/ArtsLife_Spiderman_Final-2-1-475x317.jpg' id='grow-stb57319'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DePaul’s campus Spider-Man spoke about why he put on the mask'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57319').mouseenter(function() {
   											jQuery('#grow-stb57319').removeClass('shrink');
   											jQuery('#grow-stb57319').removeClass('grow');
   											jQuery('#grow-stb57319').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57319').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/57319/artslife/depauls-campus-spider-man-spoke-about-why-he-put-on-the-mask/">DePaul’s campus Spider-Man spoke about why he put on the mask</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57321/artslife/kanyes-documentary-gives-insight-into-his-jeen-yuhs-creative-process-throughout-his-career/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/Kanye-documentary-475x267.jpg' id='grow-stb57321'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kanye West in his own documentary titled jeen-yuhs: A Kanye Trilogy about his life.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57321').mouseenter(function() {
   											jQuery('#grow-stb57321').removeClass('shrink');
   											jQuery('#grow-stb57321').removeClass('grow');
   											jQuery('#grow-stb57321').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57321').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts/Life</p><p class="relatedtitle"><a href="https://depauliaonline.com/57321/artslife/kanyes-documentary-gives-insight-into-his-jeen-yuhs-creative-process-throughout-his-career/">Kanye’s documentary gives insight into his “jeen-yuhs” creative process throughout his career</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/Gender_Drag_Final-1-475x333.jpg' id='grow-stb57410'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Drag queen Boots performs at Golden Dagger in Northalsted, commonly known as Boystown, as the crowd watches on March 5.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57410').mouseenter(function() {
   											jQuery('#grow-stb57410').removeClass('shrink');
   											jQuery('#grow-stb57410').removeClass('grow');
   											jQuery('#grow-stb57410').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57410').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57410/special-issues/flamboyant-gay-man-thing-nontraditional-performers-make-space-in-chicagos-drag-scene/">‘Flamboyant, Gay, Man-Thing’: Nontraditional performers make space in Chicago&#8217;s drag scene</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/#photo'><img src='https://depauliaonline.com/wp-content/uploads/2022/03/My-project-15-367x475.jpg' id='grow-stb57407'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Letter from the Editor: Disabling the gender guise'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb57407').mouseenter(function() {
   											jQuery('#grow-stb57407').removeClass('shrink');
   											jQuery('#grow-stb57407').removeClass('grow');
   											jQuery('#grow-stb57407').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb57407').addClass('shrink');
   										});});</script><p class='stb-cat'>Gender Issue</p><p class="relatedtitle"><a href="https://depauliaonline.com/57407/special-issues/letter-from-the-editor-disabling-the-gender-guise/">Letter from the Editor: Disabling the gender guise</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://depauliaonline.com">The DePaulia</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://depauliaonline.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/user73684497">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCkwMCXf107uXjczUe6MEDOg?view_as=subscriber">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/page29">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedepaulia/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheDePaulia?lang=en">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheDePaulia/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of DePaul University</p></div><div class="footersearch">	<form method="get" id="searchform4283" action="https://depauliaonline.com/">
			<div class="search-button-container" id="searchthis4283">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4283" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4283" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4283" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4283" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-topnav-container"><ul id="menu-topnav" class="footer-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://depauliaonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://depauliaonline.com/contact/">Contact</a></li>
	<li id="menu-item-3635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3635"><a href="https://depauliaonline.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="https://depauliaonline.com/get-involved/">Contribute 2019-2020</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://depauliaonline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-top mctb-medium">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">Sign up to receive weekly top stories and breaking news in your inbox.</label>
					                    <input type="email" name="email"
                           placeholder="Your email address"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1647233469"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-79732795-25', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://depauliaonline.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="57341" >
				<div class="sno-color-inverter" data-29cc077b75fcb8cdd07d7c9f6db0455d="20c031669aaf7c5d5c6cb2983fcbb382"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdepauliaonline.com%2F57341%2Fspecial-issues%2Fa-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=A blast from the past: former female sports editors reflect on their time at The DePaulia&amp;url=https%3A%2F%2Fdepauliaonline.com%2F%3Fp%3D57341" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="57341">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//depauliaonline.com/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="mobile-socialmedia"></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://depauliaonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://depauliaonline.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">A blast from the past: former female sports editors reflect on their time at The DePaulia</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://depauliaonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1610"><a href="https://depauliaonline.com/awards/">Awards</a></li>
<li class="page_item page-item-1607"><a href="https://depauliaonline.com/comment-policy/">Comment Policy</a></li>
<li class="page_item page-item-47864"><a href="https://depauliaonline.com/coronavirus/">Coronavirus</a></li>
<li class="page_item page-item-19809"><a href="https://depauliaonline.com/crimewatch/">DePaul Crime Watch</a></li>
<li class="page_item page-item-20898"><a href="https://depauliaonline.com/distribution/">Distribution</a></li>
<li class="page_item page-item-38192"><a href="https://depauliaonline.com/news/">News</a></li>
<li class="page_item page-item-51106 page_item_has_children"><a href="https://depauliaonline.com/special-issues/">Special Issues</a>
<ul class='children'>
	<li class="page_item page-item-53057"><a href="https://depauliaonline.com/special-issues/the-covid-19-issue/">The Covid-19 Issue</a></li>
	<li class="page_item page-item-51108"><a href="https://depauliaonline.com/special-issues/the-election-issue/">The Election Issue</a></li>
	<li class="page_item page-item-54261"><a href="https://depauliaonline.com/special-issues/the-graduation-issue/">The Graduation Issue</a></li>
</ul>
</li>
<li class="page_item page-item-673"><a href="https://depauliaonline.com/the-depaulia-code-of-ethics/">The DePaulia Code of Ethics</a></li>
<li class="page_item page-item-45"><a href="https://depauliaonline.com/about/">About</a></li>
<li class="page_item page-item-19"><a href="https://depauliaonline.com/home/">Home</a></li>
<li class="page_item page-item-25"><a href="https://depauliaonline.com/contact/">Contact</a></li>
<li class="page_item page-item-43"><a href="https://depauliaonline.com/advertise/">Advertise</a></li>
<li class="page_item page-item-3632"><a href="https://depauliaonline.com/staff/">Staff</a></li>
<li class="page_item page-item-665"><a href="https://depauliaonline.com/get-involved/">Get Involved</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The DePaulia Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/57341/special-issues/a-blast-from-the-past-former-female-sports-editors-reflect-on-their-time-at-the-depaulia/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://depauliaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="babbfb1a0d"  name="babbfb1a0d"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a22b938b07f20deedeee0ffcf011a3a2" );document.getElementById("babbfb1a0d").setAttribute( "id", "comment" );</script></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="e920e4b7b51fb425a550b65b2aec371b20c031669aaf7c5d5c6cb2983fcbb382"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-8585cc3fc8a48c6fa0bd0008ead4d61f="20c031669aaf7c5d5c6cb2983fcbb382"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<!-- Mailchimp for WordPress v4.8.7 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the weekly DePaulia newsletter and breaking news alerts.</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='57341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/depauliaonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/depauliaonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25B2;","show":"&#x25BC;"},"position":"top","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://depauliaonline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-13 23:51:09 -->